1000 Probleme beim WLAN-Einrichten

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Sachxe, 31. Oktober 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 31. Oktober 2006
    also, es ist mir egal ob es diesen thread schon paar mal in der form gab, denn meine probleme hier sind total individuell und gehören deswegen auch extra erklärt:

    also ich habe vom provider t-mobile einen speedport W500V router. vor etwa einem jahr habe ich meinen rechner damit über LAN ins internet konfiguriert. so jetz hab ich seit gestern n laptop und will den jetz über WLAN konfigurieren, dder rechner soll weiterhin LAN bleiben.
    mein laptop ist ein fujitsu siemens, war ziemlich teuer und hat einen intel dual core prozessor, das sit deswegen wichtig, weil mit welche gesagt haben, dass intel die WLAN-karten in nem chip am motherboard kleben hat. soooo....
    ich mach das ding an und versuche eben mein WLAN zu konfigurieren. ich bin, dass sag ich gleich dazu, EIN A-B-S-O-L-U-T-E-R LAIE auf diesem gebiet und es war schon ein himmerlafhrtskommando, als ich das normale internet anschleißen musste.

    ich habe UNTER ANDEREM versucht, aufm browser mit der eingabe von 192.168.2.1 ins konfigurationsmenü des routers reinzukommen, um dabei meine SSID rauszufinden, die ich bei zig einrichtuchtungssachen angeben muss, aber mir fehlt das Passwort, ich hab es net mehr, eine frage von vielen: brauche ich das pw? muss ich ins konfigmenü des routers reinkommen und über meinen rechner meinen laptop ans WLAN anzuschleießen? die können ja net savon ausgehn, dass jeder mit nem laptop auchn normalen pc hat etc.
    genau dasselbe mit den tribern. mein freund meinte, die treiber wären net aktuell oder sontiges, aber wie soll cih denn die treiber rüber kreigen, wenn ich net ans internet angeschlsosen bin? es kann doch net davon ausgegangen werden, dass ich ne externe fetsplatte hab (die ich hab), aber ich shcreite diesen weg ncith ein, weil es meiner eminung nach schwachsinn ist.

    muss ich meinen router resetten, um dann wieder nach werkseinstellungen 0000 als passwort eingeben zu können und ins menü reinzukommen? ist dann meine alte LAN verbindung zum rechner futsch? bringt es mir überhuapt was, in dieses menü kommen zu müssen, nur um die SSID nachzuschauen oder kann man von dort aus auch erstma WLAN überhaupt für geräte für den router einrichten?!?
    ich hätte noch tausende andere fragen, aber belassen wirs erstmal dabei!

    ich BITTE KNIEND UM ANTWORTEN, DIE NUR DIE SIMPELSTE IT-SPRACHE UND EINE EINFACHE ERKLÄRUNG FÜR DIESES GANZE TOHUWABOHU GEBEN. ICH WIEDERHOLE "SINNVOLLE"!!

    PS: falls es noch fragen oder infos gibt, die ihr braucht für eine geschiete antwort, POSTEN, ich werde euch so gut es geht alles versuchen zu beleuchten!

    THX THX THX

    peacz.
     

  2. Anzeige
  3. #2 31. Oktober 2006
    AW: 1000 Probleme beim WLAN-Einrichten

    Also ich weis nicht wo ich anfangen soll, aber naja.
    Das du dein Pass vergessen hast ist natürlich sehr schlecht da du öffters in dein Routermenü musst und wenn du jetzt Resetest kommst du wahrscheinlich nicht mehr ins Netz und kannst hier nicht antworten.

    Ich gehe davon aus das Wlankarte installiert ist.

    Gebe deinem Notebook erstmal ne IP 192.168.2.3 falls 3 durch was anderes belegt ist nimmst ne andere Zahl.

    Subnet 255.255.255.0

    Gateway und DNS ist dein Router. Über eventuelle Verschlüsselungen kömmen später streiten.

    Dann gehst du auf Netzwerkverbindungen->mit Rechtetaste auf Dratlose Netzwerkverbindungen , dann Reiter "Drahtlosnetztwerke" und Hinzufügen ab jetzt musst du auf ein Paar Daten vom Router wissen.

    Deswegen versuche das Passwort rauszufindem und wenns nicht geht musst du wohl Reseten!

    Falls du Reseten musst helfe ich dir und bestimmt die anderen User auch gern dein PC Inet wiederherzustellen.


    Edit: Hast du mal ins Handbuch geguckt, kommst du damit klar?
     
  4. #3 31. Oktober 2006
    AW: 1000 Probleme beim WLAN-Einrichten

    Ganz ehrlich: Ich habe nicht alles gelesen :D

    Aber, ich habe schon mehrere W500 Speedports konfiguriert und so schwer ist das eigentlich nicht :D

    Aber erstmal zum Laptop:
    Intel hat nur 2 WLAN-Chipsätze: Den Pro / Wireless 2100 ODER 2200.
    Der 2100 wird eigentlich in älteren Notebooks wieder gefunden und unterstützt auch nur 11MB/s.
    Der 2200 ist halt der neue und ünterstützt die neuen Standards.

    Dass du n Intel Dual Core hast, ist schön für dich, hier aber SEHR unrelevant :D

    Die Treiber für beide Chipsätze findest du ziemlich leicht über google.de, das sollte kein Problem darstellen.

    Zum Router:
    Wenn du das Passwort weiß, häng dich in das Menu über das LAN rein und konfigurier das WLAN (steht links im Menu, mein ich). Dort gibst du eine SSID (Name des Netzes) sowie ein Passwort und die Verschlüsselung (Beim 2100 CS nur WEP, beim 2200 CS WPA). Und das speicherst du!

    Dann gehts zurück zum Notebook:
    Wenn du den Treiber erfolgreich installiert hast, sollte unter Netzwerkumgebung -> Eigenschaften die Karte auftauchen.
    Rechtsklick auf Karte und Eigenschaften.
    Dann gehst du auf den Reiter "Drahtlosenetzwerke" und klickst unten auf Hinzufügen.
    Dann gibst du die SSID den Namen des Netzwerkes ein, Netzwerkauthentifizierung lässt du auf offen und Datenverschlüsselung je nach CS auf WEP oder WPA.
    Dann nimmst du unten den Haken bei "Schlüssel wird automatisch bereitgestellt" raus und trägst in die beiden freiwerdenen Felder dein Passwort rein. Schlüsselindex lässt du auf 1.
    Dann klickst du auf "OK" und dann sollte sich deine Karte mit dem Router verbinden und es sollte eigentlich laufen :D

    Hoffe geholfen zu haben

    PS: Freshmode:
    Er kann nur statische IP's eingeben, wenn bei seinem Router eingestellt ist und das bezweifel ich!
    Der W500 hat von Haus aus den DHCP Server an, deshalb muss das auf automatische IP bleiben!
     
  5. #4 31. Oktober 2006
    AW: 1000 Probleme beim WLAN-Einrichten

    erstma vielen dank dass du dich mir annimst!
    aber es bringt doch nichts wenn ich jetz ne bestimmte IP eingebe anstatt automatisch zu lassen, über WLAN kann man auch automatisch lassen, also kann mir die IP doch gestohlen bleiben?!?die suche der unterlagen läuft aber es sieht schelcht aus...



    1. ich weiß mein passwort wahrscheihlcih wirklich net mehr und cih fidne es wahrscheinlich auch net mehr
    2. wie kann man denn jemand nach dem niegelnagelneuen kauf eines notebooks dazu zwingen, sih auf eigene faust die treiber für sein WLAN holen zu müssen, von einem internetfähigen gerät, das in diesem haushalt wahrscheinlich gar nciht existiert, das kann doch nciht sein...
    3. ja ich finds auch schön, dass ich nen dual core prozessor habe danke!

    peacz.
     
  6. #5 31. Oktober 2006
    AW: 1000 Probleme beim WLAN-Einrichten

    mal eben ne dumme frage,
    vll hab ichs nur überlesen aber du hast hoffentlich die WLAN funktion aktiviert??? also die meisten siemens laptops haben ja oben so ne taste dafür^^
     
  7. #6 31. Oktober 2006
    AW: 1000 Probleme beim WLAN-Einrichten

    Du kannst du IP vergabe auch automatisch lassen.

    Was ist den ganz genau dein Prob? Also du hast ein WLAN Laptop und kommst damit über den Router nicht ins Nezt? OK ist die Wlankarte installiert. Kannst du dein Router anpingen?



    Zitat:
    2. wie kann man denn jemand nach dem niegelnagelneuen kauf eines notebooks dazu zwingen, sih auf eigene faust die treiber für sein WLAN holen zu müssen, von einem internetfähigen gerät, das in diesem haushalt



    Ehm hast du keine Treiber CD bekommen? Hab auch ein Siemens NB und treiber CD dabei!
     
  8. #7 31. Oktober 2006
    AW: 1000 Probleme beim WLAN-Einrichten

    ja gut aufgepasst, das hab ich mich nämlich am anfang auch wirklich gefragt, ob ich SO dumm bin, aber in irgendwelchen eigenschaften steht, das wireless AN ist.

    ps: wenns euch hilft, mein adapter (oder wie man das auch immer nennt) fürs WLAN aufm laptop heißt Wireless PRO 3495 ABG oder so... vllt hilft das

    in meinen netzwerkverbidungen ist auch noch eine verbindung (von dreien) eingetragen, die als fuktionierend angezeigt wird, die vom "netzwerkadapter", d.h. doch, dass das integrierte WLAN im notebook betriebsbereit wäre, es nur nichts findet oder?!?



    ich kann verstehn, dass ihr mich fürn bissi bekloppt haltet, wahscheinlich wäre jemand, der sich mit computerkrams auskennt, hier in 5 minuten fertig, aber wahrscheinlich liegt es wirklich daran, dass ich kein passwort habe und damit nicht ins konfigurationsmenü rein kann und somit auch nicht verändern kann, also bleiben wir mal dabei: kann ich noch auf andere weise rein? kann ich bei t-online nach meinem pw fragen oder wissen die das auch net? muss ich WIRKLICH resetten? und wenn ja wie funktioniert das bei einem speedport w500v oder generell? muss ich den an/aus-knopf längere zeit gedrückt halten oder wie?


    vielen dank @ all bis jetz

    peacz.
     
  9. #8 31. Oktober 2006
    AW: 1000 Probleme beim WLAN-Einrichten

    kannst du denn nach WLAN netzen suchen oder geht das noch nichtmal?
     
  10. #9 31. Oktober 2006
    AW: 1000 Probleme beim WLAN-Einrichten

    Vlt is dein WLAN ganz einfach nicht aktiviert ( mein jetzt vom Router her ) oder versteckt.
    Dann kommst du wohl oder übel nicht um einen Routerreset herum...

    Gr33tz
     
  11. #10 31. Oktober 2006
  12. #11 1. November 2006
    AW: 1000 Probleme beim WLAN-Einrichten

    also es gibt neuigkeiten!

    ich habe die unterlagen gefunden, in denen das passwort zu meinem router konfigurationsmenü steht, leider war es trotzdem falsch, d.h. ich habe es im menü wohl geändert. hab dann ein hardreset am router ausgeführt und mir jetz bei meinem rechner über LAN erstmal wieder das internet eingestellt.
    trotzdem bin ich soweit wie vorher. bringt es mit jetz was in das router konfig.menü reinzukönnen? wireless ist ein, hab ich nachgeschaut, meine SSID hab ich auf NICHT unsichtbar gestellt?!?

    was muss ich jetz machen?

    peacz.
     
  13. #12 1. November 2006
    AW: 1000 Probleme beim WLAN-Einrichten

    Ja wenn wlan treiber richtig installiert sind, versuche mal deine router anzupingen.

    Danch gehst du in die Netzwerverbindungen->Drahtlose Netzwerverbindung->Eigenschaften->Reiter Drahtlosnetztwerke->Hinzufügen dort gibts du die Daten ein die du hast zb SSID deine Verschlüsselung usw.
     
  14. #13 1. November 2006
    AW: 1000 Probleme beim WLAN-Einrichten

    sry, hab echt keinen nerv diese ganzen zeilen voller "infos" durchzuschmökern...



    ° bekommt dein laptop ein signal vom router?

    ° war die wlan karte/stick schon beim laptop dabei und vorinstalliert?
     
  15. #14 1. November 2006
    AW: 1000 Probleme beim WLAN-Einrichten


    1. nein, er bekommt kein signal vom router, sonst würde ich wohl nicht diesen thread hier schrieben

    2. ich hab doch son scheiß mit intel centrino dual core technology, d.h. die WLAN-karte ist schon als kleiner chip aufm motherboard vorinstalliert

    peacz.
     
  16. #15 1. November 2006
    AW: 1000 Probleme beim WLAN-Einrichten

    zu 1. , es hätte ja sein können das er signal bekommt aber kein inet...


    war den software dabei die irgendwas mit wlan zu tun hat?
     
  17. #16 1. November 2006
    AW: 1000 Probleme beim WLAN-Einrichten

    @Freshmode: ja das habi ch shcon gemacht mit WLAN automatisch, aber es rührt sich imemr noch nix, wenn ich meine netzwerklsite aktualisieren lassen, also er nach irgendwas sucht!

    @EMOtional: ja klar hätte sein können, sry für die dumme anmache, an software war nichts direktes dabei, es gibt nur wie immer eine Drives & Utilities CD, die man ja zu jedem kauf kreigt und die man ja eientlich nur verwenden soll, wenn man sein windows neu installiert hat...

    peacz.
     

  18. Videos zum Thema
Die Seite wird geladen...