2 router. ports freigeben

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von k.haremse, 27. Februar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Februar 2006
    Hallo,

    heute habe ich in unserem Heimnetzwerk einen 2. Router installiert. Mein Gebilde sieht jetzt so aus:
    DSL Modem dann ein switch. am switch sind 2 router angeschlossen -der alte router (gehört der firma, muss bestehen bleiben) -der neue WLAN router. am neuen sind mehrere Rechner über wlan und einer über kabel angeschlossen.
    Auf dem alten Router war es aus Sicherheitstechnischen Gründen nicht möglich Ports freizugeben, da dieser aber nun nur noch für den Firmenrechner dasteht und der neue router über den switch mit dem modem verbunden ist, müsste es doch problemlos möglich sein, ports freizuschalten. Doch genau da liegt das Problem. Ich weiß nciht ob es mit dem bis hier her bschriebenen gewusel zu tun hat, aber tatsache ist, dass ich keine Ports frei bekomme. Ich sitze hinter einem Netgear WGR614 v6. Optionen zum forwarden und tiggern sind vorhanden.
    Beispiel: DIe emule Ports. Um endlich mal eine High ID zu bekommen würde ich die Ports gerne freischalten. Das wären 4662 TCP und 4672 UPD (glaube ich) Nun habe ich sie eingegeben und der emule test sagt immernoch, das der TCP nicht freigeschaltet ist. Habe es auch schon mit abgeschateter Windows Firewall versucht, kein Erfolg. Das selbe gilt für andere Ports.

    Wie gesagt, Netgear WGR614v6 wlan (der neue)
    der alte wird nciht wichtig zu nennen sein, ist aber ein D-Link

    T-online 2000 überall XP

    vielen Dank schonmal

    k.haremse
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 28. Februar 2006
    Hallo k.haremse,

    ich kann eigentlich keinen Fehler bei Deinem Hardwareaufbau erkennen. Den Switch brauchst Du vermutlich nur, um beide Router anschliessen zu können, oder ?

    Ich vermute eher, dass etwas in der Konfiguration der beiden Router falsch ist.

    Kann es sein, dass beide Router als DHCP Server aktiv sind ?
    Haben beide eventuell die gleiche IP-Adresse ?

    Wenn ja, dann solltest Du jedem Router eine feste IP-Adresse geben. z.B. Router 1: 192.168.0.1 und Router 2: 192.168.0.2.

    DHCP würde ich bei Deinem Hardwareaufbau generell abschalten und die IP-Adressen manuell vergeben.

    Beim Portforwarding gehe ich mal davon aus, dass Du das richtig konfiguriert hast.

    Kontrolliere das bitte mal.
     
  4. #3 28. Februar 2006
    danke für die Antwort.
    Ich habe inzwischen herausgefunden, dass es wahrscheinlich daran liegt, dass nur einer der beiden ein Gateway sein kann. Ich dachte ich könnte es so einrichten, dass der eine Router alles blockt (für das firmennetzwerk) und der andere das wichtigste freigibz (filesharing, games ...) aber so wie ich das jetzt verstehe, kann nur der Gateway blocken. Also der alte router ist mein Gateway und dieser blockt auch Ports. Egal ob der andere genauso am modem angeschlossen ist, der alte blockt die ports weiter. deswegen ist es auch egal wenn ich an meinem neuen die firewall öffne, es kommt nix durch.

    Kann man 2 gateways inrichten bei einer Verbindung?
    was gibt es sonst nocht für eine Möglichkeit

    danke, k.haremse
     
  5. #4 28. Februar 2006
    Hallo k.haremse,

    ich verstehe Deine Argumentation nicht ganz. Klar für Dein Teilnetz 1 (Firmennetzwerk) ist der alte Router Dein Gateway (das die meisten Ports blockt) und macht das NAT. Aber für das Teilnetz (privat) ist der neue Router Dein Gateway (mit den definiert geöffneten Ports) und macht das NAT.

    NAT = Network Address Translation

    Das Modem erhält die vom Provider vergebene IP. Die beiden Router setzen diese in die entsprechende interne IP um. Weshalb sollte dies nicht funktionieren ?

    Probier doch mal dem einen Netz einenAdressbereich von 192.168.1.X und dem anderen 192.168.2.X zu geben.

    Das einzige Problem, das Du so hast, ist dass die beiden Teilnetzwerke nicht mehr miteinander kommunizieren können, da der alte Router dies verhindert.

    Nur zum Wiederholen der Anschlusstechnik:

    Internet -> Modem -> Switch -> Router 1 -> Netzwerk 192.168.1.X
    und am Switch zusätzlich angeschlossen: -> Router 2 -> Netzwerk 192.168.2.X mit WLAN

    Ich meine, dass das eigentlich funktionieren sollte.
     
  6. #5 28. Februar 2006
    das hört sich ganz vielversprechend an, ich werds auf jeden fall ausprobieren. Nur ist es da ja nach meinem Verständniss nötig, dass in der routerconfig die Internetzugangsdaten eingegeben sind. Also:

    Internet -> Modem -> Switch -> Router 1 (T-Online Zugangsdaten eingetragen) -> Netzwerk 192.168.1.X

    und am Switch zusätzlich angeschlossen: -> Router 2(keine zugangsdaten eingegeben; sondern nimmt bestehendes internet auf, welches vom switch kommt) -> Netzwerk 192.168.2.X mit WLAN

    und da liegt das problem glaube ich, dass router1 die ports sperrt, weil dieser ja ins internet verbindet.
    kann ich denn in router2 die zugangsdaten auch eingeben? kann doch eigentlich nciht..


    vielen Dank für die Hilfe!


    MfG k.haremse




    edit:

    Verbindungsstatus

    IP-Adresse 192.168.52.3
    Subnetzmaske 255.255.255.0
    Standardgateway 192.168.52.250
    DHCP-Server 192.168.52.250
    DNS-Server 194.25.2.129


    192.168.52.X - das ist das netzwerk von router1- router2 hat die ip 3 bekommen
    der standartgateway ist 250--- das ist router1

    router2 hat in dem netzwerk also die ip 192.168.52.3
    und in dem eigenen netzwerk die ip 192.168.1.1
    dieses wiederum ist der standartgateway für meinen notebook und die anderen rechner in diesem netzwerk (router2)
     
  7. #6 28. Februar 2006
    Hi,

    Also das Problem hast du ja selber schon angesprochen, das Interne geht "durch" deinen alten Router...

    Also du kannst es ausprobiern ob du dich zweimal anmelden kannst mit deinen zugangsdaten, aber das dürfte , wie du ja auch schon sagtest, nicht gehen.

    Mir fallen jetzt auf anhieb 3 möglichkeiten ein dein Problem zu lösen!

    1. Du lässt dir nen 2ten Internet account geben von deinem anbieter. Das geht bei NetCologne, und kostet 49cent, ich weis nicht ob es bei T-online ebenfalls geht, aber da würde ich auf alle fälle mal nachfragen.
    Wenn du dann den 2ten account. hast, dann würd ich den in den neuen Router eintragen.

    2. Du gibst die Zugangsdaten direkt bei dem 2ten Router ein, und drehst den Spiess um, so das der 1ste das Internetabgreift.

    3. Hab ich wieder vergessen 8)
     
  8. #7 1. März 2006
    beudetet ein 2ter internetaccount nicht auch eine 2te leitung? also nochmal zahlen? Das verstehe ich cniht, ich werde bei t-online auf jeden fall mal fragen

    danke



    der andere vorschlag geht nicht, da ich die configuration von roter1 nicht ändern kann
     
  9. #8 1. März 2006
    Hoi,
    da der Router2 ja hinter Router1 sitzts, werden die durch den Router2 freigegeben Ports durch Router1 wieder geblockt.
    Sinnvoll wäre es die Router zu vertauschen also das Router1 hinter Router2 hängt. Da du aber nicht die Möglichkeit hast, genau das zu tun wirst du das Problem nicht lösen können. Es sei denn du lässt du einen zweiten DSL-Anschluss legen aber bezahlst dann auch dopplet.

    greetz blackbone

    btw: Die Sicherheit des Firmennetzwerks geht nicht verloren wenn du die Router vertauschst, da ja alle Signale für das Firmenetzwerk wie immer von Router1 geprüft werden.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - router ports freigeben
  1. Antworten:
    4
    Aufrufe:
    1.492
  2. Antworten:
    12
    Aufrufe:
    311
  3. Antworten:
    6
    Aufrufe:
    283
  4. Antworten:
    3
    Aufrufe:
    280
  5. Antworten:
    5
    Aufrufe:
    336