2x 512 MB Arbeitsspeicher aber insgesamt nur 640 MB

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Raxxor, 27. Juni 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Juni 2006
    Hi!


    Ich habe gerade schon einen Thread gemacht.


    Ich habe jetzt spontan von einem Kumpel einen 512 MB Arbeitsspeicher bekommen!

    Meine Orginal ist ein 512 MB DDR Ram PC 2100 133 genau so einer ist auch der neue jetzt!

    Nun kommt das Problem ich habe bei eingesetzt.

    Allerdings wird mir jetzt als Gesamtarbeitspeicher nur 640 MB angezeigt!

    Auch bei CPU-Z wird der neue nur als 128 MB Arbeitsspeicher angezeit ist aber ein 512 MB.


    Woran kann das liegen????

    Bin voll am verzweifeln.

    Für die richtige Hilfe bzw. Lösung des Problems gibts auf jeden fall nen 10er.

    Mein PC:


    CPU-Eigenschaften:
    CPU Typ Intel Pentium 4
    CPU Bezeichnung Northwood, A80532
    CPU stepping C1
    Engineering Sample Nein
    CPUID CPU Name Intel(R) Pentium(R) 4 CPU 2.60GHz
    CPUID Revision 00000F27h

    CPU Geschwindigkeit:
    CPU Takt 2605.74 MHz (Original: 2600 MHz)
    CPU Multiplikator 26.0x
    CPU FSB 100.22 MHz (Original: 100 MHz)
    Speicherbus 133.63 MHz

    CPU Cache:
    L1 Trace Cache 12K Instructions
    L1 Datencache 8 KB
    L2 Cache 512 KB (On-Die, ECC, ATC, Full-Speed)

    Motherboard Eigenschaften:
    Motherboard ID 01/24/2003-SiS-648-6A7I0M4MC-00
    Motherboard Name MSI MS-6701 (Medion OEM) (3 PCI, 1 AGP, 2 DIMM, Audio, LAN)

    Chipsatz Eigenschaften:
    Motherboard Chipsatz SiS 648
    Speicher Timings 2.5-3-3-6 (CL-RCD-RP-RAS)

    SPD Speichermodule:
    DIMM1 128 MB PC2100 DDR SDRAM (2.5-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz)
    DIMM2 512 MB PC2100 DDR SDRAM (2.5-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz)

    BIOS Eigenschaften:
    Datum System BIOS 01/24/03
    Datum Video BIOS 05/08/24
    Award BIOS Typ Phoenix-Award BIOS v6.00PG
    Award BIOS Nachricht W6701M7 V2.09 012203 15:00:00 MEDIONPC LN
    DMI BIOS Version 6.00 PG

    Grafikprozessor Eigenschaften:
    Grafikkarte Sapphire Radeon 9600 Pro
    GPU Codename RV350 (AGP 8x 1002 / 4150, Rev 00)
    GPU Takt 398 MHz (Original: 398 MHz)
    Speichertakt 223 MHz (Original: 223 MHz)



    Bitte helft mir!


    Bedanke mich jetzt schon mal für eure Hilfe


    by Raxxor 8)
     

  2. Anzeige
  3. #2 27. Juni 2006

    öhm, entweder nen 512SD ram, dann passt das 133 oder ein 512DDR ram PC2100(oder166!)


    naja vllt ist es ja doch nur nen 128er, steht da 512 drauf?? kann ja nur nen anderer aufkleber sein, also das was die probs dir sagen stimmt auf jedenfall, dass nen ramriegel als 128er statt 512er erkannt wird gibbet net
     
  4. #3 27. Juni 2006
    Das wird mir bei everst angezeigt:


    DIMM1 128 MB PC2100 DDR SDRAM (2.5-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz)

    DIMM2 512 MB PC2100 DDR SDRAM (2.5-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz)


    Ne is ein 512 MB steht drauf und der hat ihn im laden gekauft!



    Bitte helft mir!!
     
  5. #4 27. Juni 2006
    :mad: schau mal auf den Aufkleber drauf, weil entweder dein Freund hat dich beschissen oder der RAM is mal kaputt!
    Hoffe mal nix von beiden.
    Ansonsten tausch mal die RAM in den Bänken aus!

    MfG Apeman
     
  6. #5 27. Juni 2006
    Na ja ich denke eher mal das dein Freund dich beschissen hat und nur ein Aufkleber rauf gemacht hat^^ :D Oder der ladenbsitzer hat dein Freund beschissen^^

    deswegen immer erst die Ware prüfen ;)

    Hab aber auch noch nie gehört das der ram so kaputt sein kann das der nur 128MB anzeigt^^
    entweder der is kaputt und geht nicht mehr oder kp

    kann ja vllt auch sein das dein Mainboard den speicher nicht richtig lesen kann!!!
    Musst du sonst mal an einem anderen Rechner probieren mit nem anderen chip ;)

    mfg.Papst
     
  7. #6 27. Juni 2006
    ich würde sagen die RAMs bremsen sich aus. 2 Verschiedene Marken.
    vllt unterstützt dein PC nicht wirklich die Marke.
     
  8. #7 27. Juni 2006
    Du musst mehr oder weniger verarscht worden sein. Versuch mal es mal an einem anderen PC mit SDRAM bzw DDRAM wie bei dir. So kannst du das nochmal sicherstellen. Bei Media Markt für 10 EUro testen schadet auch nix.
     
  9. #8 27. Juni 2006
    es fehlen angaben zum system wie z.b. die mainboardbezeichnung. deshalb wird hier erstmal dichtgemacht. wie das ausschauen sollte steht in meiner sig.
    wenn die angaben reineditiert sind, darfst du gerne wieder öffnen.


    closed
     
  10. #9 28. Juni 2006
    Das Problem hatte ich bei nem Medion PC auch mal...
    Bau ihn mal in nen anderen Rechner ein. Wenn er da funktioniert, weist du, dass er sich mit deinem PC "nicht verträgt".
     
  11. #10 28. Juni 2006
    Vll verträgt dein Pc nur bestimmte Menge an Ram?


    Und auserdem: Schonma dran gedacht im Bios nachzuchecken was da angezeigt wird???Vll wird dort ja etwas anderes angezeigt obwohl ich es eher nicht glaube....


    Um zu testen ob dein Sys vielleicht garnicht soviel verträgt mach doch mal den neuen "512er" alleine rein und bau den alten aus.


    @ set111
    omfg...das musste ma den Leuten auf Lan zeigen :D
     
  12. #11 29. Juni 2006
    ich denke dein Problem ist das was hier viele schon gesgat haben, hatte ich nämlich auch schon! deine beiden Ram Riegel sind nicht kompatibel! Ich denke mir wenn du dir nochmal genau den gleichen kaufst wie vorher passt alles wunderbar!
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - 512 Arbeitsspeicher aber
  1. Antworten:
    15
    Aufrufe:
    436
  2. Antworten:
    6
    Aufrufe:
    791
  3. Antworten:
    8
    Aufrufe:
    713
  4. Antworten:
    1
    Aufrufe:
    499
  5. Lenovo Thinkpad T510 oder L512

    Sc4rF4ce , 13. Februar 2011 , im Forum: Kaufberatung
    Antworten:
    3
    Aufrufe:
    629