347bus.sys macht probleme

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von VipeR777, 23. Januar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Januar 2006
    Hi,

    Ich habe heute meinen Pc umgebaut und habe jetzt ein neues Mainboard drinne. SO nun will ich den Pc starten und bevor der botscreen kommt werde ich gefragt ob ich normal oder im abgesicherten modus ( beim abgesicherten modus hab ich noch 3 vrschiedene Möglichkeiten) starten möchte.
    wenn ich normal starte dann bricht er vor dem bootscreen ab und startet neu. Im abgesicherten modus erscheint vorher diese meldung:

    Press ESC to chancel to open 347bus.sys

    und danach startet er dann neu.
    Von meinem Bruder habe ich erfahren das man diesen fehler beheben kann, indem man mit der WinXP-CD versucht, windows zu reparieren. Doch er hat den Befehl dafür vergessen.

    Kann mir dabei einer helfen? 10er wäre sicher und ich wär ihm unendlich dankbar. es muss aber schnell gehen da ich am we schonwieder auf eine Lan möchte.

    Sys:
    CPU: athlon xp 2800+
    RAM: 512mbddr
    Mainboard: k7n8x-XE
    Graka: Radeon 9600xt

    thx 4 help,
    VpR
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 23. Januar 2006
    ein mainboard wechsel ist ein wechsel der hardware an einer absoluten kernkomponente

    windows kannte diesen wechsel nicht, als du es das letzte mal heruntergefahren hast und versucht deshalb immer wieder die alten treiber für dein altes mainboard zu laden.

    das ist aber nicht mehr möglich, das jetzt andere treiber hätten geladen werden müssen.

    möglichkeit 1. starte im abgesicherten modus, falls es funktioniert.
    und lösche die jetzt veralteten treiber für dein mainboard. installiere neue treiber für dein neues mainboard, und starte neu,

    funktioniert das nicht, wird eine wiederehrstellung über die wiederherstellungskonsole von windows funktionieren können.

    starte den pc mit hilfe deiner originalen windows xp cd, und drücke während der blauben meldungen die r taste.
    du gelangst in eine dos eingabeaufforderung, in der du etliche dosbefehle zur wiederherstellung der windows registry vornehmen musst.
    dies ist allerdings in den seltensten fällen zu empfehlen, weshalb ich hier nicht weiter drauf eingehe.

    versuche mit einer windows start cd (bartPE --- ERD Commander --- Knoppix...) ein windows von cd zum starten zu bringen.

    sichere dann deine daten, und sobald du dass fertig hast, formatiere deinen pc neu, und installiere windows neu.

    nur so wirst du auch weitere probleme vermeiden können.

    ansonsten frag deinen bruder, ob er dass mit der konsole machen kann, das wird viele fragen bedeutend vereinfachen, wenn er das schon einmal gemacht hat.

    mfg spotting
     
  4. #3 23. Januar 2006
    Hi,

    Das Problem verursacht glaub ich das DEAMON Tools falls du das installiert hast. Wenn ja dann meld dich Abgesichert an und deinstallier Deamontools.

    L.g
     
  5. #4 1. Februar 2006
    kommt zwar etwas verspätet aber:

    Problem gelöst.

    Habe mich dann einfach für format und neuinstallation entschieden. Ist wohl für die die sich nicht so auskennen die beste möglichkeit.

    @xell: War eine gute idee, aber es war nich daemon-tools.


    Die Erklärungen von spotting haben mir sehr weitergeholfen.
    Thx nochmal dafür.

    VpR
     

  6. Videos zum Thema
Die Seite wird geladen...