4 Gig RAM Problem mit Vista

Dieses Thema im Forum "Windows" wurde erstellt von Fr3D, 12. März 2008 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 12. März 2008
    Hi,
    hab in der SuFu nichts gefunden.
    Ich habe ein Problem mit 4GB RAM.
    Ich habe Windows Vista Ultimate 64 Bit und 4 x 1 GB Kingston RAM(667), DDR2.

    Hatte die ganze Zeit 2 und habe mir heute mal 2 neue zugelegt.
    Mit 3 klappt alles einwandfrei, aber bei 4 kommen mehrere Probleme:
    • Bildschirm geht aus(beim Zocken oder bei der Vista Systemanalyse)
    • Grafikfehler
    • Spiele beenden sich einfach
    • Eine von zwei internen Festplatten wird nicht angezeit
    • Und bestimmt noch viel mehr, das waren aber mal so die Ersten.^^
    Ich habe aber nur ein 420Watt Netzteil und habe 2 Festplatten(intern)und noch mal 2 Externe Festplatten angeschlossen(wobei die ja extra eine Stromversorgung haben), eine Grafikkarte(8800GT 512MB), 2 Lüfter(brauchen beide extra ein Stromstecker), ein Diskettenlaufwerk und ein Motherboard(wer hat das nicht?^^).

    So, ich glaube das war alles.

    Und jetzt zu meiner eigentlichen Frage:
    Kann das an der eventuell zu niedrigen Leistung meines Netzteils liegen, oder einfach, weil es so viele Probleme mit Vista gibt?

    Btw: Es werden alle 4Gb angezeigt im Windows, das ist nicht mein Problem!

    MFG
    Fr3D
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 12. März 2008
    AW: 4 Gig RAM Problem mit Vista

    vielleicht ne blöde frage aber WELCHES netzteil haste denn?

    markennetzteil? oder nicht?

    wenns kein markennetzteil ist dann liegt es sicher daran (die geben teilweise nicht exakt 420W)
    aber ich glaub, dass du allgemein etwas knapp bist mit 420 Watt

    hab nur keine Ahnung ob deine Fehlerberichte zu einem zu geringen NT passt!!

    greetz
     
  4. #3 12. März 2008
    AW: 4 Gig RAM Problem mit Vista

    also ich würd auch sagen,dass es an dem netzteil iegt. des sieht man ja auch daran,dass der bildschirm beim zocken ausgeht. außerdem denk ich,dass bei 4gb ram dein restliches system net schlecht ist und bestimmt auch strom frisst ^^.
    mfg sanni.s1
    dazu,dass nur eine festplatte angezeigt wird,kann ich dir leider nichts sagen
     
  5. #4 12. März 2008
    AW: 4 Gig RAM Problem mit Vista

    Em..gute Frage.^^

    Die Bezeichung ist: AMDP4 - ATX420WP(#2152)

    MfG
    Fr3D

    Danke schon mal an euch!;)
     
  6. #5 12. März 2008
    AW: 4 Gig RAM Problem mit Vista

    Soweit ich weiß, unterstützt Vista generell nur 3 GB, habe aber noch Nichts davon gehört, dass es zu Problemen kommt, wenn man trotzdem 4 hat...

    mfg Olaf
     
  7. #6 12. März 2008
    AW: 4 Gig RAM Problem mit Vista

    Soweit ich weiß, unterstützt die 64-Bit Version 4.^^
    Ich kann auch ausschließen, dass einer kaputt ist, da ich verschiedene Variationen ausprobiert habe udn das Problem nur bei 4 GB liegt.
    Aber was mich wundert: mit 2GB hatte ich bei der Vista Systemanalyse eine Speicherbewertung von 5,9.
    Bei 3GB ist es nur noch eine Bewertung von 5,0?!?
    Stört dieser 3. Riegel vll den Dual Channel der ersten Beiden?


    MfG
    Fr3D
     
  8. #7 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    soweit ich weiß, kann google und die Boardsuche so manch einers bester Freund werden..

    b2T.

    Kannst du ausschließen das einer der Riegel kaputt ist?
    Bzw ein Slot auf dem Mainboard?

    das dein NT nicht ausreicht lässt sich ja leicht überprüfen.
    Kannst evtl ablesen wie viel Amper das NT hat, also nicht die Volt

    Gruß BenQ
     
  9. #8 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    Sobald ein Dritter drin ist, gibts kein Dual Channel mehr. Die Vista Systemanalyse stützt sich jedoch rein auf Datendurchsuatz und NICHT auf Größe des Rams. D.h. 3GB DDR3 Ram sind sicher laut vista "besser" als 4GB DDR2-667 z.b.

    Zu deinem Problem. Ich würde erst einmal ausschließen, dass es an dem einen Riegel liegt, indem du die 3GB Kombination mal mit beiden deiner neuen Riegel ne Weile laufen lässt.

    Und dann liegt natürlich, wie mehrfach erwähnt, nahe, dass das NT Schuld ist. Versuch das ein bisschen einzugrenzen, indem du mal erst sehr RECHENINTENSIVE Programme laufen lässt und dann sehr GRAFIKINTENSIVE - so kannst du versuchen deinen PC auszulasten, OHNE dass diene graka Strom zieht und somit ausschließen, dass mit dem Rest was ist (zb SuperPi?)

    Außerdem empfehle ich dir mal einene MemTest laufen zu lassen mit den 4GB drinnen (Memtest86 » Diagnose & Überwachung » Downloads » WinTotal.de) es wird vor Windows, etc gestartet und verbraucht eigentlich keine Ressourcen, prüft nur deinen Ram auf Herz und Nieren. Das dürfte dein NT ohne Weiteres mitmachen und so lässt sich ein Ramschaden ausschließen ;)



    MfG
     
  10. #9 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    Ich gebe erstmal allen vorrednern recht ... RAM Test ist das beste was du machen kannst, weil wenn der RAM in Ordnung ist, dann liegt es zu 99% am NT da ich denke wenn du Vista drauf hast 4gig ram und ne 8800 Graka dann wird dein Prozi auch nen recht guter sein ;-)
    ....
    bei neueren System empfehle ich meinen Kunden immer ein NT ab 600Watt und ausschließlich Marken NT´s wie von der Firma Tagan z.B.

    ...
    Ich würde mich an deiner stelle ein neues Marken NT kaufen dadurch wird dein Rechner auch in Zukunft noch stabil bleiben
     
  11. #10 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    Achso ja, voll vergessen, hab ein Dual Core 4800+(AMD Athlon 64 X2).

    Ich hatte eben noch mal die 4Gb drin und hatte nur Firefox auf und nach ca. 2 Minuten ist mein System eingefroren, ich werde also den RAM Test denke ich mal nicht ausführen können.^^
    Aber ich probiere es gerade mal.
    Ergebnis kommt dann per Edit.

    MfG
    Fr3D
     
  12. #11 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    also ich nutze auch vista 64 bit mit 4gb rams...funzt alles einwandfrei!hast du es schonmal mit VISTA UPDATES versucht?
    €: hast du was an den RAM TIMINGS verändert?
    das kann auch sein das dein pc deswegen einfriert!
     
  13. #12 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    Ne hab ich nicht...ich hab auch mal im BIOS geguckt, aber keine Settings für die Timings gefunden-.-
    Updates sind auch alle drauf(also per Windows Update Suche zeigt er mir keine Neuen an...)

    MfG
    Fr3D
     
  14. #13 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    naja das netzteil ist schon ein wenig mager....ich hatte vor meinem x64 bit system nen be quiet 450w netzteil...da lief @vista 32bit alles super...ich weiß nicht wieviel meine graka damals gezogen hat...aber 450w is da glaub ich magische grenze gewesesen...da sind 420w viell schon zu wenig?!
    jetzt nutze ich nen 1000w netzteil von coolermaster für 200€^^ und kann mich nicht über probleme beklagen...
    mach ne datenabsicherung,nimm die knopfbatterie aus deinem mainboard raus,sodass dein komplettes bios auf das system standart zurück gesetzt wird und mach doch mal nen bios update,danach vista x64 neu installieren:) geht ja recht fix;)
    €: achja Mrt2006 hats gesagt...i've forget it..^^ RAM test wär auch ma ne idee...nen STRESS TEST kann man zb mit EVEREST machen!
     
  15. #14 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    also erstmal ist es unsinnig nen 600Watt Netzteil zu empfehlen :D rechne dir mal aus was dein rechner alles an strom frist da kommst wenn dann an 400 Watt ran aber mehr auch nicht (normaler Desktop PC, so wie Fr3d´s) ....
    generell kann man ein marken nt nur empfehlen weil sie auf jeden fall die angegebene leistung bringen. Außerdem ist bei so noname nt´s immer das prob das sie schnell kaputt gehen und auch ein wenig mehr am Rechner zerstören.

    Ich würde einen Memtest machen, weil eingefrorener Rechner hört sich stark danach an. Bei mir war es das gleiche Prob und mehrer ramfehler, d.-h ram kaputt.
     
  16. #15 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    Hm...ich hoffe es gibt noch irgendeine andere Lösung, die weniger Arbeit macht.^^
    @ Benq oder wer das gefragt hatte:
    Da steht unter Current einmal 2-5 Ampere und einmal 4-10 Ampere.
    Keine Ahnung warum da 2 Werte stehn?!^^

    Ich habe jetzt mal dieses Vista Update speziell für diese 4GB Unterstützung installiert und bis jetzt läuft noch alles.^^
    Werde gleich mal ein Spiel testen und danach die System Analyse von Vista.
    Wenn alles geklappt hat, mache ich mal diesen Speichertest(muss davor das Diskettenlaufwerk wieder einstecken und hoffen, dass dann alles noch läuft/angezeigt wird.

    MfG
    Fr3D
     
  17. #16 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    warum diskettenlaufwerk =) =) =)
    memtest kannst dir als image laden und dann auf ne cd brennen, macht doch deutlich weniger arbeit, weil nen cd laufwerk haste auch jeden fall :D
     
  18. #17 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    Also ich will das nicht beschwören, aber vielleicht liegts nicht unbedingt am Netzteil, sondern daran, dass die 4 Riegel einfach ein bisschen zu viel Saft ziehen?! Eventuell versuchen, die RAM-Spannung im BIOS minmal anzuheben?!
    Ich hab damit selber noch nicht rumexperimentiert, deswegen geb ich da keine Garantie, aber hier gibts doch genug Leute, die ihr System übertakten, oder?!
     
  19. #18 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    @ MRT2006
    guck mal was kn3cht geschrieben hat xD
    ...
    ich finde nicht das ein 600Watt netzteil übertrieben ist ... die neueren komponenten brauchen nun mal ihre power :p
     
  20. #19 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    Ich finde schon, dass 600Watt übertrieben sind.

    Klar wenn du die auf eBay für 40€ ein 850Watt MEGAPOWERSUPERKRASS Netzteil kaufst, dann brauchst du "850"Watt, die im Endeffekt aber nich mehr bringen als ein vernünftiges 450/500Watt Netzteil von Tagan/beQuiet oder whatever.

    Deshalb war es ja so wichtig, dass er gesagt hat, was für ein NT er hat. NoName kannste davon ausgehen, dass die Werte nur am Maximum erreicht werden und das dann meistens nicht konstant.

    Fazit: Wenn MemTest sagt, dass die Riegen in Ordnung sind, würde ich mir ein neues Netzteil gönnen und ein bisschen was in Markenqualität investieren


    Regards
     
  21. #20 13. März 2008
    AW: 4 Gig RAM Problem mit Vista

    Also der Memtest lief einwandfrei und @ Mr.T: Ich wollt wegen paar Kb nicht extra ne CD brennen.^^

    Mir bleibt wohl nichts anderes übrig, außer mir ein neues NT zu kaufen oder es mal mit einem höheren auszuprobieren(ich glaube mein Vadder hat ein höheres...dauert aber noch bis ich mal wieder zu den geh).

    Vll wissen ja noch welche über das Problem etwas und vll sogar eine Lösung.:)

    MfG
    Fr3D
     
  22. #21 14. März 2008
    AW: 4 Gig RAM Problem mit Vista

    Ich habe heute noch mal ein BIOS Uopdate gemacht und das Problem besteht immer noch...-.-
    Entweder werde ich bald formatieren, oder das OS neu installieren.
    Ich hoffe es hat noch jemand eine andere Lösung!

    MfG
    Fr3D
     
  23. #22 17. März 2008
    AW: 4 Gig RAM Problem mit Vista

    Alsoo...:
    Es liegt NICHT am Netzteil!:)
    Ich hatte noch ein BIOS Update gemacht und musste durch einen dummen Fehler von mir(zwar nicht direkt von mir...aber naja^^)formatieren...
    Bei der Installation hatte ich dann schon die 4GB RAM rein getan...und es geht einwandfrei!:)

    MfG
    Fr3D

    //Problem gelöst->closed
     

  24. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Gig RAM Problem
  1. Antworten:
    0
    Aufrufe:
    714
  2. Antworten:
    7
    Aufrufe:
    793
  3. Antworten:
    8
    Aufrufe:
    2.226
  4. Welcher RAM für Gigabyte Z97 D3H

    c2000 , 13. September 2014 , im Forum: Kaufberatung
    Antworten:
    3
    Aufrufe:
    1.093
  5. Antworten:
    10
    Aufrufe:
    1.356