Access Point Problem

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Deep Pulse, 1. Januar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. Januar 2009
    Guden Abend Jungs und Mädels,

    Ich habe mir DIESEN Access Ponit zugelegt und angeschlossen.
    Das Netzwerk sieht so aus:

    Code:
    .... - Router - Swich - PC
     Swich - Accecss Point
    ( nur provisorisch bis der AP eingerichtiet ist danach kommt der Swich und alle Kabel weg.)

    so das problem ist nun das ich nicht auf die Konfigurations Seite des AP komme. Standartmäßig ist der mit 192.168.1.1 angegeben.

    geb ich das jedoch bei Firefox ein bekomme ich diese Seite hier:
    {bild-down: http://img515.imageshack.us/img515/9397/aufzeichnennn6.jpg}

    {bild-down: http://img515.imageshack.us/img515/aufzeichnennn6.jpg/1/w604.png}


    und jetzt brauch ich eure Hilfe ;)
     

  2. Anzeige
  3. #2 1. Januar 2009
    AW: Access Point Problem

    kann es sein, dass dein router schon die 192.168.1.1 hat und es damit einen adressenkonflikt geben kann? schließe einfach mal nur den access point mit dem pc zusammen und lass dir von diesem eine ip adresse geben. dann siehst du ja, was als gateway angegeben ist und dort findest du dann deinen access point :)

    bei weiteren fragen stehe ich dir gern zur verfügung

    mfg sat1
     
  4. #3 1. Januar 2009
    AW: Access Point Problem

    Moin,

    Ich würde den Access Point mal ohne den Router an den PC anschließen!
    Es kann sein das beim Access Point der DHCP Server Aktiviert ist!
    Das führt oftmals zu solchen Problemen denn ich denke der Router hat
    auch DHCP aktiviert.

    Also machs wie folgt

    1.

    Access Point --> PC via Lan Kabel direkt
    Access Point --> PC via Switch ohne Router anschließen

    2.

    Wlan Einstellungen vornehmen und DHCP deaktivieren !

    3.

    Verbinde dich wider mit dem normalen Router!
    Als statische IP sollte der Access Point in der Range vom router liegen!
    Also (bei XP)
    Start ---> Ausführen ---> CMD.exe ---> ENTER Drücken
    Dann in die Konsole ipconfig eingeben
    und die Range nehmen die auf dem Gateway liegt!

    Zb. Gateway 192.168.1.1

    Dann sollte der Access Point auch 192.168.1.* haben...


    Dann alles wider an den Switch und schaun obs dann geht...

    Hoffe das hilft dir !

    MfG

    zer0x
     
  5. #4 1. Januar 2009
    AW: Access Point Problem

    bevor du die dhcp-funktion des accesspoint deaktivierst, solltest du diesem vielleicht eine bestimmte ip adresse geben, damit du auch danach noch auf diesen kommst und andere einstellungen setzen kannst. ich empfehle da immer eine ip adresse aus dem oberen bereich.
    bei dir zum beispiel 192.168.1.250. die kannst du dir dann merken und immer auf den access point zugreifen.

    mfg sat1
     
  6. #5 1. Januar 2009
    AW: Access Point Problem

    ihr habt mir mit dem dhcp einen heißen tipp gegeben das problem war:

    der AP ist vom Werk aus ja auf 192.168.1.1 zu erreichen

    durch meinen Router war die IP Range aber nur 192.168.0.1 - .... 0.15

    jetzt hab ich da n bissi rumgespielt und nun hab ich die range von 192.168.1.1 - .... 1.10

    auf ...1.10 ist der router und der AP auf 192.168.1.1


    danke für die tipps :D
     

  7. Videos zum Thema
Die Seite wird geladen...