agp arbeitet nur 2x?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Pho[n1]x, 8. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. April 2006
    hallo,
    ich möchte zuerst einmal sagen, dass ich von diesen sachen sehr wenig ahnung habe.

    so, erstmal eine vorgeschichte ;)

    ich habe seit langem eine geforce 5700VE drinne
    ein grafiklastigesgame lief mit inakzeptabelen ca 18 fps

    hmm gut, kauf ich mir eine graka, wolltest sowieso ne neue haben.
    es ist nun eine 6600GT geworden.

    nach der installation hat sich an dem fps wert nichts geändert, was mich vermuten lässt, dass da etwas nicht mit rechten dingen zugeht.

    nun zur eigentlichen frage:
    könnte es sein, dass mein ag port nur mit 2x datenübertragung arbeitet?
    folgendes habe ich dazu im nvidiatreiber gefunden

    {bild-down: http://imageshack.us/a/img423/7114/agp2zj.jpg}


    was bedeutet "BS"
    Betriebssystem vielleicht?
    und wie kann das zustande kommen und kann ich dies ändern?

    mfg


    ps: neuster agp treiber ist installiert

    //edit:
    natürlich handelt es sich beides mal um das selbe game (TES3 Morrowind) mit den selben einstellungen
     

  2. Anzeige
  3. #2 8. April 2006
    kann sein guck ambesten mal ins bios da gibt es eine option wo du das einstellen kanns

    btw. bei der graka kanns sein das bei grafiklastigen game ála fear oda so auf hchsten einstellungen nur 18 fps sind ... da sie ja nich mehr die neuste is :D
     
  4. #3 8. April 2006
    selbes spiel wie vorher mit den selben einstellungen :baby:

    bios gucke ich gleich mal nach

    10er haste selbstredend :]


    habe im bios 4x, 8x und sogar auto durchprobiert, der wert verändert sich nicht

    weiß jemand weiter?
     
  5. #4 9. April 2006
    ich würd bei "bs" mal auf bios tippen da kann man ja auch
    die agp-geschwindigkeit einstellen
    mfg
     
  6. #5 9. April 2006
    selbe grafikkarte, aber die einstellung, die du da hast, hab ich och nie gesehen, in den eigenschaften der treiber ....

    also, im bios musst du normalerweise als erstes agp 8x aktiviert haben, das hast du auch, zumindest laut screen shot.

    ebenfalls laut treiber ist agp 8x aktiviert.

    die abkürzung BS steht, wie im scxreenshot im kurzen text über diesem fenster schon gesagt für betriebssystem
    deshalb wäre es vlt sinnvoll zu wissen, welches system du hast und welche updates du installiert hast.

    dann

    es3 m ist ein spiel, das nicht nur von der grafikkarte abhängig ist, sondern auch sehr stark von der cpu.
    dummerweise wird die arbeit bei diesem spiel, (oder besser bei oblivion es4) falsch verteilt.
    es gibt im grafikkartentreibermenü eine option, die es dir ermöglicht, die frames, die vorgerendert werden (standard 3) zu verringern.setze diesen wert auf 2, starte windows neu, und versuche es erneut.
    außerdem
    spiele NIEMALS mit adminstratorrechten.
    richte dir einen benutzer in windows ein, der keine firewall, keine av software und keine administrativen rechte hat.
    natürlich auch kein internetzugang.

    dadurch kannst du ebenfalls ca 30 % und mehr an leistung herausholen.

    ....

    mfg spotting
     
  7. #6 9. April 2006
    vielleicht mal mit nem bios/firmwareupdate deines mainboaurd versuchen.
    ansonsten mal ein servicepack drüberziehen


    Gruß Area-52
     
  8. #7 9. April 2006
    Also von den Einstellungen in dem Treiber ist zu 100% nichts falsch, habe mal bei mir nachgeglotzt:
    {bild-down: http://img159.imageshack.us/img159/7334/clipboard028my.jpg}

    @Spotting:
    Ideale einstellung bei "max frames to render ahead" ist 0 für oblivion ;)
     
  9. #8 9. April 2006
    ah jetz da ist nix schlimmes drann wen bei bs nur 2 steht, denn im normalen betrieb drosselt der gpu die taktrate auf agp2 um resourcen zu sparen.

    Aber woher die 18 fps kommen kp?
    vielleicht su langsamer arbeitspeicher oder billig marken mainboard ??
     
  10. #9 9. April 2006
    ich glaub beides ;)

    mainboard:
    MICRO-STAR INTERNATIONAL
    MS-6785

    arbeitsspeicher, 2 module
    Samsung DDR-SDRAM PC3200 - 512 MBytes



    könntes daran liegen?
     
  11. #10 9. April 2006
    ich würde auch sagen , dass es am mainboard liegt.. wer weiss, was sich da für kleine fehler eingeschlichen haben ^^
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - agp arbeitet nur
  1. Antworten:
    4
    Aufrufe:
    699
  2. BeQuiet & AGP-Karte?

    honix4amiga , 24. November 2010 , im Forum: Hardware & Peripherie
    Antworten:
    6
    Aufrufe:
    348
  3. Antworten:
    2
    Aufrufe:
    457
  4. Antworten:
    3
    Aufrufe:
    302
  5. Antworten:
    0
    Aufrufe:
    252