AMD Athlon XP 3200+ O.C.

Dieses Thema im Forum "Overclocking & Benchmarks" wurde erstellt von leco, 4. Mai 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Mai 2006
    Servus ich appeliere mal an die Profis im Board die sich mit AMD Prozessoren auskennen.

    Ich habe einen XP 3200+ und wollte dem mal Beine machen. Da der Prozzesor leider gelocked ist und die Drahtbrücke bei mir nicht funktioniert hat (hab 1000mal die Pin's überprüft) kommt nur noch die Möglichkeit mit dem FSB in Betracht.

    Leider erhöhen sich ja damit die anderen "Ansteuergeschwindigkeiten" auch. Ich bekomme mein System nicht höher als mit einem FSB von 203MHz, wenn ich auf 204 gehe dann bleibt der Bildschirm schwarz.
    Naja die Spannung hab ich erhöht aber keinen Erfolg. Die anderen Geschwindigkeiten sind eigentlich fixiert (PCI auf 66 usw.).
    Habe TwinmosTwister Speicher mit CL2 (2x512MB) die sollten ja eigentlich zum übertakten funktionieren.
    Die Timings habe ich sogar auf CL3 und die anderen auch um 1-2 Stellen langsamer gemacht.
    Als Board hab ich das Asus A7N8X-Deluxe, welches auch auf vielen O.C. Seiten benutzt wurde.
    Temperaturen sind auch mit Abstand im grünen Bereich.

    Ich Wette ich habe nur ein kleines Detail vergessen, würde mich echt freuen wenn mich jemand auf das aufmerksam machen würde.

    Falls ich irgendwelche Angaben vergessen habe bemühe ich mich sie so schnell wie möglich nachzureichen...
     

  2. Anzeige
  3. #2 4. Mai 2006
    Was meinst du?
    Das Board hat nen AGP/PCI Fix, da erhöht sich nix außer eben der FSB sowie der Speichertakt.
    Dass du nur bis 203Mhz kommst, ist sehr seltsam. Der Ram sollte wenigstens 215-220 schaffen (unter der Annahme, dass es sich um PC400 Ram handelt und du die Speichertimings mal etwas lockerst, zb. 2,5-3-3-7 oder 8). Ist dein Board evtl. etwas älter? Dann musst du vielleicht die Vdd erhöhen, also die Chipsatzspannung. Achte aber darauf, dass deine NB anständig gekühlt wird wenn du das machst, dein Board hat ja glaube ich nur einen passiven Kühler drauf, soweit ich mich erinnere...
    Ach ja, hast du das aktuellste Bios drauf?
    Ich selbst hab ein ABit AN7, das läuft locker auf auf 250x10 synchron mit meinem 2500+ Barton.
    Allerdings hab ich ne WaKü auf CPU und Board ;)
     
  4. #3 5. Mai 2006
    ich denke auch das es am agp/pci fix liegt. setze den im bios auf 33 respektive 66 mhz fest dann solltest du keine probleme haben, denke daran das wenn du den fsb anhebst die cpu mehr leistung entfaltet und somit auch mehr strom benötigt. teste das system mit prime95 ob es stabil läuft. wenn er den fsb mitmacht und bootet ..dann aber im prime nicht stabil läuft dann erhöhe ein wenig den vcore 0.025 v schritten.

    wenn du noch probleme hast dann poste das mal ..kriegen wir schon hin ..da der barton sich eigentlich gut oc'n lässt.

    grüße
    Scaron
     
  5. #4 5. Mai 2006
    @pdy
    echt hat der schon von vornherein PCI/AGP-Fix?! Naja gut ich lockere mal dir Timings
    2,5-3-3-7 schreibst du aber ich hab doch schon 2-3-3-8 ich mach mal 2,5-3-3-8 :D
    Bios ist das neueste glaub 1008 es bibt schon 1009 aber is noch Beta aber da kommt eh nicht mehr viel, ist ja schon 2,5 Jährchen alt.
    Chipsatzspannung hab ich gar nicht gefunden zum Einstellen aber dann muss ich den aktiv Kühlen, hab das Gefühl der wird schon so ziemlich heiß. Ich such die Einstellung aber nochmal.
    JaJa Abit hätt cih auch nehmen solln ;)
    Wasn deine CPU-Temp????

    @Scaron
    mach ich mal was du schreibst
    Würd ich doch auch sagen das man bei mir noch a bissl was ruskitzeln kann :D

    ---------------------------------------------------------------------------------
    Ok hab mal gemacht :D

    Welche Einstellung ich erstmal nicht gepeilt hab war: "Memory Frequenzy"
    Einzustellen war: "By SPD-50%-60%...-100%-125%...-200%-auto" Ich habs mal auf 100% gestellt.
    Soooo, dann noch wichtig ist DDRam Voltage=2,6 Volt könnte ich noch auf 2,7 bzw 2,8 Volt stellen.
    AGP Voltage=1,5 Volt; AGP Frequenzy=100Mhz-->sollte so stehen bleiben?? oder auf 66Mhz?? Nee, ne
    Den V-Core hab ich von 1,650Volt auf 1,675 gestellt.

    Das harte ist hab mal das Seitenfenster abgemacht die CPU Temp sank um sagenhafte 2°
    Jaja so toll sind 2° nicht aber für Luftkühlung schon :)

    Ähhh wie benutze ich Prime95????

    Welche Spannungen Frequenzen sollte kann ich noch erhöhen welche etwas runterschrauben?
    Jeah ein kleiner FSBSchritt ein großer für mich :D
    ---------------------------------------------------------------------------------
    Nachtrag die 2. geht da noch mehr? Was würdet ihr sagen
    Aktuelle Temperatur 45°
     
  6. #5 5. Mai 2006
    AAalso...
    Ich glaub glaube ich weiss warum du nicht weiterkommst... erhöhe mal die Vdimm auf 2,8 das dürfte helfen :)
    Außerdem könnte es daran liegen, dass die Northbridge zu heiss wird mit dem Passivkühler.
    Memory Frequency immer auf 100% lassen, das hast du schon richtig gemacht.
    AGP Takt auf 66 Mhz NICHT (!) 100, wundert mich dass dein System mit 100Mhz aufm AGP noch läuft :p
    Dachte das packen nur die alten GF2 Ti/GTS... na egal.
    Mach ruhig auch mal das Beta Bios drauf, vielleicht bringts was.
    Meine CPU-Temp tut hier zwar nix zur Sache, da WaKü, aber die liegt - je nach Außentemperatur und Takt/Spannung bei 30-40 Grad.
    Wenn du noch Fragen hast, raus damit...
    Ach ja das Board hat nen PCI Fix bei 33Mhz automatisch, genau wie meins auch.
    Prime95 musst du auf TortureTest gehn, dann bei Test blend auswählen und los gehts.
     
  7. #6 5. Mai 2006
    Soo hab noch ein bisschen getestet nun läufts so:

    Takt: 2,43Ghz bei 1,725Volt
    FSB: 220Mhz
    Timigs: 2-3-3-7 bei 2,8 Volt (oder soll ich lieber 2,5-4-4-8 da geht bis FSB 230 aber instabil??)
    (hatte immer auf 2,7 weil mir 2,8 ein bisschen hoch erschien aber hab mal in Foren geschaut die Twister haben mit 2,8 no Prob.)

    mach mich net fertig mit der AGP Frequenzy :) wenn ich se auf Auto stelle geht nix mehr, auf 100Mhz perfekt. Auf 66Mhz hab ich jetzt gar nicht getestet. Könnte da meine Graka schaden nehmen??? Was fün ne doofe Frage bestimmt wa....
    Weis nicht was bei meiner GraKa geht (ATI X800pro) der 3DMark 06 mit allen Tests ist ohne Probs durchgelaufen 8o
    Habs aber wieder auf 66Mhz gestellt und das ATI-Tool angeschmissen und da a bissl hochgeschraubt mal sehen was beim nächsten Test rauskommt....
    Der erste Test ergab nur 3D Punkte 803, beim zweiten mal (also AGP auf 66Mhz und die GraKa so getunt) 930 3D Pukte...

    LastTemperatur 49°C ohne Last 46°C

    Was solln da kommen bei Prime? war vorhin Einkaufen da lief des bestimmt 2Stunden da steht aber immer nur das dran:

    "Beginning a continuous self-test to check your computer.
    ...
    Test 1, 4000 Lucas Lehmer interations of M19922945 using 1024k FFT length."

    Wenn ich ihn dann beende: "TortureTest ran 1h 48min -0errors 0 warnings"

    Sollte da nicht ein 2. Test anfangen oder versteh ich da was falsch, weil oben Test1 dran steht warte ich halt auf Test 2. doof oder nicht doof??? :D
     
  8. #7 6. Mai 2006
    2,43Ghz is doch ein respektables Ergebnis, vor allem mit so wenig Spannung :)
    2,8V kannste dem Ram immer geben, is meistens sogar vom Hersteller genehmigt (2,6V +/- 0,2V)
    Beim Blend Test musste gucken, der frisst deinen ganzen Ram, oder er versuchts zumindest.
    Der Trick ist, dass du zuerst auf blend gehen musst und dann auf manual. DU rufst den Taskmanager auf und schaust bei Systemleistung, wieviel Arbeitsspeicher du frei hast (da stehts in Kilobyte)
    Also wenn da zb. steht dass 737543 KB frei sind, gibts bei Prime 730MB ein - dann testet er los und geht auch zu test 2 usw. Dass es geklappt hat, siehst du daran, dass deine CPU-Auslastung nun 100% beträgt.
    Wenn sie das nicht tut musst du die menge an Ram reduzieren, die Prime sich krallt... sollte aber möglichst viel sein.
     
  9. #8 6. Mai 2006
    @pdy
    ich geb dir mal ne gute Bewertung hast auf jeden fall gut weitergeholfen ;)

    Wenn ich Prime am laufen hab und ich öffne den Taskmanager hat der sich 748.768K gekrallt
    der Rest gehört ja Windows.

    Ich werds mal net Übertreiben und so lassen danke auch an Scaron
     
  10. #9 6. Mai 2006
    3200XP ist generell die aller schlechteste CPu zum Übertakten, mit 2800+ Kommst viel weiter. Am besten Mobile. Aber 3200 ist ein 3000 nur von AMD übertaktet. Das heisst du hast schon eine übertaltete CPU und willst sie jetzt noch mehr Takten. FSB 200 hat sie schon.... wird nichts...
     
  11. #10 7. Mai 2006
    @T--reX
    Naja siehste doch das es was geworden ist.

    Zwar nicht soo viel rausgeholt aber ich will meinen Speicher ja nicht grillen!

    Ausserdem ist das jetzt auf nem Niveau von nem Pentium 3,6Ghz das sollte mal für ne Zeit lang reichen ;)
     
  12. #11 7. Mai 2006
    Sorry aber... das is Schwachsinn.
    Klar, mobile CPUs lassen sich bei den meisten leuten weiter takten, weil sie durch ihre niedrigere Kernspannung weniger Hitze erzeugen und die meisten ja meinen, sie müssten mit nem 5€ Kühler übertakten.
    ABer dass ein 3200+ generell am schlechtesten geht stimmt definitiv nicht. Jede CPU ist anders, aber von der Tendez her entscheidet ein Test seitens AMD bei hohen Temperaturen >70 Grad, welcher Kern im Endeffekt welches Label kriegt. Nur die besten Kerne schaffen da noch die 3200+ Spezifikation, die anderen werden downgelabeled. Du hast also im Prinzip generell eine bessere CPU wenn du eine schneller getaktete kaufst.
     

  13. Videos zum Thema
Die Seite wird geladen...