Anzeigetreiber R300

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von S-K!NG, 14. Februar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. Februar 2009
    Hallo!
    Ich habe ein echtes Problem auf einmal . . .
    Ich hab am Mittwoch mein Windows aktuallisiert (Windows Vista Home Premium).
    Dann hab ich auf einmal diese Probleme mit Anzeigetreiber R300 das er immer abstürzt.
    Immer wenn ich ein Video gucke oder ein Spiel spiele stürzt er ab.
    Bei Videos stürzt er kurz ab und dann steht da Anzeigetreiber R300 wurde erfolgreich wieder hergestellt. Und das macht er dann die ganze Zeit.
    Grafikkarten Treiber habe ich auch erneuert aber das nützt nichts.
    Hatt hier jemand das Problem auch und hat es schon gelöst?

    Freue mich auf jede Antwort

    BW ist selbstverständlich dabei

    MFG. S-K!NG
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 14. Februar 2009
    AW: Anzeigetreiber R300

    Hast du auch wirklich den aktuellsten Treiber drauf? Du musst den alten komplett löschen,neustarten und neuen Grafikkartentreiber installieren.
     
  4. #3 14. Februar 2009
    AW: Anzeigetreiber R300

    Ja habe ich getahn . . .
    :(
    Das nerft voll mit diesem mist
     
  5. #4 14. Februar 2009
    AW: Anzeigetreiber R300

    was für eine Grafikkarte hast du?
     
  6. #5 15. Februar 2009
    AW: Anzeigetreiber R300

    Ich habe eine ATI RADEON XPRESS 200 Series Grafikkarte. . .
     
  7. #6 15. Februar 2009
    AW: Anzeigetreiber R300

    Hast du den Treiber von ati oder vom Hersteller drauf? Probier das jeweils andere.
     

  8. Videos zum Thema
Die Seite wird geladen...