AoE 3

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von TiMmE, 22. Februar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Februar 2006
    Hi leuts hab volgendes Problem und zwar hab mir AoE 3 hier im Baord gesaugt und installiert.. Jedoch startet es nicht.. Immer wenn ich es starte komm nur ein Anfangsbildschirm als ob er was laden würde und dann passiert gar nichts.. Er startet nicht jedoch abkacken tut es auch nicht.. Was das? Hat jemand das selbe prob? Kann jemand helfen? pls
     

  2. Anzeige
  3. #2 22. Februar 2006
    Lösch es doch noch mal und mach es neu drauf oder funtzt das auch net??? Bei mir geht das einwandfrei. ?(
     
  4. #3 23. Februar 2006
    reicht deine hardware auch dicke oder kannst du es grade so zocken? und ich weiss jetzt nicht ob es patches gibt, aber installier die mal wenn es sie gibt....
    @den vor mir: meldung ist raus....-.-
     
  5. #4 23. Februar 2006
    mhh.. Hardware müsste Dicke reichen.. mhh gibts nen No Cd Crack? oder irgendwas was ich machen kann?

    ps: joon CU =D
     
  6. #5 23. Februar 2006
    Wie du nutzt keinen Crack? Vielleicht liegt es ja genau daran. AoE erkennt sicher das es sich um eine Kopie handelt. Naja ich würde es einmal mit einem Crack probieren, falls keinen benutzt.
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - AoE
  1. Antworten:
    3
    Aufrufe:
    1.821
  2. [PC] kann aoe2 nicht installieren

    ^AnD! , 11. August 2013 , im Forum: Gamer Support
    Antworten:
    3
    Aufrufe:
    847
  3. Antworten:
    12
    Aufrufe:
    1.035
  4. Antworten:
    2
    Aufrufe:
    973
  5. Antworten:
    32
    Aufrufe:
    3.894