apache Probs

Dieses Thema im Forum "Linux & BSD" wurde erstellt von MaXx, 17. April 2005 .

Schlagworte:
  1. #1 17. April 2005
    ich habe einen kleinen lamp server mal auf mein debian system eingerichtet!! am anfang lief alles recht gut! aber nach einem reboot spinnt der apache (1.3)! evtl. kann es auch an php liegen! und zwar werden mir nur noch html seiten korrekt angezeigt! bei .php ändungen sehe ich nur nur noch den php quelltext! die httpd ist ok!! php und apache hab ich auch schon neu installiert bzw. compiliert!
     
  2. #2 17. April 2005
    hast du vorher den alten apache deinstalliert?
     
  3. #3 17. April 2005
    nö! da hab ich nix gemacht! einfach mal drüber gebügelt! aber komisch ist, daß html seiten gehen!! also läuft der apache oder??
     
  4. #4 17. April 2005
    das problem wird warscheinlich sein, dass beim systemstart der alte apache geladen wird und somit halt der den lampp apache blockiert. also hau erst den alten apache runter (apt-get remove apache*) und bügel dann den lampp drauf
     

  5. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: apache Probs

  1. Antworten:
    3
    Aufrufe:
    2.859
  2. Antworten:
    3
    Aufrufe:
    1.988
  3. Nginx Caching Proxy für Apache nutzen
    Creused, 27. April 2013 , im Forum: Hosting & Server
    Antworten:
    1
    Aufrufe:
    2.309
  4. Apache2 für VPS mit wenig RAM konfigurieren
    MaybeDead, 10. März 2013 , im Forum: Hosting & Server
    Antworten:
    12
    Aufrufe:
    1.999
  5. Suchen jemand der Apache perfekt optimieren kann
    KillaKilja, 28. Dezember 2012 , im Forum: Hosting & Server
    Antworten:
    6
    Aufrufe:
    1.787