Arbeitsspeicher erweiterung

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von chisnar, 17. August 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. August 2006
    hab mir einen neuen Arbeitsspeicher gekauft 1GB FSB 333 hatte vorher einen 256MB/ FSB 266
    jetzt fährt windows nicht mehr hoch erst wieder wenn ich den 1GB wieder rausbaue
    hab einen 2000+ Rechner AMD K7S5A Mainboard
    Kann dies am bios ligen ?
    brauch ich ein bios update?
    falls ihr noch daten braucht bitte angeben welche
    Dank im Voraus
     

  2. Anzeige
  3. #2 17. August 2006
    tja dann is der speicher vlt einfach nur kaputt.

    PS. baust du den speicher alleine rein also machste nur den 1gb speicher da rein? oder verbauste ihn zusammen mit den 256 ram?
     
  4. #3 17. August 2006
    Soweit ich das verstanden habe, verbaust du beide Riegel !
    Das kann nicht funzen, weil die beiden nicht zusammen arbeiten!
    Das Du musst entweder nur den 1gb Riegel oder den 256 Riegel nehmen!

    Eigendlich kann das nicht am BIOS liegen, denn der 333 Riegel kann sich auch runter takten,
    wenn dein Mainboard keinen schnelleren Speicher verträgt!
     
  5. #4 17. August 2006
    nein ich baue nur den 1GB rigel ein dann fährt der pc hoch bis er win starten soll dann kommt nur noch ein schwarz flimmernder bildschierm
     
  6. #5 17. August 2006
    das board unterstützt dat ding vllt nicht aber müsste ja mit niedrigen takt dann gehn
    aber wenn der schwarze bildschirm erst aufem desktop kommt liegts daran wohl nicht^^
     
  7. #6 17. August 2006
    nein der schwarze bildschirm kommt schon da wo der ladebildschirm von windoof sein sollte
     
  8. #7 17. August 2006
    Von welcher Firma ist der Ram ? Kann gut sein, dass der Speicher nicht kompatibel mit deinem ECS Board ist...
     
  9. #8 17. August 2006
    weis nicht wo seht das woher der ram ist?
     
  10. #9 17. August 2006
    würde an deiner stelle den alten ram reintun , dann im bios die optionen gucken und dann hochtakten (in den options) bei ram auf 333 oder höher ... dann dürfte das gehen wenn dein mainboard den unterstützt wenn nich umtauschen !
     
  11. #10 17. August 2006
    Das Motherboard unterstützte maximal 1 GB RAM... Macht bei 2 Bänken 512 MB pro Riegel... Ist halt schon alt das Teil...
     
  12. #11 17. August 2006
    warum werden dann die 1GB beim hochfahren angezeigt und er fährt hoch nur startet er win XP nicht
     
  13. #12 17. August 2006
    festplatten fehler?
    piept es irgendwie beim booten?
     
  14. #13 17. August 2006
    Das k7s5a ist einfach nur Schrott... Ich hatte allein mindestens 10 dieser Boards bei mir... Alle hatten irgend einen Defekt...

    Versuch einfach mal "k7s5a problem" bei google, dann wirst du sehen, was ich meine und wenn ich sage, es ist nur mit ausgewählten
    Riegeln ala 512 MB kompatibel, dann sage ich es nicht aus Langeweile...
     

  15. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Arbeitsspeicher erweiterung
  1. Antworten:
    9
    Aufrufe:
    1.782
  2. Antworten:
    5
    Aufrufe:
    1.535
  3. Antworten:
    7
    Aufrufe:
    984
  4. Antworten:
    0
    Aufrufe:
    711
  5. Antworten:
    3
    Aufrufe:
    2.246