Arbeitszeit Excel

Dieses Thema im Forum "Windows" wurde erstellt von bigD, 8. November 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. November 2007
    Hallo RR-Members,
    ich mach mir grad ne Excel-Liste in die ich folgendes Eintrage:
    Datum
    01.01.07 ​
    Von
    12:30 ​
    Bis
    15:30 ​
    Gesamtdauer
    3h ​
    Verdienst
    24,-€​

    Wie kann ich einstellen, dass er mir aus den "Von-Bis" Daten die dauer in h und min errechnet und das ganze dann mit meinem Stundenlohn multipliziert?!

    Wäre cool wenn das ginge! Bw is ehrensache!
    bigD

    PS: Ich hätte auch Microsoft Access wenns damit besser gehen würde, da kenn ich mich aber gar nicht aus ;)
     

  2. Anzeige
  3. #2 8. November 2007
    AW: Arbeitszeit Excel

    Du kannst mit =SUMME(A1:A4) die Werte von den Zellen A1 bis A4 addieren. Klickst du jetzt mit rechts auf diese Zelle und gehst auf Zellen Formatieren kannst du angeben was für ein Format diese haben soll. Also zum Beispiel HH:MM (Stunden:Minuten)

    Ob man das Gehalt dann mit dieser Zelle so ohne weiteres Multiplizieren kann musst du ausprobieren, aber ich glaube das geht.
     
  4. #3 8. November 2007
    AW: Arbeitszeit Excel

    Hallo bigD,

    hab dir ne Lösung geschickt, hoffe du kommst klar

    Download offline!

    BloodAngel
     
  5. #4 8. November 2007
    AW: Arbeitszeit Excel

    Geil Danke, das funzt! Zumindest immo ;)

    BW habt ihr...
    Aber was muss ich noch machen dass vorher noch die gearbeitet Zeit angezeigt wird?
     
  6. #5 8. November 2007
    AW: Arbeitszeit Excel

    Download offline!

    einfach eine weitere spalte einfügen und die "bis" arbeitszeit minus der "von" arbeitszeit gerechnet.

    achtung, wenn du früher aufhörst als du anfängst gibt es da probleme.

    mfg

    PS,

    wenn der Monat vorbei ist, und du in den nächsten gehen möchtest hast du die Möglichkeit einfach die Zellen in den Spalten D und E nach unten zu kopieren, und kannst ganz normal weiter machen, oder du kopierst das ganze arbeitsblatt ... etc etc

    mfg
     
  7. #6 8. November 2007
    AW: Arbeitszeit Excel

    Danke! Das funzt ja super!!!!

    BW haste spotting!

    Dann close ich!
     

  8. Videos zum Thema
Die Seite wird geladen...