Asus EN6800GT verglüht! Hilfe!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von hendl, 24. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 24. Januar 2006
    morgen!

    meine 6800gt wird permanent zu heiss! mein system hat sich schon 2x heruntegefahren, wei zu heiss!

    bis vorgestern lief alles super! gestern hab ich dann neuen treiber installiert und dann hatt auch noch alles funktioniert und temperatur war normal! dann ca. 4 stunden später wurde sie plötzlich heiss, und temperatur ging nichtmer runter, obwohl der lüfter auf vollgas läuft!

    bitte helft mir!
    danke!

    cya!
     

  2. Anzeige
  3. #2 24. Januar 2006
    schreib mal dein system!
    mfg
     
  4. #3 24. Januar 2006
    graka: asus en6800gt 256mb pci express
    mobo: asus a8n32sli deluxe
    cpu: amd xs 3800+
    ram: 1gb
     
  5. #4 24. Januar 2006
    was für lüfter hasen du alles im tower (gehaüselüfter cpu lüfter etc.) und was für marken vllcht ist einer defekt.

    kannst auch mal testen den pc ganz offen auf einer seite laufen zu lassen und gucken wie kühl es ist und aufpassen wann die wärme steigt bei pc games oder einfach nur so im internet ....
     
  6. #5 24. Januar 2006
    2x noiseblocker s4 80mm
    1x cooler master 80mm
    3x cooler master 120mm
    1x radiallüfter cooler master 300mm
    1x asus lüfter für passivkühlung der northbridge
    1x silent boost k8 cpu lüfter
     
  7. #6 24. Januar 2006
    tja wenn du die Karte nicht übertaktet hast und du den originalen Lüfter oben hast, das schätze ich mal das der Lüfter nicht funkt!
     
  8. #7 24. Januar 2006
    Hi,

    Ein Freund von mir hat die selbe aber der kann die Problemlos übertakten
    das sollte bei dir nicht das Problem sein.
    Villeicht solltest du mal den original treiben drauf tuhen(den den du mit der Graka zugeschikt bekommen hasst).
    oder villeicht machste mal ne system wiederherstellung.

    ich würde ja vermuten das es an der Sofweare liegt.

    wenn nicht würde ich mich einfahc mal an den verkäfer wenden.

    mfg.
     
  9. #8 24. Januar 2006
    hst du den orginalen lüfter drauf?

    schau mal ob die lamellen von dem kühlkörper mit staub zugesetzt sind.
    kannst auch mal die wärmeleitpaste erneuern...das hilft oft.


    mfg
     
  10. #9 26. Januar 2006
    ein kumpel hatte das problem auch mal mit seiner x800xt dann haben wir einfach den kühler abgebaut alles entstaubt und neue wärmeleitpaste drauf und dann lief alles wieder kühl wie früher :)
     
  11. #10 27. Januar 2006
    besorg dir für 20€ nene netzteil mit 2 kühlern intigriert da wird die heiße luft rausgezogen un durch luftschlitze kommt neue luft rein
     
  12. #11 27. Januar 2006
    Für 20€ ein Netzteil das genug Power für einen X2 und eine 6800gt hat gibt es nicht, jedenfalls neu. Für ein Netzteil sollte man ~70€ einplanen.

    Fass mal den Kühler an, wenn die GRafikkarte angeblich so heiß ist. Vielleicht wird die einfach nur falsch ausgelesen.
     
  13. #12 27. Januar 2006
    Also Netzteil entlastet wenn dann nur den CPU Kühler, und 20 € ist schon verdammt wenig, ein gescheites 550 Watt NT sollte man für minimal 50 € holen, ansonsten haste nen Wirkungsgrad bei dem die 20 € am Ende nichts mehr bringen.

    Zum Thema: Ich kenn zwar die Graka nicht genau, aber im Notfall halt von Arctic Coolig nen neuen Lüfter drauf.
    Ist dei Graka hier das Modell, was ich eben bei GH gefunde habe: http://www.geizhals.at/deutschland/a135056.html

    Wenn ja dann mal ordentlich mit nem Staubsauger und Druckluftspry ran gehen.


    EDIT: Jetzt war schon einer schneller, naja egal was sollls.

    Und hier der Link zum Kühler, kostet grad mal 13 €

    Arctic Cooling NV Silencer 5 Rev. 3 Preisvergleich | Geizhals Deutschland
     

  14. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Asus EN6800GT verglüht
  1. Antworten:
    3
    Aufrufe:
    599
  2. ASUS O!Play HD2 Problem

    Jason87 , 27. August 2015 , im Forum: Audio und Video
    Antworten:
    0
    Aufrufe:
    833
  3. Antworten:
    12
    Aufrufe:
    1.310
  4. Antworten:
    5
    Aufrufe:
    1.102
  5. 2x Asus EN6800GT

    pETERp , 3. November 2007 , im Forum: Hardware & Peripherie
    Antworten:
    4
    Aufrufe:
    198