Ati Omega Driver?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von TrueStar, 16. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Juni 2006
    Hey leute, ich habe versucht den ati omega driver zu installieren leider kammen da fehler meldung, muss ich vorrher den normalen driver installiert haben um den omega driver reinzumachen?
    hab ne x1900
    bitte um hilfe :)
     

  2. Anzeige
  3. #2 16. Juni 2006
    nein der standart treiber mus deinstallt sein bevor du den omega installst
    was fürne fehlermedlung kommt denn=?
     
  4. #3 16. Juni 2006
    es gibt von ati extra n tool um den momentanen treiber dezuinstallieren

    das war bei mir auch so
    dannach ging es dan wunderbar

    finde das tool aber im moment leider nicht mehr :x

    gruß tila
     
  5. #4 16. Juni 2006
    also ich habe ganz normal omega-treiber auf die standart-treiber instaliert und es geht perfekt
    sag lieber was für ein fehler bei dir kommt
     
  6. #5 16. Juni 2006

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ati Omega Driver
  1. ATI Omega Treiber

    BatZzn , 31. August 2006 , im Forum: Overclocking & Benchmarks
    Antworten:
    9
    Aufrufe:
    720
  2. Antworten:
    3
    Aufrufe:
    300
  3. Antworten:
    9
    Aufrufe:
    416
  4. Antworten:
    10
    Aufrufe:
    294
  5. Antworten:
    0
    Aufrufe:
    354