Bei 5.1 Soundkarte unter Kanotix-2005-04

Dieses Thema im Forum "Linux & BSD" wurde erstellt von 1bast4, 22. Januar 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Januar 2006
    Ich habe erst versucht mit dem Onboardchip 5.1 Sound hinzubekommen, als mir das nicht gelang hab ich eine 5.1 Soundkarte eingebaut, onboard im Bios deaktiviert und unter Windows getestet. Fazit läuft wunderbar. Unter Linux jedoch scheint es das der Subwoofer nicht angesprochen wird.

    Habe Alsaconf und anschliessend Alsactl store gemacht.
    Anschliessend mit Alsamixer in der Console alles hoch gestellt und festgestellt, das ganz links nur noch 4CH steht. Mit dem Onboardchip konnte ich auswählen ob 2,4 oder 6Ch, auch wenn es bei dem nix gebracht hat.

    Auch dieverse Änderungen in Kmix brachten keine Änderung. Dort habe ich zwar halbwegs vernünftigen Klang wenn ich 4 Channelmode aktiviere, allerdings immer noch keinen Bass und das möchte ich meinen Ohren nicht antun.
    Ich hab nen externen Regler für die Boxen, da ist ein Knopf der zwischen Stereo und 5.1 umschaltet, wenn ich es auf Stereo stelle habe ich zwar Bass, hört sich aber richtig :poop: an beim Musik hören, beim Spielen gehts grad so.

    Chip auf der Soundkarte ist ein CMI8738, der bei Alsaconf zwar erkannt wird aber eben nicht richtig funktioniert. Unter Windows läuft er.

    Ich hoffe das jemand ne Lösung dafür hat, denn eine neue Karte kann ich mir atm net kaufen.
    Auch Lösungsvorschläge wie man 5.1 Onboardsound unter Kanotix richtig aktiviert nehme ich als Alternative dankend an.
     

  2. Anzeige

  3. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Soundkarte Kanotix 2005
  1. Antworten:
    5
    Aufrufe:
    1.048
  2. Antworten:
    0
    Aufrufe:
    483
  3. Antworten:
    4
    Aufrufe:
    940
  4. Antworten:
    2
    Aufrufe:
    1.129
  5. Antworten:
    1
    Aufrufe:
    995