Beim Film kein Ton

Dieses Thema im Forum "Audio und Video" wurde erstellt von aLtI, 15. März 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. März 2006
    Moin, ich hab mir hier im board den film get rich or di tryin gezogen, und zwar die XviD-bReAk Version.

    Von 2 unterschiedlichen uppern beide probiert, aber ich hab keinen Ton.
    Wenn ich allerdings nur kurz irgendwo hin scroll im film, zum beispiel zur 2. sekunde dann geht der ton.

    Sprich ich hab nur keinen Ton wenn ich den film von anfang an laufen lasse, hab es mit WMP, Neroshowtime, und PowerDVD probiert.

    Tja stellt sich nicht als alzugroßés problem dar, aber ich muss den film auf DVD brennen, und wenn ich dass mit NeroVision mache, also einen DVD erstelle, und den dann Brenne, hab ich schlussendlich wieder keinen Ton.
    Ich hab mir dann im explorer die DVD angeschaut, und da is nur die VIDEO_TS drauf, normalerweise sollte ja noch n ordner mit AUDIO_TS drauf sein, der fehlt.

    Ok, ich kann aber nicht glauben dass ich der einzige mit dem Problem bin, müssten doch alle haben.

    Könnt ihr mir bitte helfen, 10ner für jede sinnvolle Antwort!
     

  2. Anzeige
  3. #2 15. März 2006
    kannst ja den sound nochmal aus der avi file rausnehmen (mit vdm) und dann nochmal neu muxen (auch mit virtualdubmod). vlt gehts ja dann.

    bb.
     
  4. #3 15. März 2006
    Versuchs mal mit dem VLC-Player
    Dann könnte es gehen :)

    MfG Turkish
     
  5. #4 16. März 2006
    ansehen is egal, dass klappt ja, aber ich muss den auf dvd brennen, und mit nero klappt das net, der bringt mir keinen ton!!!
     
  6. #5 17. März 2006
    einfach mal mit dem vlc player versuchen des geht bestimmt
     
  7. #6 20. März 2006
    vileicht hast du nicht richtiger codec auf player drauf... oder dein rechner hat einen wurm.. ivch hatte mal einen wurm beidem konnte ich filme aud mediaplayer ansehen weil der film auf em kopf abgespielt wurde... peace Chopper
     
  8. #7 20. März 2006
    vlc player! einfach reinziehen... geht zu 95 %
     
  9. #8 20. März 2006
    man er will das ding brennen da hilf vlc auch net weiter !

    ps habe das gleiche prob.
    schliesse mich der suche an!
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Film kein Ton
  1. Antworten:
    4
    Aufrufe:
    1.132
  2. Antworten:
    3
    Aufrufe:
    382
  3. HD-Filme - kein Ton

    rwefan , 4. Dezember 2009 , im Forum: Audio und Video
    Antworten:
    7
    Aufrufe:
    2.736
  4. Antworten:
    2
    Aufrufe:
    847
  5. Antworten:
    0
    Aufrufe:
    470