beim öffnen von hdb1 unter Ubuntu

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Korllino, 4. März 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. März 2006
    Also, wenn ich meine 2 te Festplatte aufrufen will, kommt diese Fehler Meldung.

    Sie haben nicht die nötigen zugriffsrechte um den Inhalt von "hdb1" anzuzeigen.



    was muss ich machen, um zugriffsrechte zu bekommen?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 4. März 2006
    richtig mounten. wie hast du denn die platte bisher eingebunden?
     
  4. #3 4. März 2006
    war schon nach der installation so, also nach der installation hab ihc mich eingelogged, und schon waren 2 verknüpfungen hier...
     
  5. #4 4. März 2006
    hm was spricht denn die /etc/fstab?
     
  6. #5 4. März 2006
    Code:
    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    /dev/hda4 / reiserfs defaults 0 1
    /dev/hda2 /boot reiserfs notail 0 2
    /dev/hda1 /media/hda1 ntfs defaults 0 0
    /dev/hdb1 /media/hdb1 ntfs defaults 0 0
    /dev/hda3 none swap sw 0 0
    /dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
    
    muss ich die wohl irgendwie irgendwo noch mounten? wenn ja, welcher befehl und wie? bin noch anfänger in richtung linux ^^
    wäre aber sehr nett, hatte es schon einmal, weis nur nimmer wie man das ändert....
     
  7. #6 4. März 2006
    in der fstab stehen nur sämtliche platten und laufwerke und weiß der kuckuck sachen drin, die beim boot gemountet werden. und dank des hal werden da so lustige icons am desktop angezeigt.
    du könntest als normaler user mal "id" mache um deine user id rauszfinden und

    Code:
    /dev/hda1 /media/hda1 ntfs defaults 0 0
    /dev/hdb1 /media/hdb1 ntfs defaults 0 0
    ändern in

    Code:
    /dev/hda1 /media/hda1 ntfs defaults,uid=x,ro 0 0
    /dev/hdb1 /media/hdb1 ntfs defaults,uid=x,ro 0 0
    x durch deine uid ersetzen (warscheinlich 500 oder 1000)
     
  8. #7 4. März 2006
    Code:
    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    /dev/hda4 / reiserfs defaults 0 1
    /dev/hda2 /boot reiserfs notail 0 2
    /dev/hda1 /media/hda1 ntfs defaults,uid=1000,ro 0 0
    /dev/hdb1 /media/hdb1 ntfs defaults,uid=1000,ro 0 0
    /dev/hda3 none swap sw 0 0
    /dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
    

    so heist das jetzt bei mir, aber das geht auch nicht, kann immer noch nicht zugreifen :(
     
  9. #8 4. März 2006
    mach mal

    Code:
    mount -a
    als root
     
  10. #9 4. März 2006
    achja, hab ich vergessen, dass hab ich vorher auch schon gemacht ^^
    ging trotzdem net, soll ich vll. mal nen screeny von dem fehler der immer kommt machen?
     
  11. #10 5. März 2006
    hmmm,

    also bei Kubuntu kannst du irgendwie in der Grafischen Oberfläche ... den "Besitzer" der Partition angeben...

    schau mal irgendwo in System ... (irgendein Partitionierungs Manager)

    einfach auf dich ändern statt auf Root!!

    aber mit schreib-rechten würde ich vorsichtig sein!!
    hat schon manche HD gecrasht!! der schreibsupport ist nicht sehr empfehlenswert für ntfs!!
     
  12. #11 5. März 2006
    ok, ich werds mal probierren, ich will auch net draufschreiben, ich will nur auf filme und musik zugreifen können, den rest kommt auf meine andere hdd die ich extra für linux hab, also meine linux hdd is so 120 gig groß ^^

    aber ich probiers mal so...




    EDIT:
    wo kann ich das vll. finden, wo ich das einstellen kann....
     
  13. #12 5. März 2006
    Schau mal in der Benuzerverwaltung zu welcher Hauptgruppe dein Benutzername hinzugefügt ist.
     
  14. #13 5. März 2006
    soll ich dan den benutzer auf root umstellen?
     
  15. #14 5. März 2006
    Ich nehme mal an das du meinstes, ob du die Benutzergruppe auf root umstellen sollst. Nein die Benutzergruppe sollte deine eigene sein (also dein Name). Hab dir mal deine fstab editiert. Nachdem du sie geändert hast gib mal
    Code:
    umount -a
    und danach wieder
    Code:
    mount -a
    ein.
    Code:
    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    /dev/hda4 / reiserfs defaults 0 1
    /dev/hda2 /boot reiserfs notail 0 2
    /dev/hda1 /media/hda1 ntfs ro,uid=1000,gid=1000 0 0
    /dev/hdb1 /media/hdb1 ntfs ro,uid=1000,gid=1000 0 0
    /dev/hda3 none swap sw 0 0
    /dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
     
  16. #15 5. März 2006
    ok, geht, thx

    -closed- (Wegen: Erledigt)
     

  17. Videos zum Thema
Die Seite wird geladen...
Similar Threads - öffnen hdb1 Ubuntu
  1. Antworten:
    8
    Aufrufe:
    4.921
  2. Antworten:
    4
    Aufrufe:
    1.944
  3. *.BIN archive öffnen?

    grimes , 30. September 2016 , im Forum: Windows
    Antworten:
    6
    Aufrufe:
    2.252
  4. Antworten:
    8
    Aufrufe:
    1.040
  5. eigenen Online-Shop eröffnen

    Aerion , 13. Dezember 2015 , im Forum: Hosting & Server
    Antworten:
    4
    Aufrufe:
    687