beim scannen unter kooka

Dieses Thema im Forum "Linux & BSD" wurde erstellt von knight73, 4. Juni 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. Juni 2006
    Hi zusammen.
    Folgendes Problem hab ich . Vielleucht kann mir da ja jemand helfen.
    Ich habe einen alten SCSI Scanner der Firma Mustek, den ich auch unter Linux grundsätzlich verwenden kann. sprich, Treiber sind eingebunden. Ich habe mich erstmal für das Programm Kooka zum scannen entschieden. Wenn ich als normaler Benutzer arbeite, kriege ich die Schaltflächen garnicht angezeigt zum scannen. Melde ich mich als root an, kriege ich diese angezeigt und kann auch ohne Probleme scannen. Die Werkzeugleiste fürs scanne ist aber aktiviert, wird also angezeigt. Kennt jemand dsa Phänomen? Ach ja, ich nutze Suse 10.0 auf aktuellem Updatestand.
    Wär klasse, wenn mir da jemand helfen könnte

    Dickes Gracias schon mal im voraus.
     

  2. Anzeige
  3. #2 7. Juni 2006
    *PUSH IT*
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - scannen kooka
  1. Antworten:
    6
    Aufrufe:
    1.845
  2. Antworten:
    2
    Aufrufe:
    761
  3. Scannen mit Ipv6

    Chocolat_Blank , 28. Juni 2012 , im Forum: Filesharing
    Antworten:
    13
    Aufrufe:
    3.446
  4. VServer/Rootserver zum scannen

    Brutails , 13. Januar 2012 , im Forum: Filesharing
    Antworten:
    5
    Aufrufe:
    1.155
  5. Antworten:
    12
    Aufrufe:
    2.754