beim Windows-Start

Dieses Thema im Forum "Windows" wurde erstellt von Shnuppl, 6. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Juni 2006
    Und zwar folgendes Problem:

    Nach dem Klicken auf den Benutzername kommt "Windows wird gestartet" und normalerweise erscheint
    dann der Desktop.
    Jetzt kommt aber seit neuestem hier ein Fehler. Nach der Meldung "Windows wird gestartet" kommt die Meldung "RPCSS wird gestartet" und dann hängt sich der PC auf und nichts geht mehr.

    Weiß jemand was man dagegen machen kann?
     

  2. Anzeige
  3. #2 6. Juni 2006
    den rechner im abgesicherten modus booten und wenn es geht dann mal nen virencheck machen

    wenn nich format c :)

    oder versuchen über windows reparieren zu gehen

    oder warten was die cracks im board noch zu sagen haben
     
  4. #3 6. Juni 2006
  5. #4 6. Juni 2006
    also wenn ich in der schule aufgepasst habe müsste dein windows irgendeine exe fehlermeldung geben aber du kannst das windoof wieder reaparien dann müsste es wieder gehn




    mfg
    sonic
     
  6. #5 6. Juni 2006
    Hallo, ich versuche mal zu helfen obwohl ich diesen fehler auch nicht kenne, also hier mal was ich weiß:

    Die rpcss /rpcss.exe (Remote Procedure Call-System Services ) ist ein von Microsoft stammender Systemprozess.
    Der Dienst wird beim Anmelden eines Benutzers mit dem Netzwerk hochgefahren. Zur rpcss.exe gehört auch die rpcss.dll

    Windows im Abgesicherten Modus hochzufahren reicht also vermutlich nicht, wird sich auch hier aufhängen. Also: Ohne Netzwerktreiber hochfahren!

    Dann:

    Systemsteuerrung > Verwaltung > Dienste

    Schauen was bei Remoteprozeduraufruf (RPC) in der Spalte "Autostarttyp" drinsteht.

    Ist der jetzt gestartet oder deaktiviert???

    Wenn er deaktiviert ist (aufgrund vom Abgesicherten Modus) dann ist vermutlich nur dieser Dienst kaputt und es handelt sich höchstwahrscheinlich um einen Wurm. Wenn nicht... tja dann schauen wir mal.

    Hoffe das hilft mal weiter...
     
  7. #6 6. Juni 2006
    Wird Windows nicht immer ohne Netzwerkdienste etc. hochgefahren wenn man im abgesicherten Modus bootet?
    Das kann man doch extra Einstellen, dass er das tut.
    Korrigiert mich wenn ich falsch liege ;)
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Windows Start
  1. Antworten:
    4
    Aufrufe:
    570
  2. Antworten:
    11
    Aufrufe:
    1.656
  3. Antworten:
    4
    Aufrufe:
    1.047
  4. Antworten:
    2
    Aufrufe:
    1.432
  5. Antworten:
    0
    Aufrufe:
    1.158