Bekomme Hitman Bloodmoney mit relativ gutem Pc nicht zum laufen.

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von mondaySOHN, 29. Mai 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 29. Mai 2006
    Hi @ all
    hab nen scheiß prob ich bin ein totaler Hitman Fan aber das Spiel läuft einfach nich bei mir, weiß auch nich wieso .

    Mein PC :

    Amd Athlon 2500 +
    MSI RX850 PRO 256 MB
    768 MB DDR RAM

    Also ich meine das dürfte ja wohl reichen für ne gute Auflösung und Hohe Einstellungen , da ich aber ingame gemerkt habe , dass das Spiel die ganze Zeit stottert hab ich mal "ALLES" auf niedrig gestellt
    result : immer noch das gleiche stottert immer noch obwohl alles aus ist ansistopische filterung anti-aliasing usw alles aus ...
    Naja ich finds sehr schade wär nett , wenn jmd ne Lösung darauf hat !
    10 ner geht 100 % klar !


    tNx im voraus !


    Mit freundlichen Grüßen mondaySOHN
     

  2. Anzeige
  3. #2 29. Mai 2006
    Hm..
    Ja kommt drauf an, liste mal mehr auf!
    Man kann nen perfekten PC so dumm zusammenbauen dasser nur halb so schnell ist..
    Mach mal paar tweaks, overclocks usw, vllt läufts dann^^
    Neue treiber USW ;)
     
  4. #3 29. Mai 2006
    Post Filter ausstellen und genießen ;)
     
  5. #4 29. Mai 2006
    Bin nen totaler b1rd in Sachen Pc Teilen deswegen sry kA mit overclocken usw... :D
    Aber mhhhh trotzdem tNx 10 ner an euch beide raus... :/:/:/
     
  6. #5 29. Mai 2006
    hmm das gleiche war bei mir auch ! aber nicht bei hitman ... sondern bei nem anderen game! ich habe es einfach neuistalliert und siehe da : es geht !

    also installier das neu , dann müsst es auch gehen !


    mfg
     
  7. #6 29. Mai 2006
    Mhhh ... habs schon deinstalliert ^^
    ISO Datei auch gelöscht ...
    egal tNx trotzdem 4 help 10 ner auch an dich : )
     
  8. #7 29. Mai 2006
    Fast Write anmachen un gut is, zum kA tausendsten ma? Guter Tipp von mir besuch ma das Eidosforum....
     
  9. #8 29. Mai 2006
    Fast Write !??!
    Sry , dass ich mich nich so gut mit Comps auskenne omg !
    Egal 10 ner raus -.-
     
  10. #9 29. Mai 2006
    Willsten Taschentuch? :p Weisste wo man das anschaltet? sonst editier ich den Beitrag nomma^^
     
  11. #10 29. Mai 2006
    ist das nur bei hitman so??
    weil wenn das auch bei anderen games so ist,dann das übliche:
    defragmentieren
    registry aufräumen
    spyware&virsu gucken
    wenns ganz dicke kommt formatieren^^
     
  12. #11 29. Mai 2006
    @ Auron555 bin sehr emotional pls Taschentuch :D :D :D :D :D
    Ne spaß jo erklär ma pls und Würgerking tNx aber das is das letzte was ich machen werde... ^^ an dich 10 ner raus : )
     
  13. #12 29. Mai 2006
    Oehm ja ok erstma Everest gehn, Mainboard -> Chipsatz, da steht irgendwie Fast Write, guck ma obs unterstützt wird, wenn ja , neusten OmgeaTreiber installieren, bei der Install schon FW auf on stellen, vorher kannste mal im Bios gucken, guck einfach alles durch, ob das Fast Write auf Auto steht (wenns denn unterstützt wird)

    Einfach anmachen und es sollte laufen!

    EDIT: Taschentuch vergessen sorry, hier ^^
     

  14. Videos zum Thema
Die Seite wird geladen...