BerkeleyDB version incompatible

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Leper, 2. April 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. April 2006
    Moin,

    ich wollte openldap konfigurieren aber dann bekam ich diese Fehlermeldung

    Code:
    checking for db.h... yes
    checking for Berkeley DB major version... 3
    checking for Berkeley DB minor version... 3
    checking for Berkeley DB link (-ldb3)... no
    checking for Berkeley DB link (-ldb-3)... yes
    checking for Berkeley DB version match... yes
    checking for Berkeley DB thread support... yes
    checking Berkeley DB version for BDB/HDB backends... no
    configure: error: BDB/HDB: BerkeleyDB version incompatible
    Ich benutze Slackware 10.2 ich hatte das schon ueber slapt-get -install openldap installiert aber da fehlten mir wichtige config dateien.

    Was kann ich da machen ich hatte schon das neueste Berkely installiert. Aber immernoch die gleiche Fehlermeldung.
     

  2. Anzeige

  3. Videos zum Thema
Die Seite wird geladen...
Similar Threads - BerkeleyDB version incompatible
  1. Antworten:
    2
    Aufrufe:
    6.991
  2. Antworten:
    2
    Aufrufe:
    7.199
  3. Antworten:
    2
    Aufrufe:
    625
  4. Antworten:
    2
    Aufrufe:
    847
  5. Antworten:
    0
    Aufrufe:
    1.186