Bitfrost 1.1

Dieses Thema im Forum "Sicherheit & Datenschutz" wurde erstellt von DiSpeLL, 18. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. Juni 2006
    Hallo mal erstma ne frage kennt ihr Bitfrost? :p Naja denke schon
    Also ich habe ein Problem
    1. Ich habe ein TuT und mache alles genau so wie er es macht nur irgendwie wenn ich es bei mir selber austesten will kommt keine meldung das ich Online bin ..
    2. =/ Hoffe ihr könnt mir helfen...
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 18. Juni 2006
    Hast du Firewall / Router ?

    Probier mal Port 2000 frei zu geben..
     
  4. #3 18. Juni 2006
    Jojo Das habe ich gemacht ;( passiert nur leider nix ..
    Oder muss ich auch noch UDP ? oder nur TCP ?
    ODer sollte ich ma einen anderen port versuchen ?
     
  5. #4 18. Juni 2006
    Hmm..

    Spontan fällt mir dann nur noch ein, dass du das No-ip Tool vergessen hast aus zu führen.

    bb.
     
  6. #5 18. Juni 2006
    Hm naja also ich versuchte es denn noch mit optixpro mich selbst zu hacken aber nix war es ging nicht einmal.. Ohne Firewall bzw.. AV oO


    Naja ich habe da halt DyDNS Ip Updater... So wie im Tut
     
  7. #6 18. Juni 2006
    Hi


    Das hat doch nigs mit Hacken zu tun :D


    Welche Ip hast du den angegeben ?


    Wenn du es auf deinem PC testest dan probier es mal mit 127.0.0.1 da muss es gehn


    slotmaster
     
  8. #7 19. Juni 2006
    Ähm..Gibts auch ne Troja Section? Ausserdem hat das sehr wohl was mit hacken zu tun. :rolleyes:

    Und ich denke er machts mit 127.0.0.1 ..

    @Threadersteller: Sag mal einem Freund, er soll bitte deinen Server ausführen, damit du sehen kannst, obs bei einem anderen Victim funzt. ;)

    bb.
     
  9. #8 19. Juni 2006

    Naja so ganz doof bin ich ja nun net :p

    Aber so wie ich im TuT gesehn habe hatte er nur seine DNS Ip angegeben...
    Dann öffnete er den server und er konnte sich hacken ...
    Aber ich muss auch noch bei DNS/IP 127.0.0.1 eingeben um mich erst selbst hacken zu können .. wieso?
    Und er musste einfach nur seine DNS ip angeben ;(



    Oder bin ich zu blöd? Und verstehe nun gar nix mehr? :)
     
  10. #9 19. Juni 2006
    Deine NO-IP Adresse ersetzt 127.0.0.1..

    Aber Back to Topic: Mir fällt auch nichts mehr ein an was es liegen könnte, leider..

    bb.
     
  11. #10 19. Juni 2006
    Was für einen Router haste denn?

    Mein Router schaltet auch nicht immer die Ports frei!

    mfg johnny
     
  12. #11 20. Juni 2006
    dapumaX du meinst echt wenn du einem nen Trojaner Server unter jubelst das du ihn dan gehackt hast :D ( ich lach mich tod )



    slotmaster
     
  13. #12 20. Juni 2006
    Naja bin mir sicher das der Router die Ports frei gibt.. Da es auch in anderen Bereich funktioniert...
    Wie z.B. Bei Games Port frei gabe


    Oder sollte ich ma einen anderen Port frei geben ? Als den Standart Port 2000 ?
     
  14. #13 20. Juni 2006
    Windows Firewall?
    Ne andere Firewall.. manche FW bleiben ma laufen, obwohl man sie abgeschaltet hat ;) und ist ziehmlich ungeschickt nen Bitfrost server lokal zu testen.. denn das Prog hat keine funktion um den server wieder zu löschen ;)

    Also bei meinem Router kann ich eine DMZ (Demetalizierte Zone oda so) einrichten, und dann sind alle ports freigegeben, ich bin sozusagen ohne Routerfirewall!!
    Wenns bei dir auch ne DMZ gibt, dann versuch das ma, das funzt bei mir immer!!

    Mal angenommen du nimmst nen Trojaner mit DirectConnect (Optix, Prorat, CIA, Turkojan, Y3K RAT, Beast.. gibts ja genug) kannst du dann auf dich connecten, wenn du den server ausgeführt hast??
    Weil wenn das nicht geht, dann is das Problem lokal auf deinem PC ;)


    mFg
    eXuZ
     
  15. #14 20. Juni 2006
    Doch es geht mit Prorat,CIA und Optix die anderen Progs habe ich net ;)
    Also ne Firewall =/ ?! Eigentlich habe ich keine...
    Aber es is halt das Prob...
    1. Das ich eigentlich nur bei leuten mich ein hacken kann die z.B. AOL haben ohne flatrate.. :(
    2. Das mir gesagt wurde , dass CIA und Bitfrost dieses Problem beseitigen... <<(Is aber irgendwie net so)
    3. Da ich mir das TuT ungefähr 5mal angeguckt habe und alles genau so gemacht habe wie er das gesagt
    bin ich nu etwas ärgerlich :) ... Und es Funktioniert einfach net :p


    Naja Nochma zurück zur Firewall , da ich KasperSky habe kann ich ja leich auf " Schutz anhalten " Klicken somit sollte das Problem gelöst sein... Windows Firewall habe ich auch net... Sowas kommt gar net in frage

    Werde mir nochma eure Hilfen anschauen ;)


    Naja erstma Vielen Dank
     
  16. #15 21. Juni 2006
    Naja , Ok
    Auf seltsamer weise geht es...

    Vielen , Danke an alle!
    -close-
     

  17. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Bitfrost
  1. Antworten:
    4
    Aufrufe:
    1.171
  2. Antworten:
    0
    Aufrufe:
    14.128
  3. Antworten:
    0
    Aufrufe:
    310
  4. Antworten:
    14
    Aufrufe:
    968