Boxen stinken^^

Dieses Thema im Forum "Audio und Video" wurde erstellt von Chris100290, 7. August 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. August 2006
    Hallo erstmal,


    hab ein problem und zwar:


    Wenn ich meine Anlage längere zeit lauter aufdreh, beginnen irgendwann meine Boxen zu stinken;) besonders bei Lieder mit viel Bass, wo eben viel "raus geblasen wird".

    Kann man da irgend was machen oder is das normal.

    Falls ihr infos zu meinen Boxen braucht, schreibt es.

    Für nützliche antworten gibts natürlich nen 10er
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 7. August 2006
    was für boxen sind das?? welche marke??
    das wird ein konstruktionsfehler sein, was anderes darf es einfach nicht sein. es gibt Innenvergleitungen von Boxen, wenn die Anfangen zu stinken, ist das nicht gerade gesundheitsfördernd!
     
  4. #3 7. August 2006
    hallo!

    würd auch sagen das es ein konstruktionsfehler ist,
    möglicherweise werden sie innen etwas wärmer bzw. heiss
    und ein anderes material das dem zu nahe ist beginnt
    dann zu stinken...
     
  5. #4 7. August 2006
    Sind von Magnat


    soll ich mal versuchen di Boxen auf zu machen und schaun ob das Dämmmaterial vll an ne stelle kommt di heiss ist und dieses dann davon entfernen?
     
  6. #5 7. August 2006
    benutzt du vlt. nen verstärker der die boxen zu sehr belastet
    z.B. 150 Watt sinus amp mit 50Watt sinus Boxen
    mfg
     
  7. #6 7. August 2006
    Nö Nö eigentlich ned also Mene Boxen haben ne Musikleistung von jeweils 200Watt und Nennbelastbarkeit von 100Watt(ich hoff des stimmt so mit Nennbelastbarkeit) verstärker hat Ausgangsleistung von 110 Watt.....also von dem her ich hab auch extra Nachgefragt im Media Markt(naja Media Markt...wer weis was die für ne Ahnung haben:rolleyes: )
     
  8. #7 7. August 2006
    Die 110 Watt sind eig. 10 Watt zu viel, aber das macht eigentlich nichts, esseidenn du drehst deine Boxen richtig auf. Aber dann zerreißts deine Lautsprecher und es fängt eig. nicht an zu stinken, esseidenn die Lautsprecher sind völlig hinüber. Dann kommt aber gar nichts mehr raus.

    Auf den MM würd ich mich nicht unbedingt verlassen, für die ist n aktueller Gamer-PC immer noch mit ner Gforce MX 400... :rolleyes:

    mach mal die Boxen auf, vllt. siehst du ja, was dort so stinkt (andere Farbe -> durchgeschmort?)
     
  9. #8 8. August 2006
    Jo eben und wenn dann dreh ich den Lautstärkeregler eh nur bis zur hälft weil ichs dann schon fast als unangenehm empfind;)


    Ja gut dann probier ich mal das ich di Teile aufkrieg..........

    edit: @ Tha Base 10er is leider nicht mehr gegangen.....die andern haben alle einen bekommen


    edit2: Oke also hab jetz mal den Tieftöner abgeschraubt damit ich ins Gehäuse komm.....also sieht alles normal aus nichts durchgeschmort, Dämmwolle is ganz weiß....ich denk einfach mal das das Holz an sich nen üblen geruch hat, aber Schimmel glaub ich nicht
     
  10. #9 8. August 2006
    Magnat >_>.
    Da haste dir ja super Boxen geangelt , bei der Qualität brauchst du dich nicht wundern
    das die stinken!
    Ich vermute mal ,dass du billige Verarbeitung und Materialqualität irgendwas zu warm wird
    und der Geruch entsteht.
    Mfg dose
     
  11. #10 8. August 2006
    wie, du hast den Tieftöner abgeschraubt? Kommst du nicht von hinten an die Boxen ran?? Muss eig. überall gehen, die werden ja irgendwie zusammengebaut. Eine wieviele-Wege Box ist denn das? 2 oder 3-Wege Box?
     
  12. #11 9. August 2006
    Also is ne 3-Wege Box...

    Ja also ich nehm mal an das das Gehäuse verleimt wurde, da ich das von hinten nicht öffnen konnte. Zumindest nicht ohne gewalt.
     
  13. #12 9. August 2006
    Hey,

    stinkt das nach verbranntem plastik?
    weil bei mir wa sowas auch schon mal, bei mir was so, wenn die länger gelaufen sind,
    dann sind die heiß geworden und dann ist plastik geschmolzen, von drähten, da hat es ein kurzschluss gegeben und dann sind drähte geschmolzen. Komischerweiße ging die box weiterhin.
    Schraub die box doch mal auf...

    mfg
    sid das Faultier
     
  14. #13 9. August 2006
    @ aggro sid: geht ja nicht, wenn sie laut chris verleimt sind.

    @chris100290: hast du so einen Mini-Zahnarzt-Spiegel daheim?? Weißt du was ich meine? So kannst du auch durch den Winkel sehen ob oberhalb etwas angebrannt ist..
     
  15. #14 9. August 2006
    Das ist bei älteren Boxen des öfteren der Fall, weil sie sehr schnell überbelastet werden, hatte ich auch mal, nachdem ich ca 5-6 std musik gehört habe, hats nach verschmorrten Kabeln gerochen, kommt einfach bei überbelastung zu stande!
     
  16. #15 9. August 2006
    also ich weis was du für einen Spiegel meinst aber leider hab ich so einen nicht.....aber in der Box schauts(soviel ich gesehn hab) recht gut aus nix geschmolzen oder so....auch die Platine, di sich hinter den Anschlüssen befindet(ich mein di, wo man den Verstärker mit den Boxen verbindet) sieht einwandfrei aus.
    Also ich glaub ich muss mich damit einfach abfinden. Sehr laut hör ich eh nur manchmal und von dem her gehts mit dem Gestank einigermaßen......Aber ich close mal noch nicht vielleicht weis noch wer was
    P.S. ladung 10er ging wieda raus
     

  17. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Boxen stinken^^
  1. Antworten:
    3
    Aufrufe:
    1.511
  2. Antworten:
    3
    Aufrufe:
    1.602
  3. Antworten:
    3
    Aufrufe:
    2.476
  4. Antworten:
    9
    Aufrufe:
    5.337
  5. Antworten:
    0
    Aufrufe:
    1.116