Call of Juarez Lade Prob.

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von King Ramsis, 2. September 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. September 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hi,
    hab mir heute das game gsaugt und hab folgendes Problem wenn ich nen neues Spiel starte und er dann lädt.Dann kommt der Ladescreen und nen komischer Fehler hier mal nen Screenie.Wär echt genial wenn jemand mir helfen könnte.
    Bild: Tn Php / Download - RR:Suche down?
     

  2. Anzeige
  3. #2 10. September 2006
    AW: Call of Juarez Lade Prob.

    ja bei mir kommt genau dasselbe, weiß jemand woran das liegt ?? wer kann uns helfen?
     
  4. #3 10. September 2006
    AW: Call of Juarez Lade Prob.

    Hm... das schaut stark nach einem Spiel-Fehler aus. Könnt ich mir vlt. noch eure System-Daten geben? Daran könnte es evtl. auch liegen. An sonsten installiert das Spiel nochmal neu, und versuchts dann noch einmal.

    MfG.
     
  5. #4 10. September 2006
    AW: Call of Juarez Lade Prob.

    Also hab Intel p. 4 2,5 mgh, 768 ram und radeon 9800
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Call Juarez Lade
  1. call of juarez: ladezeiten saulang

    timo1291 , 10. September 2006 , im Forum: Gamer Support
    Antworten:
    4
    Aufrufe:
    648
  2. Antworten:
    2
    Aufrufe:
    873
  3. Antworten:
    1
    Aufrufe:
    571
  4. Antworten:
    14
    Aufrufe:
    1.087
  5. Antworten:
    1
    Aufrufe:
    575