Catalyst Control Center - Vista, defekt?

Dieses Thema im Forum "Anwendungssoftware" wurde erstellt von Varanus, 6. Februar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Februar 2009
    Hi Leute, als ich gestern wieder die GK gewechselt habe, und danach neue Treiber drauftun musste, kam nach dem Neustart und Versuchen das CCC zu öffnen. irgendeine Meldung,die ungefähr so aussah: CLI.implementation konnte nicht gefunden werden.
    Nach x-mal deinstallieren und neu installieren der Treiber, kommt jetzt sobald ich das Catalyst Control Center öffnen will kommt nun dafür dies:
    {bild-down: http://upload.worldofplayers.de/files3/gK6ZcbYBKSZquHqX3Unbenannt.jpg}


    Hat jemand eine Ahnung, wie ich das beheben kann? Bin nämlich seit gestern verzweifelt am ausprobieren.

    Danke im Voraus
     

  2. Anzeige
  3. #2 6. Februar 2009
    Vista? Ich hab mit dem CCC auch Probleme, es gibt einen DriverCleaner, damit werden dann auch noch Leichen und Reg-Einträge gelöscht. Muss aber sagen, dass es bei mir nicht funktioniert hat.
     
  4. #3 6. Februar 2009
    moin moin,

    installiere den aktuellen Treiber neu, davor musst du aber vorher alles von Adobe deinstallieren, weil die treiber sich sonst nicht installieren lassen, hatte ich zumindest mal bei xp.
     
  5. #4 6. Februar 2009
    auch photoshop?

    übrigens, ich habe vista 64bit

    edit 2: so, ich habe nun alle adobe sachen deinstalliert und bin wieder da angekommen:
    {bild-down: http://upload.worldofplayers.de/files3/7wpvcBVXXBP7WTQGxUnbenannt.jpg}
     
  6. #5 6. Februar 2009
    Hast du Netframework drauf? Sollte zwar dem Treiber beiliegen aber man weiß ja nie.
     
  7. #6 6. Februar 2009
    AW: CCC - defekt?

    Ja, habe ich

    Wäre sogar, meines Wissens nach, bei Vista schon integriert
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Catalyst Control Center
  1. Antworten:
    3
    Aufrufe:
    1.847
  2. Antworten:
    0
    Aufrufe:
    1.336
  3. [Windows 7] Catalyst Control Center weg?

    fatmoe , 15. Dezember 2009 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    946
  4. Antworten:
    2
    Aufrufe:
    309
  5. Antworten:
    2
    Aufrufe:
    639