Catalyst Problem

Dieses Thema im Forum "Windows" wurde erstellt von ra!d, 1. März 2008 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 1. März 2008
    Hi,
    Hab mir nen neues Notebook gekauft...
    Aber iwie wird die Grafikkarte mit "1" bewertet... hat mich schon sehr gewundert weils ne HD 2600 ist... Hab dann mal versucht den Treiber neu zu installieren und wenn ich die normalen Catalys Treiber installieren will klappt das iwie nicht... also er scheint nur diesen Install Manager zu installieren und den Treiber nicht... Naja dann hab ich versucht den Treiber einzeln zu installieren und das geht auch nicht... Das einzige das halbwegs funzt ist den VGA Treiber von der Asus DVD zu installieren... Dann funzt Aero zumindest (OS ist Vista Ultimate X86...) naja aber die Leistungsbewertung von Vista spinnt halt iwie rum...
    Kann mir da einer iwie helfen ich weis nicht mehr weiter xD Hatte vorher immer NVidia Grakas =)
    Naja danke schonmal
    Grüße,
    ra!d.

    // hab grad noch mal weiter rumprobiert... also die crysis demo läuft, sehr gut sogar... warum zickt dann die windows leistungsbewertung rum das versteh ich nicht^^
    // oh man, sry leute habs jetzt alleine hinbekommen...
     

  2. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Catalyst Problem

  1. [Windows 7] ATI Catalyst Probleme
    muh05, 27. Dezember 2012 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    675
  2. Antworten:
    3
    Aufrufe:
    615
  3. Catalyst Control Problem
    KoR!dOs, 4. März 2008 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    325
  4. ATi Catalyst Control Center PROBLEM
    Jeffe [prd], 4. Februar 2008 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    696
  5. Catalyst Control Center -Problem!
    chief_jone, 13. Januar 2008 , im Forum: Windows
    Antworten:
    10
    Aufrufe:
    482