CPU Übertaktungsproblem!

Dieses Thema im Forum "Overclocking & Benchmarks" wurde erstellt von pHamez, 26. April 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. April 2006
    Hey alle,

    Wollte meine Intel P4 3Ghz (Northwood) CPU übertakten. Hab mir extra ein neuen Kühler gekauft, undzwar den Zalman CNPS 7000B. Hab das ASUS P4P800 Board. Bei dem Board gibts im BIOS eine extra Funktion zum Übertakten. Undzwar geh ich im BIOS unter "JumperFree Konfiguration" und dort kann ich dann "Overclock 5%, 10%, 20% oder 30%" auswählen.

    Bisher hatte ich immer 5%, weil es mit dem alten Kühler nicht höher ging. Mit dem neuen Kühler geht es aber auch nur bis 10%. Wenn ich 20% einstelle, dann stürzt der PC beim hochfahren immer ab und startet neu. Was kann ich tun damit ich auf 20% oder 30% weitertakten kann??

    Die CPU läuft mit dem Kühler bei 26°C, also die Temperatur macht kein Problem. Gibts da noch irgendwelche anderen Einstellungen? Beim RAM z.B.? Hab 1024DDR Infenionchip.


    Für konkrete Hilfe gibts natürlich nen 10er =)


    Greetz,
    pHamez
     

  2. Anzeige
  3. #2 26. April 2006
    Hi,

    In jedem Fall musst du dafür sorgen, dass der RAM und der PCI und PCIe/AGP Takt fixiert werden, denn sonst werden sie vom FSB in die Höhe getrieben

    Bei DDR400 Speicher, musste den auf 200MHZ einstellen
    PCI 33MHZ
    AGP 66MHz glaub ich
    PCIe 100MHZ

    Ausserdem ist Übertaktung letztendlich Glückssache, nicht jede CPU schafft da tolle Ergebnisse...die eine vllt nur 200MHZ, ne andere 700...
     
  4. #3 26. April 2006
    und wo genau kann ich das fixieren ?
     
  5. #4 26. April 2006
    jaa ausserdem, ist es WICHTIG den VCORE höher einzustellen, denn ohne dies kann die cpu die leistung nicht rausholen, die braucht dann mehr strom, musst aber aufpassen und in kleinen schritten machen.
    wie das aber konkrett bei intel geht, weiss ich nicht, gibts bestimmt ne prog dafür ;)
     
  6. #5 27. April 2006
    Das dürftest du im selben Menüpunkt wie die Übertaktungseinstellung finden! Falls es da nich is, kannste ja mal in ähnlichen Menüpunken schauen, oder das ganze BIOS durchsuchen oO


    Hast du zufällig ein Komplettsystem zB vom MEDIA MARKT?
    Bei solchen Maschienen ist normales Übertakten nämlich oft nicht möglich, oder nur sehr schwer


    und Mr.y hat Recht, wenn du deine CPU übertaktest und sie so mehr Leistung bringen soll, brauch sie auch mehr SAFT, d.h. du musst den Menüpunkt vCore finden und ihn SCHRITTWEISE auf den FSB Wert abstimmen

    Zur Orientierung: 200MHZ gehen meistens noch ohne vCore Erhöhung aber bei 400 zB kann man schon einen Schritt oder vllt sogar 2 nach oben gehen, was aber auch die Verlustleistung erhöht (Wärme)

    Mit Pentiums kenn ich mich allerdings au net so wahnsinnig gut aus...
    Naja hoffe ich konnte helfen
     
  7. #6 27. April 2006
    VCore höher ist schon klar, aber ich hab auch mal gehört, dass eine Vcore-Erhöhung die Lebensdauer eines CPU stark verkürzt, ferner ist der Ram auch wichtig, kann ja sein, dass der RAM so viel OC nicht mitmacht....
     
  8. #7 27. April 2006
    vCore Erhöhung verkürzt die Lebensdauer eigentlich nicht, es erhöht nur die Ausfallswahrscheinlichkeit, und allzu hoch sollte man ihn SOWIESO nich stellen - bei Athlon 64 würd ich mal sagen um 0.1~ hoch is ok
     
  9. #8 27. April 2006
    Du scheinst dich ja damit bissl auszukennen... Wenn man einen A64 übertaktet sagen wir 400mhz, man verändert dabei nur HT und Ram, damit es auch klappt, lässt die VCore aber so wie sie war, und man kommt nicht durch den Bios-Check, also das Bios bleibt hängen, weil die CPU zu hoch getaktet is oda so, liegt das dann an der fehlenden VCore-Erhöhung oder eher am Ram?
     
  10. #9 27. April 2006
    Danke für die Hilfen. 10er sind raus...

    Ich schau mal was ich da machen kann!
     
  11. #10 2. Mai 2006
    Tja ich hab gerade meinen 3200+ auf 3800+ getaktet und er läuft momentan im Prime95 ganz gut (habs aber grad erst angemacht, früher hatte ich mit zuwenig vCore schon in den ersten Sekunden Fehler...)

    Ich hab den vCore dafür aber ziemlich hoch einstellen müssen, was mir ehrlich gesagt auch nich ganz geheuer is, ich musste ihn 4 Stufen hochschrauben also von 1,4 auf 1,5 Volt, das is schon nich ohne, aber nur so packt er die 2400MHZ

    Was deine Frage angeht würd ich sagen bei 400 MHZ sollte man auf jeden Fall den vCore anheben, manche Prozzis schaffen das auch noch mit 1,4 wenn du allerdings im BIOS hängst naja dann versuchs halt mal und schraub ihn hoch um 1 oder 2 oder 3 oder 4 Stufen (bei 1 anfangen xD)...Wenn der RAM, das PCIe und HT runtergeschraubt ist kann es nur daran oder am Mainboard bzw dem Prozzi liegen, die einfach nich höher gehn

    AUSPROBIEREN, Garantie kannste dann aber vergessen, braucht man bei AMD ja eigentlich sowieso nie rofl...
     
  12. #11 2. Mai 2006
    das ist nicht ganz richtig. die anliegende spannung ist ein punkt der die lebensdauer der cpu beeinflußt.

    hab hier mal was interessantes für dich rausgesucht:

    elektromigration




    mfg
     

  13. Videos zum Thema
Die Seite wird geladen...