CS 1.6 --> Ping, Lags

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von RhyminSimon, 18. März 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. März 2006
    Guten Tag..

    Seit neuestem habe ich Probleme mit meinem Cs 1.6.
    Ich habe vor einigen Tagen formatiert und dann CS wieder neu draufgespielt. Doch seit dem formatieren kackt mein CS ab. Während des Zockens gibt es sehr oft und in unregelmäßigen Abständen Lags von 2 - 10 Sekunden. Das Bild bleibt einfach stehen, das Spiel geht jedoch weiter. Häufig bin ich dann tot, wenn es weitergeht. Ich habe schon alles mögliche ausprobiert, sowohl config gewechselt, als auch QoS Paketplaner installiert und deinstalliert. Der Ping steigt dann von normalen 50 auf 4095.
    Habe DSL 1500 von 1&1.
    Für Hilfe wäre ich dankbar. Sogar im Menü laggt es, wenn ich Einstellungen mache, hält das Spiel an. Das ist aber nur bei CS so, bei WoW nicht.

    Für Hilfe wäre ich dankbar.
    10ner etc.
    *peace*
     

  2. Anzeige
  3. #2 18. März 2006
    Ich wüsste eventuell was habe aber leider keinen Link dafür
    Das Programm hies Smart Steam oder Steam starter
    Der hatt das normale Steam geladen aber mit weniger Belastung
    Ich suche mal vlt finde ich es noch
    mfg
     
  4. #3 18. März 2006

    Haste alle Treiber Aktuell drauf?
    Schonmal Neuinstallirt?
     
  5. #4 18. März 2006
    Yo wäre echt cool wenn du das was findest..

    Hab alle Treiber drauf, Neuinstalliert habe ich auch schon zig mal..

    *peace*
     
  6. #5 18. März 2006
    @ epheyeos du meinst steam in niedrieger priorität starten ? Wenn ja, einfach Taskmanager auf> Steam.exe> rechtsklick>Priorität festlegen>niedrig auswählen feddich.

    edit\\ achja aber eigentlich muss man die Priorität nciht umstellen weil wie du ja gesagt hast, hattest du vorher keine laggs und ich denke es liegt an etwas anderem.
     
  7. #6 19. März 2006
  8. #7 19. März 2006
    also es kann viele auswirkungen haben hast du dir nene neuen grafiktreiber schon mal runter geladen?? Oder vielleicht auch service pack 2 hatte auch damit prob ich musste steam und alles komplett löschen habe neue grafik treiber raufgemacht und neu installiert vorher sp2 entfernt seid dem tadel los oder prob es doch mal mit einer anderen firewall
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ping Lags
  1. [PC] Left4Dead Ping lags / lagspikes

    Soji , 26. Dezember 2009 , im Forum: Gamer Support
    Antworten:
    2
    Aufrufe:
    409
  2. Antworten:
    11
    Aufrufe:
    649
  3. Antworten:
    0
    Aufrufe:
    1.644
  4. Antworten:
    1
    Aufrufe:
    1.441
  5. Antworten:
    0
    Aufrufe:
    436