cs 1.6 problem

Dieses Thema im Forum "Gamer Support" wurde erstellt von freddy07, 11. Januar 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. Januar 2007
    seit kurzen findet mein cs keine server mehr...vorher konnte ich ganz normal im inet zocken ...

    habe auch nie gecheatet oda ähnliches....

    woran kann das liegen und wie kann ich den fehler beheben??

    (bw für jeden weiterbringenden post...)

    mfg freddy07
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 11. Januar 2007
    AW: cs 1.6 problem

    Was hast du denn bissher unternommen?
    Hast du mal gekuckt ob du nicht falsche Filter bei der Suche drin hast?
    Kannst du denn über IP auf einen Server connecten?
    Würd ich mal testen (connect ip&port;password blabla falls du es nicht weisst)
    Notfalls kannst ja auch mal neuinstallieren bei 1.6 is das ja nicht so ein riesen ding.
     
  4. #3 11. Januar 2007
    AW: cs 1.6 problem

    Entweder wegen deiner Firewall oder ausversehen im Filter was umgestellt, und ja versuch einfach mal über die Console auf ein server zu connecten am besten erst ein ohne PW
    ^ drücken "connect ip" enter
     
  5. #4 11. Januar 2007
    AW: cs 1.6 problem

    hast du kürzlich irgendwelche programme installiert?
    firewall glaub ich eher weniger wenns die ganze zeit bei ihm lief :/
    was auch sein kann was bei mir schonma der fall war...du hastn dirn virus eingefangen :>
    guck mal nach.
    mfg
     
  6. #5 16. Januar 2007
    AW: cs 1.6 problem

    hast du vielleicht ein neues anti-viren-programm runtergeladen oder deins geuppdated?
    falls ja würde ich mal die firewall des anti-viren-programms checken (falls es eine hat) und schaun ob dort eventuell steam geblockt wird.

    mfg
    Zündapp
     
  7. #6 17. Januar 2007
    AW: cs 1.6 problem

    Huhu freddy07, ich hatte das Problem auch mal, ich hatte nur nicht gemerkt, dass die Firewall im Silent-Modus die Abfrage von den Servern geblockt hatte. Wenn du z.B. bei HLSW auch durch die Firewall blockst, werden ja auch keine Server mehr angezeigt. Probier mal deine Firewall- / Antivirensoftware (oder was auch immer du benutzt) vorübergehend zu deaktivieren.
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - problem
  1. Antworten:
    6
    Aufrufe:
    6.423
  2. Antworten:
    4
    Aufrufe:
    8.566
  3. Antworten:
    5
    Aufrufe:
    3.903
  4. Antworten:
    0
    Aufrufe:
    4.172
  5. Antworten:
    1
    Aufrufe:
    1.880
  • Annonce

  • Annonce