CS 1.6 startet nicht!!!

Dieses Thema im Forum "Gamer Support" wurde erstellt von Jepho, 10. Januar 2009 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Januar 2009
    Hallo Liebe RR User,
    ich habe ein Problem und zwar mein CS 1.6 startet nichtnaja startet aber wo eigentlich New Game und Server suche sein sollte ist alle schwarz und bei Task Manager steht dann Keine Rückmeldung hab sehr oft deinstalliert und neu instaliert. Hab Windows Vista Home Premium 32 bit 1,5 ram 2,4 Inteldualcore .Und an vista liegtes nicht weil ich hab das schon vor paar wochen au vista gespielt ;) danke schon mal im vorraus.

    mfg Jepho
     

  2. Anzeige
  3. #2 10. Januar 2009
    AW: CS 1.6 startet nicht!!!

    Hey also so ein Fehler ist mir unbekannt aber was 100% helfen wird ist die registry mal säubern!!!
    also alle files von cs deleten...
    benutzste das durch steam? oder haste die lan version?
    :)
     
  4. #3 10. Januar 2009
    AW: CS 1.6 startet nicht!!!

    ne hab nicht lan version wie geht das mit registry löschen oder was du auch meisnt :D
     
  5. #4 10. Januar 2009
    AW: CS 1.6 startet nicht!!!

    mach mal die console mit "^" auf und gib ein.
    connect 62.75.178.138:27050

    connected er da auf nen server?
     
  6. #5 10. Januar 2009
    AW: CS 1.6 startet nicht!!!

    das problem istich kann garnichts machen ich mach doppelklick auf counterstrike dann bildschirm schwarz dannach öffne ich den task manager und dann steht bei counterstrike keine Rückmeldung
     
  7. #6 10. Januar 2009
    AW: CS 1.6 startet nicht!!!

    drück mal win taste und r
    dann gibste ein: regedit such dort cs und lösch die dazugehörigen dateien, wenn du dich nicht mit registry auskennst dann lad dir tune up runter und benutze den registry cleaner dort;) müsste dann nach einer säuberung alles klappen
     
  8. #7 10. Januar 2009
    AW: CS 1.6 startet nicht!!!

    lol?
    deinstalliert hast ja schon ne?

    dann mach mal mit "ausführen" "regedit" auf. und guck mal ob da noch einträge sind.
     
  9. #8 10. Januar 2009
    AW: CS 1.6 startet nicht!!!

    mit tune up hab ich das schon gemacht hilft auch nichts:(
     
  10. #9 10. Januar 2009
    AW: CS 1.6 startet nicht!!!

    hab alles gelöscht aus reg und jetzt wenn ich startet failed to authentication interface. exicting
     
  11. #10 10. Januar 2009
    AW: CS 1.6 startet nicht!!!

    boah jungs das mit reg löschen und so hat funktioniert vielen dank BW habt ihr ;) danke
     

  12. Videos zum Thema
Die Seite wird geladen...