CS:S Models

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Sc4pl3r, 13. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. April 2006
    Moin,
    Seir neustem gib es ja nun auch für CS:S das neue GSG 9 und das Artic Model so ich hab jetzt ma um zu gucken wie die so ausehn gegen Bots gezoggt. Nun ist mir aufgefallen das wenn ich das GSG 9 Model z.B. Auswähle seh ich aus wie ein GIGN :D Bei dem Anderen Model genau das Gleiche mir wird einfach ein anderes zugeteilt. So meine Frage liegt das an Valve die ham noch net die Nötigen Scripte erstellt oder so oder an meinem Game ? enmal ist bei mir ein Bot mit nem Neuen Model rumgelaufen guckt doch mal bei euch obs geht.

    MfG
     

  2. Anzeige
  3. #2 18. April 2006
    bei mir ist der selbe scheiss .... seit dem es die neuen models gint nehme ich das GSG9 aber komischer weise habe ich immer das alte model ... bei meinem kumpel klappts und bei den anderen clanmates geht das auch nicht ... woran es liegt weiß ich nicht aber ich vermute mal das es in den nächsten tagen wieder ein update gibt für die gamer bei den es auch noch nicht klappt
     
  4. #3 18. April 2006
    Css ausmachen , neustarten cl_minimodels 0 in console -->models sind richtig ^^

    HF ;)
     
  5. #4 18. April 2006
    oder den modelsordner in Materials Löschen dann sollte es auch funzen
     

  6. Videos zum Thema
Die Seite wird geladen...