CS:S startet nicht mehr

Dieses Thema im Forum "Gamer Support" wurde erstellt von reality2004, 6. Mai 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Mai 2006
    PC startet nicht mehr?!

    hi,

    ich hab mir heut ein neues gehäuse gekauft und wollt alles natürlich gleich einbauen, nur leider startet mein pc jetzt nicht mehr so richtig. ich kann ihn zwar einschalten doch der bildschirm bleibt schwarz?! bei meinem mainboard (abit an7) gibt es einen fehlercodechip, auch der leuchtet nicht :mad:
    probier schon seit 2 stunden herum, aber es hat sich nix geändert ;( ;( ;(

    hab hier noch ein paar bilder vom mainboard und so gemacht.!
    pics

    gruß und thx,
    reality2004
     

  2. Anzeige
  3. #2 6. Mai 2006
    sitzt der stecker richtig?
    hörst du die festplatte booten?
    kriegt die graka saft?
     
  4. #3 6. Mai 2006
    würd jetz auch mal drauf tippen dass es an der grafikkarte liegt. vllt steckt das kabel nich richtig oder die karte selber sitzt nicht richtig.
     
  5. #4 6. Mai 2006
    der lüfter von der GraKA geht, also strom bekommt sie
    die festplatte hör ich auch am anfang

    sonst steckt eigentlich alles fest drin ?( :baby: ;(
     
  6. #5 6. Mai 2006
    Ich würd auf jeden fall den cga stecker überprüfen..ich hatte auch mal n prob damit...hat so ausgeschaut das er richtig drinnen ist , aber der monitor nicht ging... rausgezogen und wieder rein und fertig war die geschichte:)
     
  7. #6 6. Mai 2006
    Setz den CPU mal richtig ein...
    Dann sollts gehen :)
     
  8. #7 6. Mai 2006
    es kann auch an den Netzteilanschlüssen liegen, vll hast du da einen vergessen, dann bleibt der Bildschirm auch schwarz wenn du da einen vergessen hats anzuschließen.

    schau nochmal genau nach.
     
  9. #8 6. Mai 2006
    Des war bei mir auch mal so, schau mal ob die ganz fest stecken!!!

    Bei mir wars so, dass di noch nen Milimeter Spiel hatten und ich sie dann fast schon mit Gewalt reindrücken musste, dann gings aber!
     
  10. #9 6. Mai 2006
    Guck ob die Netzkabeln an IDE und ROMs in richtiger reihenfolge angeschlossen hast. Achte dabei auf Master und Slave.
     
  11. #10 6. Mai 2006
    also am prozessor kanns nicht liegn, hab meinen alten reingebaut und des selbe ergebniss!
    naja werd mal weiter probiern!

    was mich aber auch noch wundert is, das die fehlercodeanzeige bei meinem board net funktioniert, aber die 2 anderen leuchten funktionieren ?(

    ich glaub irgendwie auch das was mit der grafikkarte net stimmt, hab die mal fester reingedrückt, danach ging die fehlercodeanzeige wieder und nachdem neustart wieder nicht mehr.
     
  12. #11 7. Mai 2006
    geh mal von schlimmsten aus. hast du zufällig ein mainboard parat :rolleyes:. warscheinlich nicht denn ich vermute das du beim umbau dem mainboard schaden angerichtet hast. ist halt nur ne vermutung.kann mich auch irren aber wen ndu schon sagst das noch nicht mal die fehler led leuchtet.
     
  13. #12 7. Mai 2006
    ich glaub auch das des mainboard einen schaden hat, werds deshalb umtauschen lassen. -> werd den thread darum schließen, und warten bis des neue board kommt!
     
  14. #13 21. Mai 2006
    abend ...


    hatte gerade mal wieder bock zu zocken und hatte auf einen server per hlsw connectet und dann kam der fehler : SteamStartup() failed SteamStartup(0xf,0x12e0ac) failed with error 108: The local Steam Service is not running


    ich will zocken X( ich hatte davor vor ca 1 std noch gezockt alles hat gefunzt und jetzz auf einmal kommt dieser fehler !!!

    für jede hilfe gibts 10er ! keine hilfe kein 10er ;)
     
  15. #14 21. Mai 2006
    RE: MEIN CS:S startet nicht mehr !!!

    hmmmm ich bin ja auch ein begnadeter css zocker aber mir is das noch nie passiert aber so ein prob hatte ich noch nie. geh doch ma auf steam dan meine spile rechte maus taste auf source dann auf locale dateien und dann das dritte sprich Integrität de......... viel glück.
     
  16. #15 21. Mai 2006
    RE: MEIN CS:S startet nicht mehr !!!

    der fehler ist immer noch da :(
     
  17. #16 21. Mai 2006
    Funktioniert es auch nicht, wenn du Css normal und nicht über HLSW startest ?
     
  18. #17 21. Mai 2006
    nein es funktioniert so auch nicht .... ich habe steam schon ganz deinstalliert und wieder neu drauf gezogen aber es will einfach nicht :(
     
  19. #18 21. Mai 2006
    habe gleiches prob, aber bei allen steamgames... immer diese scheissmeldung, kam einfach so
     
  20. #19 21. Mai 2006
    Könnt ihr die Games denn mit einem anderen Steam Acc starten?
     
  21. #20 21. Mai 2006
    hi,
    um helfen zu können:
    Ich bin auch CS:S Zocker und ich hatte dieses prob auch noch net, dafür aber andere!
    Mein tipp an dich: Neu installen
    das hat bei mir bis jetzt immer gefunzt

    hoffe konnte helfen

    mfg DonTaro
     
  22. #21 21. Mai 2006
    versucht vielleicht einfach mal mit der Windows CD zu booten und dann windows zu reparieren, vielleicht hilft das ja weiter?
    scheint ja nicht an Steam zu liegen wenn das nochmal ganz neu aufgespielt wurde...
     
  23. #22 21. Mai 2006
    RE: MEIN CS:S startet nicht mehr !!!

    versuchs mal mit steam neustarten !!! war bei mir schonmal so nen problem dann gings. Oder wens gar nicht geht dann einfach CS:S neu instalieren!!!
     
  24. #23 22. Mai 2006
    Im Ordner Steam findest du eine Datei namens Clientregistry.blob

    die solltest du mal löschen. ansonsten im SteamApps ordner die datei counter-strike source client.gcf.

    Hilft nicht immer. Aber ein Versuch ists Wert!
     
  25. #24 22. Mai 2006
    naja, nu hab ich prob auch^^
    vll hilft es ja wenn ich noch dazu sage, dass immer wenn man css startet bei mir steht download 100 prozent. ich glaub daran liegt es, aber ka wie ich das hinbekomme :(
     
  26. #25 22. Mai 2006
    SteamStartup(0xf,0x12fb60) failed with error 108: The local Steam service is not running

    Plaggt mich auch seid heute..und es will einfach net weg kA wieso habs bei allen steam games bitte auch dringend um hilfe..
    EDIT:
    hab mal rumgesucht und das hier gefunden!Hab die Lösung!:]

    This error might happen if there is an extra copy of Steam.dll in one of the game directories or in the system path.

    There should only be one Steam.dll in your Steam install directory, typically:

    C:\Program Files\Steam\steam.dll
    or
    C:\Valve\Steam\steam.dll

    The fastest way to find errant steam.dll files is to use your O/S search function from your Start button:

    Start > Search > For Files or Folders > all files and folders

    then enter "steam.dll" in the "all or part of the file name:" box and click on the search button.

    You should only have one Steam installation on your system so you should only have one copy of steam.dll. If you find any others then delete them.


    Oder hier: SteamStartup(0xf,0x12fc74) failed with error 108: The local steam service is not running - Specific Error Messages - Knowledge Base - Steam Support

    mfg
    tooom
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - startet mehr
  1. Antworten:
    4
    Aufrufe:
    620
  2. Antworten:
    5
    Aufrufe:
    1.976
  3. Antworten:
    2
    Aufrufe:
    1.775
  4. Antworten:
    0
    Aufrufe:
    1.459
  5. Antworten:
    6
    Aufrufe:
    2.730