CS Server Einstellung

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von callboy, 25. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Juni 2006
    Hallo ich habe einen ckras Server mit Pingbooster.....


    so und jetzt hat mein Freund den gleich Ping wie vorher....und auf adneren Servern halt auch ckras und Pingboostr nen 8ter!!!!

    wpran liegt das?

    Hier die cfg

    Code:
    mp_autoteambalance "0"
    mp_tkpunish "0"
    mp_timelimit "0"
    mp_forcechasecam "2"
    mp_forcecamera "2"
    mp_maxrounds "0"
    
    sv_region "3"
    sys_ticrate "2000"
    
    mp_autokick "0"
    mp_buytime "0.25"
    mp_c4timer "35"
    mp_chattime "5"
    mp_consistency "1"
    mp_decals "300"
    mp_fadetoblack "0" // esl 1
    mp_flashlight "1"
    mp_footsteps "1"
    mp_freezetime "6"
    mp_friendlyfire "1"
    mp_kickpercent "1"
    mp_limitteams "0"
    mp_logdetail "3"
    mp_logecho "0"
    mp_logfile "1"
    mp_logmessages "1"
    mp_mapvoteratio "1"
    mp_roundtime "2.5"
    mp_startmoney "800"
    mp_timelimit "0"
    mp_winlimit "0"
    
    allow_spectators "0"
    decalfrequency "60"
    edgefriction "2"
    host_framerate "0"
    log on
    pausable "0"
    
    sv_accelerate "5"
    sv_aim "0"
    sv_airaccelerate "10"
    sv_airmove "1"
    sv_allowdownload "1"
    sv_allowupload "1"
    sv_alltalk "0"
    sv_cheats "0"
    sv_clienttrace "1"
    sv_friction "4"
    sv_gravity "800"
    sv_maxrate "20000"
    sv_minrate "2500"
    sv_maxupdaterate "100"
    sv_minupdaterate "20"
    sv_maxspeed "320"
    sv_proxies "1"
    sv_send_logos "0"
    sv_send_resources "1"
    sv_stepsize "18"
    sv_timeout "65"
    sv_voiceenable "0"
    sv_wateraccelerate "10"
    sv_wateramp "0"
    sv_waterfriction "1"
    sv_contact "www.ckras.com"
    
    sv_allowdownload 1
    sv_allowupload 1
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 25. Juni 2006
    Ich denke nicht das es an der Config liegt.
    Frag am besten mal direkt bei ckras nach.

    greetz
     
  4. #3 25. Juni 2006
    Probiers ersteinmal mit folgenden Serversettings:

    sys_ticrate "1000"
    sv_maxrate "25000"
    sv_minrate "20000"
    sv_maxupdaterate "101"
    sv_minupdaterate "99"

    wenn das immernoch keine Besserung gebracht hat, frag wie Blizz schon meinte, am besten bei ckras nach.
     
  5. #4 25. Juni 2006
    die werte sind glaub ich dann eher für den lienten zu treffend... welceh werte er min und max haben darf..... und sys_ticrate "1000" ist für die maximalen fps des server zuständig.... ckras meinte 2000 is der optimalste wert für ihre server....
     
  6. #5 26. Juni 2006
    Nein, sie sind für Server gedacht.
    maxrate und maxupdaterate beschränken die vom Server freigegebene Bandbreite. (Ein höherer Wert wäre eh sinnlos.)
    minrate und minupdaterate sind hier eher die wichtigen Bestandteile.

    Mit Hilfe von Minrate wird alles unterhalb dieses Wertes auf das zugelassene Minimum erhoeht, so dass absichtliche Lags hierdurch nicht moeglich sind.

    Und je niedriger der cl_updaterate-Wert eines Spielers ist, desto schlechter ist er treffbar, da seine Positionsdaten nicht oft an den Server übermittelt werden.

    - So werden einfach lowrate Spieler Grenzen gesetzt. ;)
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Server Einstellung
  1. [PC] Server einstellungen CSS

    WiCk3d , 19. Juli 2009 , im Forum: Gamer Support
    Antworten:
    11
    Aufrufe:
    3.129
  2. Antworten:
    0
    Aufrufe:
    415
  3. Win Server 2003 FTP Pfad Einstellungen

    toto1988 , 15. September 2008 , im Forum: Windows
    Antworten:
    4
    Aufrufe:
    326
  4. Antworten:
    2
    Aufrufe:
    236
  5. Antworten:
    2
    Aufrufe:
    281