CSS laggt trotz niedrigem Ping

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Koten?, 27. Januar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Januar 2006
    Mein CSS laggt in letzter Zeit. Vorneweg: Firewall/router-ports etc. ham nichts damit zu tun, hab netsettings angepasst, hab nichts im Hintergrund laufen. Mein Ping reicht auch so von 40-60(DSL2000). Es ist sowieso kein richtiger lag sondern ist das irgendwie komisch. Wie als wenn der alle paar Sekunden den Server komplett neu abfragt. Das Bild friert ein und dann gehts manchmal nach 5 Sekunden(!) weiter. Dann stehen Gegner/teammates, die tot sind wieder und fallen gleich wieder um und es ist im Hud das abgebildet, was man gekauft hat(also die Waffen so Orange am Bildrand). Also wie gesagt, an sich läufts ruckelfrei, hat also nichts mit Graka zu tun, wobei ich da auch schon runtergeschraubt hab. Aber sowas ist extrem nervig. Man kann überhaupt nicht richtig zocken, weil das fast immer passiert wenn ein Gegner kommt!
    Ich hoffe mir kann jmd. helfen! 10 is drin! :D
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 27. Januar 2006
    gib mal net_graph3 ein dann siehst du mal deinen richtigen ping und dein choke und less (wenn die hoch sind "laggefahr)wenn das aber beides auf 0 ist würd ich einfach mal Css neuinstallieren , wenn das nicht klappt i-net neu installieren .....
    hatte vor kurzem auch high ping trotz guter verbindung , das hat sich dann einfach gelegt, hatte aber was mit meinem wlan zu tuhen....


    hoffe ich konnt nen bissl helfen
     
  4. #3 27. Januar 2006
    Das hab ich sicherlich auch schon gemacht...
    Der realping ist sowieso immer etwas grösser(ist so bei cs. 70-80). Und bei choke usw. ist 0.
    Ich denk auch net das es was mit Ping zu tun hat. Der läuft ja komplett flüssig, bis darauf, dass er alle paar Sekunden komplett hängen bleibt.
     
  5. #4 27. Januar 2006
    RE: CSS laggt komisch, trotz niedrigem Ping!

    Hast du vielleichtt ein Funkrouter und haste daran was umgestellt, weil das Problem hatte ich auch schon.
    Besonders bei Source weil mein Funkrouter immer die Verbindung kurz unterbrochen hat.
     
  6. #5 27. Januar 2006
    hast du nen dualcore? dadran könnts liegen ^^
     
  7. #6 27. Januar 2006
    hast du das Prob auf allen Servern oder nur beim Clan?

    vlt. hat das was mit Steam zu tun das muss ja im BG laufen durch die updates wird nicht immer alles besser...

    Mein cs läuft auch immer ruckelnd(liegt aber eher am CPU) aber das prob mit der Ping hat ich au ma war aber nen Mitbenutzer im LAN der hat sein Radio nicht ausgemacht und den Rechner wegen Fax angelassen... vlt. haste nochn mitbenutzer oder dein Anbieter aht schwierigkteitn sorry wenn ihr das prob mit ner Einstellung fixen könnt bitte ma Posten hab au Probs mit der Ping(nicht mit dem lags PCseitig)
     
  8. #7 5. Februar 2006
    Stell mal dein interpolate wert auf 0 oder auf 1 :) und stell rate auf 25000
     
  9. #8 23. Februar 2006
    RE: CSS laggt komisch, trotz niedrigem Ping!

    Meisst kommt das zustande wenn man noch andere sachen im hintergrund laufen lässt wie z.b. msn, div. downloadprogramme oder ähnliche die direkt mit dem internet zu tun haben.MfG. cyres
     
  10. #9 24. Februar 2006
    check mal mit dem programm hijackthis deine laufenden prozesse....
    den text den das programm rausgibt auf HijackThis Logfileauswertung auswerten lassen. evtl gibt es einen prozess/spy/trojaner der dein system unnötig belastet weil er sich durchgehen selbst weiter verschickt...

    mfg wookie

    Das Proggie gibts auch auf der Page...falls ich anderen auch damit weiterhelfe 10er wäre nice :D
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - CSS laggt trotz
  1. CSS auf vServer laggt

    Terrorbeat , 31. Januar 2010 , im Forum: Hosting & Server
    Antworten:
    11
    Aufrufe:
    1.257
  2. CSS de_dust laggt

    cs1.6surfer , 21. März 2009 , im Forum: Gamer Support
    Antworten:
    8
    Aufrufe:
    816
  3. Antworten:
    5
    Aufrufe:
    706
  4. Antworten:
    16
    Aufrufe:
    925
  5. Antworten:
    11
    Aufrufe:
    1.636