D-Link 635 Verbindungs-Unterbrechungen

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Billy, 23. Januar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Januar 2009
    Servus,

    ich habe mir vor kurzem einen D-Link 635 zugelegt, ihn auch angeschlossen bekommen und auch ne Verbindung. Es kommen aber ständig Verbindungsunterbrechungen. Wenn man in der Zeit auf den Router zugreift, sieht man dass er grad neu verbindet oder er nicht verbunden ist. Alle Einstellungen beim Router sind auf Verbindung halten glaube ich. Egal ob mit Kabel oder WLan.
    Das nervt so krass wenn man ständig wieder 1 minute oder so warten muss bis es wieder weitergeht, bei Downloads wirds dann richtig stressig.

    BW für jeden hilfreichen Beitrag

    Billy
     

  2. Anzeige
  3. #2 23. Januar 2009
    AW: D-Link 635 Problem

    resete den Router doch einfach mal und trage die sachen neu ein den normal sind alle sachen standart mäßig ohne abbrechen nach...^^
     
  4. #3 23. Januar 2009
    AW: D-Link 635 Problem

    mach mal die neuste firmware drauf. habe ich gestern auch gemacht!



    lulox
     
  5. #4 24. Januar 2009
    AW: D-Link 635 Problem

    Nen Reset hab ich schon paarmal gemacht hat auch keine Besserung verschafft. Firmware hab ich auch geupdatet ohne Erfolg.
    Noch jemand ne Idee? Weil das ist sowas von krass nervig....
     
  6. #5 24. Januar 2009
    AW: D-Link 635 Problem

    hast du evtl alte MAC Rechner im netzwerk oder spezielle geräte, denn die können das teil auch zum verbindungsabbruch bringen.

    und sehr viele verbindungen verträgt der nicht, wenn du also mit bittorrent arbeitest solltest du ein verbindungslimit von 200 einstellen.
     
  7. #6 25. Januar 2009
    AW: D-Link 635 Problem

    ne hab keine mac rechner oder ähnliches dran angeschlossen, laufen nur windows rechner dran.
    laden tu ich im mom gar nichts auch kein bittorrent. die verbindung streikt schon beim normalen surfen im netz.
    aber thx für die antwort
     
  8. #7 4. Februar 2009
    so hat sich erledigt, ich habs hinbekommen

    die übertragungsrate von WAN war auf 10/100 auto eingestellt, damit hats nich geklappt, erst bei 10 fest gings
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Link 635 Verbindungs
  1. D-Link DIR-635

    Fritz , 22. Januar 2008 , im Forum: Hardware & Peripherie
    Antworten:
    11
    Aufrufe:
    425
  2. Antworten:
    0
    Aufrufe:
    8.542
  3. Antworten:
    3
    Aufrufe:
    3.300
  4. Antworten:
    1
    Aufrufe:
    1.288
  5. Antworten:
    7
    Aufrufe:
    2.055