D-Link DI 524 Router und eMule = Katastrophe

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von taz, 6. April 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. April 2006
    Hi,

    ich habe seit einigen Tagen einen D Link W Lan Router und wollte natürlich auch eMule weiter benutzen. Leider kann ich auf keinen Server Connecten, obwohl ich die Ports TCP 4662 und UDP 4672 freigegeben habe. Router und Rechner neugestartet, sämtliche Tutorials durchgelesen etc... Mittlerweile bin ich wenigstens schon soweit, dass die UDP Verbindung erfolgreich ist. Aber die TCP Verbindung will einfach nicht. Die Windows XP Firewall ist auch aus... Was soll ich machen ?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 6. April 2006
    du musst die ports net freigeben sondern weiterleiten
     
  4. #3 6. April 2006
    Und wie mach ich das ?
     
  5. #4 7. April 2006
    Hi!

    ich habe einen D-Link 624+ Router. Der Schmiert mir regelmäßig ab.

    Falls das Interface des 624+ Router deinem gleicht, dann musst du folgendes machen:

    Advanced -> Virtual Server -> Enabled anklicken -> deine Netzwerk IP angeben -> Ports angeben -> Always anklciken -> OK. Dananch sollte der Port zu deinem rechner weitergeleitet werden.

    Möchtest du allerdings einen Port abwechselnd für mehrere Rechner frei geben musst du folgendes machen:

    Advanced -> Applications -> Enable -> Ports angeben -> OK

    jetzt stellt der Router die Portz zum Rechner durch, welcher darauf zugreifen will.

    Ich hoffe, ich konnte dir helfen.

    gruß
    jacksy
     
  6. #5 10. April 2006
    Jo da muss ich Jacksy recht geben. genau so macht mann das.

    Folgenden Link solltest du auch beachten. D-link hat für den Di-524 einwe neue Firmware rausgebracht vorletzte Woche.
    Diese findest du unter dem folgendem link:


    ftp://ftp.dlink.de/di/di-524/driver_software/DI-524_fw_revb_203_ALL_de_051214.zip

    Die Firmware hat zwar immer noch die 2.03 bezeichnung , ist aber neu, (insider:)).

    ich würde jedem der ein DI-524 Router hat empfehlen diese Firmware aufzuspielen.
    Mann merkt wirklich einen Unterschied.
     
  7. #6 4. Mai 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hallo,

    ich Pushe das ganze Thema nochmal nach oben, da ich das Problem immernoch nicht beseitigen konnte. Ich habe mal ein paar Screenshots gemacht. Vllt könnt ihr mir ja dann sagen, was ich falsch mache :(


    problem15mo.jpg
    {img-src: //img92.imageshack.us/img92/1079/problem15mo.jpg}


    So sind meine Routereinstellungen. Soweit ich weiß, ist alles nötige freigegeben.


    problem20cl.jpg
    {img-src: //img93.imageshack.us/img93/8209/problem20cl.jpg}



    Und so siehts im eMule aus.



    ---


    Ich kann zwar auf einen Server Connecten aber dann habe ich eine Low-ID. Wenn ich über eMule einen TCP Porttest starte, wird dieser als Fehlgeschlagen angezeigt :( Was soll ich tun bitte ?
     

  8. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Link 524 Router
  1. Antworten:
    1
    Aufrufe:
    811
  2. Antworten:
    1
    Aufrufe:
    1.010
  3. Antworten:
    5
    Aufrufe:
    336
  4. Antworten:
    2
    Aufrufe:
    1.636
  5. Antworten:
    2
    Aufrufe:
    782