Datei öffnen mit?!

Dieses Thema im Forum "Windows" wurde erstellt von WiCk3d, 11. März 2008 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. März 2008
    Also ich hab ausversehen eine sft-datei mit dem windows media center geöffnet!
    Wenn ich jetzt auf eine SFT-Datei gehen will, über rechtsklick--> öffnen mit... dann wähle ich zwar meine leecher.exe aus aber sie erscheint nicht in der Liste!!!


    Woran liegt das?! soll ich sft neu install?

    MfG wick3d
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 11. März 2008
    AW: Datei öffnen mit?!

    wieso öffnest du die datei über rechtsklick ---> öffnen mit....

    mach doch einfach nachdem du ---> öffnen mit... gewählt hast,

    einen Haken vor "Dateityp immer mit dem ausgewählten Programm öffnen" und dann auf "Durchsuchen" gehen und die "leecher.exe" anklicken.

    dann brauchst du nicht immer "Öffnen mit.." wählen.

    dann sind alle sft-dateien automatisch mit leecher.exe geöffnet.
     
  4. #3 11. März 2008
    AW: Datei öffnen mit?!

    Sollte das von meinem Vorgänger nicht funktionieren kannst du auch im Explorer auf "Extras/Ordneroptionen/Dateitypen" deine .sft dateien auswaehlen und im zuweisen was er tun soll und dazu das richtige Programm wählen.
     
  5. #4 11. März 2008
    AW: Datei öffnen mit?!

    ich glaube ihr habt den post nicht richtig gelesen

    SFT loader ist nicht in der öffnen mit..-liste mit drin
    über auswählen erscheint er aber auch nicht in der liste

    eventuell wird der SFT loader trotzdem ausgewählt nur nicht angezeigt
    was passiert denn wenn du die exe auswählst und danach gleich auf OK


    falls das nicht geht würd ich erstmal ne neuinstallation vorschlagen

    greetz
     
  6. #5 11. März 2008
    AW: Datei öffnen mit?!

    Geht leider auch nich speed66 :(

    Zur info habe Vista ;) da gibts leider die Ordneroptionen nicht mehr im Explorer -.-

    Und naja ich will ja nicht immer über öffnen mit gehene!! Es geht auch nicht über öffnen mit!


    Undzwar wenn ich öffnen mit... gehe, dann such ich mir die SFT-Loader.exe und klicke auf ok!! Dann passiert nichts -.-
     
  7. #6 11. März 2008
    AW: Datei öffnen mit?!

    klick wieder mit der rechten maustaste auf die datei und halte dabei die shift taste gedrückt, damit bekommst du wieder öffnen mit und kannst dir ein neues programm zum öffnen aussuchen

    oder

    rechtsklick auf die datei > dann eigenschaften > dann bei allgemein unter öffnen mit das programm welches benutzt werden soll auswählen und mit übernehmen bestätigen > nun sollte es wieder klappen

    oder

    Im DateiExplorer (XP SP2)
    ->"Extras" ->"Ordneroptionen..." -> TAB "Dateitypen".

    Endung in der Liste suchen und anklicken.
    Mit "Löschen" werden ALLE verknüpfungen mit diesem Dateityp gelöscht.
    Mit "Ändern" kannst du das Promm neu zuteilen oder entfernen.
    Mit "Erweitert" kannst du dir dein eigenes Kontextmenü basteln. Der "fette" Eintrag ist derjenige welcher mit doppelklick ausgeführt wird, den kannst du auch mit "Als Standard" selber festlegen.

    oder

    1. registry, HKCR, Dateityp (Erweiterung) suchen, zuweisung ("Standard") auf leer setzen [z.B. .BAT, Batchfile - das BAtchfile löschen und nur die "" übrig lassen]

    nu such dir aus, was davon funzt
     
  8. #7 11. März 2008
    AW: Datei öffnen mit?!

    danke ich werds gleich mal probieren ;)

    ich berichte sofort!

    /e: danke hat gefunzt :p

    closed
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Datei öffnen
  1. Antworten:
    1
    Aufrufe:
    1.334
  2. sft-dateien mit ubuntu öffnen

    puxistar , 7. November 2012 , im Forum: Linux & BSD
    Antworten:
    1
    Aufrufe:
    1.572
  3. Antworten:
    1
    Aufrufe:
    946
  4. Antworten:
    1
    Aufrufe:
    589
  5. Antworten:
    7
    Aufrufe:
    1.249