Debian AMD64 Netinstall Prob

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Mr_MeYa, 30. Dezember 2005 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Dezember 2005
    Habe seit gestern nen AMD Athlon64 3200+ und ein MSI K8NEO4 und ne Ati Radeon x800RX.
    Nun wollte ich auf das Debian mit der 64 bit Struktur umsteigen, habe mir die netinstall CD gezogen, in mein Laufwerk gelegt und hatte dann gehofft das er davon bootet. Was er aber nicht tat, ich sagt mir das er einen DISK BOOT FAILURE hat.
    Bei der i368 struktur sagt er mir das nicht.
    Was ist zu tun?

    MFG
    Mr_MeYa
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 30. Dezember 2005
    vielleicht ist die scheibe verbrannt? vergleich mal den md5 des isos, mit dem hash am server und lad ggf. das image nochmal runter und brenns danach neu.

    probiers mal mit der aktuelleren testing version, vielleicht hat die diesen fehler nicht mehr
     
  4. #3 30. Dezember 2005
  5. #4 31. Dezember 2005
    nein

    Code:
    http://cdimage.debian.org/cdimage/daily-builds/etch_d-i/beta1/ia64/iso-cd/debian-testing-ia64-netinst.iso
     
  6. #5 31. Dezember 2005
    Hab mir mal das tut von darkarchon zu gemüte geführt. Nur nu hab ich hier 2 CDs liegen einmal die ia64 Version und einmal die AMD64 Version. Die ia64 Version Bootet nicht und die AMD64 Version lässt sich zwar installieren, aber mein Rechner findet im Nachhinein kein Betriebssystem.
    Was soll ich nur machen ?(
     
  7. #6 31. Dezember 2005
    ia64, ist auch die Intel Architektur, und wenn ich das richtig gesehen habe hast du ja einen AMD ;) Dann ist es auch ganz richtig das er nicht bootet.
    (Wikipedia: ia64)

    Wie meinst du er findet kein Betriebsystem, hast du auch einen bootloader installiert? Damit dieser dann sozusagen dein Betriebsystem findet? Hast du diesen Bootloader auch in den MBR deiner ersten Festplatte geladen, bzw. die Festplatte die das Bios direkt danach als erste anspricht?
     
  8. #7 2. Januar 2006
    Die Lösung des Problemes war eigentliuch ganz einfach. ICh hatte die Festplatte auf dem IDE Port 2 ich musste sie einfach nur umstöpseln.
    Nun aber tut siche ein neues Problem auf. KDE lässt sich nicht via apt-get installieren wegen einer bestimmten Packetabhängigkeit.
    Und der X-server lässt sich auch nciht starten da er keine screens findet
    gnome lässt sich auch nciht installieren wegen der packetabhängigkeit.

    So nun habe ich mir die inoffizielle Version von Sarge mit der AMD64 Struktur runtergeladen.
    Ich habse installiert eingestellt, aber X findet keine Screens?!? auch nicht im VGA Modus mit 4 Bit Farbtiefe
     
  9. #8 2. Januar 2006
    Ja da ist halt ein Xorg oder XFree falsch konfiguriert,
    schau doch einmal das Logfile genauer an ebenso ggf. die "Config"-Datei und passe diese an deinen Bildschirm / Aufloesung etc. an.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Debian AMD64 Netinstall
  1. Antworten:
    2
    Aufrufe:
    944
  2. Antworten:
    7
    Aufrufe:
    1.829
  3. Antworten:
    1
    Aufrufe:
    1.338
  4. Antworten:
    1
    Aufrufe:
    1.186
  5. [Linux] [Debian] AMD64 Kernel

    sammy1990 , 21. September 2007 , im Forum: Linux & BSD
    Antworten:
    2
    Aufrufe:
    553