dhcp ip zuweisung

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Checkz, 29. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 29. April 2006
    moin

    ich hab auf meinem router dhcp server akitivert d.h. ich bekomme jetz meine ip automatisch zugewiesen..
    bei mir funktioniert das auch alles nur bei meinem bruder.. der auch dan dem router hängt bekommmt keine ip automatisch zugewiesen....
    wir sind per switch mit dem router verbunden....
     

  2. Anzeige
  3. #2 29. April 2006
    hat er denn auch auf automatisch beziehen getsellt?
     
  4. #3 29. April 2006
    Warscheinlich nicht ^^
    Das war bei unserem netzwerk der gleiche Fehler.
    Oder es kann sein, das ihr beide die gleiche ip bekommt, so ist es bei uns leider auch o_O
     
  5. #4 29. April 2006
    Kann nicht sein. Wenn ihr auf automatisch beziehen gestellt habt und am Router dhcp an ist kann es technisch nicht sein, dass zwei mal die gleiche IP verteilt wird... Würde ja dem Sinn des DHCP Servers wiedersprechen ;-)

    Das einzige was sein kann ist entweder, der Bruder hat die IP manuell vergeben oder am Router ist neue Netzwerkgeräte zulassen aus ;-)
     
  6. #5 29. April 2006
    Kann aber auch sein das der DHCP CLient (unter verwaltung -> Dienste zu finden) deaktiviert ist.
    Ist zwar selten aber kommt bei Windows vor.
     
  7. #6 30. April 2006
    - Schau mal nach, ob der DHCP Client im Windows eingeschaltet ist
    - Dann neue Firmware wenn vorhanden updaten
    - automatisch beziehen,- is ja standard
    - und ansonsten kann ich dir noch ein prog empfehlen- heißt WinsocksXP.
    Solltest es nirgends bekommen kurze pn an mich, dann upp ich dir´s.


    greetz xp3000
     
  8. #7 30. April 2006
    also das prob muss bei ihm liegen .. weil ich schon andere pcs hingehangen hab und dei haben dann eine zugewisesen bekommen
     
  9. #8 30. April 2006
    Wie gesagt, schau ma ob er
    - Automatisch IP beziehen an hat und ob
    - Im Router "Neue Netzwerkgeräte erlauben" aktiviert ist
     
  10. #9 30. April 2006
    ja automatisch beziehen is ja eh klar.....
    des prob liegt an seinem pc .. da ja jeder andere pc auch ne ip zugwiesen bekommt
     
  11. #10 1. Mai 2006
    hmm un was ist wenn du den PC wo das nicht funktioniert. mal alleine un direkt an den roter steckst???
     
  12. #11 1. Mai 2006
    das problem liegt ja auch bei ihm, du musst die ip automatisch beziehen auch bei seinem pc aktivieren


    du gehst an seinem pc, gehts auf systemsteuerung --> Netzwerkverbindungen --> rechte maustaste auf Lan-Verbindung --> Eigenschaften --> Internetprotokoll (TCP/IP) --> eingenschaften --> häkchen bei Ip Adresse automatisch beziehen....

    mfg
     
  13. #12 1. Mai 2006
    ähm... sry..wenn sich des jetz dumm anhört aber von was rede ich denn die ganze zeit ich habe bei ihm schon automatsich beziehen gemacht.....
    nur er bleibt dabei hängen die ip zugewiesen zu bekommen dh. unten bei der lan verbindungen da steht immer dort dass er halt noch nach ner ip sucht..
     
  14. #13 1. Mai 2006
    versuch ihm mal ne feste IP zuzuweisen. Die IP darf dann aber noch nicht im Netzwerk vergeben sein. Dazu nimmst du die ersten 3 Felder deiner IP, die du vom Router bekommst und gibst ihm ne andere im 4 Feld: 192.168.2.xxx dabei sollte dann xxx noch nicht vergeben sein. Damit kannst du dann erstmal feststellen ob die Netzwerkkarte überhaupt funtzt.

    Bye
     
  15. #14 1. Mai 2006
    so is es ja gerade..... :D :D
    also ich wollte halt nur das er auch automatisch zugewiesen bekommt denn wenn wir auf lan sind....
    dann hängt meistens das internet mit dran so kann man dann schnell umschalten auf internet indem man einach automatisch bezihen kurz anmacht..
    und so muss man jedes mal lästig dei gateway usw eingeben ..
    und das peilt der doch nicht...
    dann darf jedes mal ich hingehen :D :D
     
  16. #15 3. Mai 2006
    push
     
  17. #16 3. Mai 2006
    hm
    bleibt das bei deinem bruder immer stecken oder bekommt der nur ne falsche ip bzw eine womit der nich ins inet kommt?
     
  18. #17 3. Mai 2006
    ne also bie netzwerkadresse beziehn bleibt er immer hängen
     
  19. #18 3. Mai 2006
    hast du schon mal im CMD fenster ein IPconfig /release und anschließend ein IPconfig /renew gemacht?
    wenn ja welche Fehlermeldung bekommtst Du?

    mfg Virgo
     
  20. #19 4. Mai 2006
    falls alles nichts hilft, kauf ne neue netzwerk karte kostet 5 € oder so, gegebenfalls hilft auch ein treiber update....

    mfg
     
  21. #20 5. Mai 2006
    Schau mal ob die NWK richtig installiert ist. Richtige Treiber, TCPIP Protokoll insstalliert
    Tausch mal die Kabel aus, also Deines an seinen Anschluß. Vielleicht hat er ein Crossover kabel erwischt?
     
  22. #21 5. Mai 2006
    ja werd mal neue treiber und so draufmachen....
    das mit dem crossover dürfte aber nichts ausmachen...
    ja er hängt auch an nem crossocver nur is es mit nem normalen auch nicht gegeangen ...
     

  23. Videos zum Thema
Die Seite wird geladen...