Diablo 2 LoD muckt?!

Dieses Thema im Forum "Gamer Support" wurde erstellt von Forry, 8. Oktober 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Oktober 2007
    Hellow liebe rr´ler!

    Folgendes problem:
    immer wenn ich Diablo 2 LoD Starte klapps anfangs ganz super...battle.net rein usw. char ausgewählt doch sobald ich im spiel bin tut sich garnichtsmehr! ich höre zwar noch den ton aber das spiel und der rest vom pc - wie tot!

    was kann man da machen?
    (bw für alles nützliche is drin)


    mfg forry
     

  2. Anzeige
  3. #2 8. Oktober 2007
    AW: Diablo 2 LoD muckt?!

    hi hast du den "neuesten" patch? weil angeblich gibt es solche fehler die mit diesem patch ausgebügelt werden
    hier der patch: Battle.net Support
    mfg P4723:cool:
     
  4. #3 8. Oktober 2007
    AW: Diablo 2 LoD muckt?!

    ja hab ich...habs mir eben nach langer zeit erst wieder draufgemacht und den neuesten patch geladen!
     
  5. #4 8. Oktober 2007
    AW: Diablo 2 LoD muckt?!

    Erst wenn du wirklich ein Spiel betrittst, oder schon, wenn du in den Spielauswahl und Chat bereich kommst?

    Wenn es ersteres ist, dann mach mal neuste Grakatreiber drauf, und wenn das nicht hilft, dann stell mal in den Optionen diese Pseudo 3D grafik aus (Die perspektive wirkt dann ganz leicht verändert, aber keine ahnung mehr, wie die option wirklich heißt)

    wenn es letzteres ist, dann wechsel mal Just for Fun das Realm, also nicht Europa, sondern meinetwegen Amiland.... zum nen bissl zocken sollte das wumpe sein.

    Bis dann

    Glave
     
  6. #5 8. Oktober 2007
    AW: Diablo 2 LoD muckt?!

    hmm wenn´s daran liegt hab ich leider keine ahnung =/ hab auch gerade ein bischen ge google´t aber leider ohne ergebnis!
    hoffe du findest wen der dir bei deinem prob. helfen kann
    mfd P4723
     
  7. #6 8. Oktober 2007
    AW: Diablo 2 LoD muckt?!

    Also bei mir geht's zwar von der Grafik her ohne Probleme, aber der Sound macht mir zu schaffen. Musik und so geht nicht, aber Sprache & Geräusche funzen. Kann auch mit WinAmp im Hintergrund dann keine Musik sozusagen extern hören, weil dann der Windows-Sound net geht wenn Diablo2 läuft. Keine ahnung woran das liegt ^^

    Vielleicht weiß einer ne Lösung, wollte kein neues Thema dafür aufmachen?

    BTW: Moved to Gamersupport? :)
     
  8. #7 9. Oktober 2007
    AW: Diablo 2 LoD muckt?!

    was hast du denn für ein system?
    geht es wenn du es im singleplayer versuchst oder hängt er sich dort auch auf?

    versuch es mal mit neuen Grafikkarten treibern, neuinstallation von LoD. Wenn du einen Crack drauf hast kann es evtl auch daran liegen.
    Wenn du eine Original Version hast, versuch ansonsten im Billzard forum hilfe zu finden. Ich denke dort gab es das Problem dann auch schon öfters und vlt gibt es dort eine Lösung.
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Diablo LoD muckt
  1. Antworten:
    4
    Aufrufe:
    917
  2. Antworten:
    0
    Aufrufe:
    1.154
  3. Antworten:
    8
    Aufrufe:
    516
  4. Antworten:
    2
    Aufrufe:
    632
  5. Antworten:
    2
    Aufrufe:
    7.714