ein haufen Ubuntu 6.06 probleme

Dieses Thema im Forum "Linux & BSD" wurde erstellt von FrEq, 25. Juni 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Juni 2006
    Hallo liebe Foren Freunde,

    ich habe heute Mittag Ubuntu 6.06 auf meinen Rechner installiert. Ich habe ein Laptop (Acer Aspire 1960WLmi). Hab extra eine 50gb Partition erstellt und da Ubuntu drauf geschmissen. Allerdings gibts da ein problem, undzwar ist der Bildschirm komplett schwarz sobald es zur grafischen oberfläche wechselt. Also nach dem booten

    Ich denke mal das liegt an meine Graka. Ich hab eine X700 mobile 256mb. Acer hat auch soeinen grotten schlechten support das es keine linux treiber gibt & ATI unterstützt acer mit den caralyst treibern nicht.

    Allerdings ist mit einem Externen Monitor alles normal. Also da läuft Ubuntu.

    Dazu kommt das seid der installation von Ubuntu mein Windows XP im eimer ist. Es bootet zwar noch normal (naja etwas langsamer als sonst) und ich kann die maus auch normal bewegen. Aber ich kann nichts mehr anklicken. D.h. er reagiert einfach nich /(tut so als ob ich nichts anclicken will).

    Jetzt sitz ich da mit 2 Systemen die nicht gescheit laufen und ich sitz hier schon den ganzen tag bei der hitze und will das regeln. Ich hoffe mir kann einer helfen :D
     

  2. Anzeige
  3. #2 25. Juni 2006
    Liegt an der Bildwiederholfrequnez die ist zu hoch und der TFT vom Notebook kann nur 60Hz schätz ich mal. str+alt+backspace als root anmelden und mit nano /etc/X11/xorg.conf anpassen.
     
  4. #3 25. Juni 2006
    und zwar ist das der wert HorizSync und VertRefresh. Die Werte stehen in der Regel in der technischen Dokumentation deines Laptops, ansonsten mal bei acer anrufen und nachfragen, wie die werte sind.

    ati treiber liegen als paket vor. einfach mal apt-cache search ati oder nach fglrx suchen. solltest auch von der konsole aus installieren, damit das modul gleich geladen werden kann.
     
  5. #4 25. Juni 2006
    Immer wenn ich Strg + alt + backspace ins rootmenü (oder was das ist) reingehen wechselt er nach paar sec wieder zur grafischen oberfläche und will das ich mich neu anmelde.....

    dazu hab ich das erste mal mit linux zutun, also sind das ziemliche fremdwörter für mich. Allerdings bin ich schon soweit das ich in "nano" reingegangen bin. Aber was genau muss ich ändern? Steht fort offentlichtsich von 60 auf 50Hz wechseln oder wie ist das?
     
  6. #5 25. Juni 2006
    Ja das ist auch net Opti auf diese Art den Xserver zu schließen, entweder du machst die Tastenkombi 2mal schnell hintereinander, oder du gibts in der Konsole als root also mithilfe von sudo folgendes ein.

    "sudo /etc/init.d/gdm stop"
     
  7. #6 25. Juni 2006
    ich glaub ich brauch enie schritt für schritt erklärung. Am besten mit bildern :D
     
  8. #7 25. Juni 2006
    weißt was? bleibt bei windows.



    mit strg+alt+f1 kommst in konsole. als root an melden. x beenden, wie as05 beschrieben hat. dann mit nano xorg.conf aufmachen und unter section monitor die werte ändern (beispiel):
    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Monitor Vendor"
    ModelName "Monitor Model"
    HorizSync 30-107
    VertRefresh 48-120
    EndSection
     
  9. #8 25. Juni 2006
    hm wenn ich das richtig verstanden habe, dann bist du auf einmal auf linux umgestiegen? und dann auch noch sofort auf ubuntu...
    naja wie gesagt fang mit SuSe an oder bleib bei Windoof ;)
     
  10. #9 25. Juni 2006
    Mit SUSE anfangen, das ist ja wie wenn du dein erstes mal mit ner ***** hast. Suse versaut nur, ich würde wenn ich nochmal anfangen würde Fedora oder Kanotix nehmen.
     
  11. #10 25. Juni 2006
    lol

    Aber recht hat er. Ich habe mit Fedora Core 5 angefangen und ich finde es ist die ideale Einsteiger-Distribution. Würde ich auch immer wieder empfehlen.

    MfG
    zypral
     
  12. #11 26. Juni 2006
    kann mir einer nen download Link für Fedora Core 5 geben? Dann schmeiß ich ubuntu nochmal raus, mach Fedora Core 5 drauf. Hol dir daten von meiner winpartition auf die Fedora Partition (die wichtigen) und setz WinXP neu augf.

    So das ist mein plan :D
     
  13. #13 26. Juni 2006
    Na dann wäre auch das wieder erledigt.:]

    Gruß

    as05
     
  14. #14 27. Juni 2006
    Ihr werdet es kaum glauben, aber ich hab es doch noch hinbekommen. Meine ansicht der ganzen geschichte:

    Ich hatte den ATI Linux treiber nicht installiert. Als kompletter Linux anfänger ist eine ".run" datei schon ein ziemlicher schrecken :) Dazu kommt der sudo befehl, den muss man auch erstmal kennen und wissen was es damit aufsich hat :)

    Jedenfalls hab ich es über die console installiert. Danach in der /etc/X11/xorg.conf als root in der Grafikkarten zeile auf "ati" "cflgrx" gemacht. Danach reboot und es hat getan.

    Wenn man sich da ein weing eingearbeitet hat ist es doch garnicht so wild wie man anfangs denkt :)

    Inernet hab ich jetzt per Kabel. Aber muss noch irgendwie Wlan einrichten. Naja, mit inet ist das denk ich nicht so schwer.
     
  15. #15 27. Juni 2006
    Na also, ich mach dann hier mal dicht, aber haben wir das mit der xorg.conf nicht schon am Anfang geraten?

    Closed
     

  16. Videos zum Thema
Die Seite wird geladen...