Ein Slash zu viel bei installation ?!

Dieses Thema im Forum "Windows" wurde erstellt von doctorrr50, 5. Dezember 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. Dezember 2007
    hi,

    habe folgendes Problem seitdem ich Windows neu installiert habe. Öfters erscheint diese Fehlermeldung

    {bild-down: http://img105.imageshack.us/img105/8288/unbenanntin1.jpg }


    auch wenn ich manche Programme installieren möchte ( nicht bei allen) wird dieser Slash hinter Programme zu viel gemacht? Kann man den irgendwo bei Windows weg machen?

    mfG
     

  2. Anzeige
  3. #2 5. Dezember 2007
    AW: Ein Slash zu viel bei installation ?!

    schau mal unter Systemsteuerung --> System ---> Erweiter ----> Umgebungsvariablen
    ob dort irgend ein Pfad steht der evtl was damit zu tun hat

    Gruß BenQ
     
  4. #3 5. Dezember 2007
    AW: Ein Slash zu viel bei installation ?!

    mhm da steht nichts mit Programme oben sind nur 2 Variablen mit C:\Temp das wars und unten die haben nichts mit Programme zu tun....
     
  5. #4 5. Dezember 2007
    AW: Ein Slash zu viel bei installation ?!

    jetzt zu dem screen: das ist ja windows vista, und unter vista ist ya der "programme" ordner nur ein symbolischer link zu dem ordner "program files" ...
    ich hab hier kein vista, aber evtl. ist das der richtige denkanstoss fuer dich :)
     
  6. #5 5. Dezember 2007
    AW: Ein Slash zu viel bei installation ?!

    oh sry ne habe Windows Prof. SP2 ist nur ein Vista skin :p^^ (ist die Windows RR Edition)

    mfG
     
  7. #6 5. Dezember 2007
    AW: Ein Slash zu viel bei installation ?!

    augen auf, denn da is noch n haufen von systemvariablen (darunter) ;)
    ich denk bei path wirst du fündig
     
  8. #7 5. Dezember 2007
    AW: Ein Slash zu viel bei installation ?!

    naja nen Haufen ist übertrieben habe nur ca. 11^^ Ich habe gegoogelt und gefunden, dass ein Eintrag Program Files heißt und ich mit dem Wert %SYSTEMDRIVE%\Programme belegt kann... Funktioniert aber immer noch nicht -.-
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Slash viel installation
  1. Antworten:
    0
    Aufrufe:
    810
  2. Antworten:
    5
    Aufrufe:
    768
  3. [PHP] Slash in preg_match

    master2005 , 3. September 2012 , im Forum: Webentwicklung
    Antworten:
    6
    Aufrufe:
    1.494
  4. Antworten:
    14
    Aufrufe:
    874
  5. Antworten:
    2
    Aufrufe:
    577