Emule?Ports k.p!

Dieses Thema im Forum "Filesharing" wurde erstellt von 2-Silence, 16. Oktober 2005 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 16. Oktober 2005
    hoi kollegaz,ich muss nochmal nerven!

    könnte jemand mir helfen,ich weiß nämlich nicht welche ports ich für EMULE freischalten muss!!!?? ?(
    siehe anhang!(foto)

    Danke schonmal im voraus!

    greez 2-Silence :)
     

  2. Anzeige
  3. #2 16. Oktober 2005
    Schau mal Hier vielleicht hilft dir das weiter. Da sind die Ports angegeben, die du für emule brauchst...

    MfG
    Bernie
     
  4. #3 16. Oktober 2005
    4662 und 4672 sind die standardports für emule falls du da nix geändert hast.
     
  5. #4 16. Oktober 2005
    bloß ich weiß nicht wo ich die ports eingeben muss! da gibts ja
    private und public und diese id und services!

    was muss ich damit machen?
     
  6. #5 16. Oktober 2005
    ***moved***
     
  7. #6 16. Oktober 2005
    Bei mir is es so ähnlich du musst z.b in der obersten reihe 2x mal 4662 4662 eintragen also:

    [ 4662 ] [ 4662 ]
    [ 4672 ] [ 4672 ]
    und enable häckchen machen ach und du ip noch die du vom router zugeteilt bekomm hast.
     
  8. #7 16. Oktober 2005
    Hi,
    so sollte es aussehen:

    [ 4662 ] [ 4662 ] [ TCP ]
    [ 4672 ] [ 4672 ] [ UDP ]

    greetz blackbone
     
  9. #8 16. Oktober 2005
    und was mache ich mit TCP UDP usw sol ich das auch verändern?

    was beduetet dieses
    Well known services : dns ftp usw.?muss ich da auch watt machen

    auf dem foto ist noch zu sehn das ich dort copy to id
     
  10. #9 16. Oktober 2005
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    dawdaw7dw.jpg
    {img-src: http://img399;imageshack;us/img399/2989/dawdaw7dw;jpg}

    so ungefähr das mit udp oder tcp is egal wo man es hinschreibt *in deinem fall*
    aber es sollte so sein, dann müsste es gehn
    natürlich musst du deine ip eintragen und net die, die da steht :)
     
  11. #10 16. Oktober 2005
    hier ich zeig dir mal was was emule mir angezeigt hat bei der install:

    Bitte warte, während die Ports deines eMule getestet werden...




    Testing IP:

    Starte TCP-Verbindungstest...
    TCP-Test fehlgeschlagen! Der UDP-Test wird übersprungen.




    Verbindungstest beendet.

    --------------------------------------------------------------------------------

    Resultate im Detail:


    Der TCP-Test ist fehlgeschlagen.
    Es war nicht möglich, eine TCP-Verbindung zu deinem eMule aufzubauen.
    Andere User können sich nur mit Hilfe der Server zu dir verbinden, was in einer niedrigen ID für dich resultiert. Auch wenn eMule trotzdem funktioniert wird dir mehrere Nachteile bringen, daher empfehlen wir dringend dieses Problem möglichst zu beheben.



    Wie können Portprobleme nun gelöst werden... Irgendetwas stört deine Netzwerkkommunikation. Es gibt zwei Hauptursachen hierfür:

    Wenn du eine Firewall benutzt, vergewissere dich, dass du keine benötigten Ports blockierst! Eventuell musst du eine entsprechende Regel in deiner Firewall erstellen, um die Ports für eMule freizuschalten.
    Falls du einenRouter benutzt, prüfe ob er die benötigten Ports an die lokale IP des Rechners, auf dem eMule läuft, weiterleitet!

    Du kannst mehr Informationen und Hilfen zu Ports, Firewalls und Router hier in der Online-Hilfe finden.
     
  12. #11 16. Oktober 2005
    eigentlich müsste der tcp und udp test machen .. naja hast du vielleicht n viren prog oder firewall die das vielleicht verhindert ?
     
  13. #12 16. Oktober 2005
    ich hab ganz normal antivir im autostart!

    firewall hab ich nicht!muss ich die xp firewall vielleicht ausschalten?
     
  14. #13 16. Oktober 2005
    ja xp-firewall sollte aus sein!
     
  15. #14 16. Oktober 2005
    auch lustig,
    ich hab xp sp 1a wo schalt ich da die firewall aus?
    hab die noch nie berührt weil ich sonst nie emule hatte?
     
  16. #15 16. Oktober 2005
    Systemsteuerung - Sicherheitscenter und da kannste sie ausschalten/oder ports erlauben lassn
     
  17. #16 16. Oktober 2005
    ich hab kein sicherheitcenter gefunden!hab ach noch nie was davon gehört!

    erklär das mal im windows betriebssystem! :D
     
  18. #17 16. Oktober 2005
    ja kein plan hab sp2 und noch nie sp1 benutzt, stöber mal ein bisschen auf der pladde rum z.b in systemsteuerung ob da irgendwas is...
     
  19. #18 16. Oktober 2005
    also bei mir funzt der port test im emule auch net aber mein esel rent mit ner hohen ID :]
     
  20. #19 16. Oktober 2005
    Ja genau es is vielleicht einfach nur ein Fehler beim Test,
    mach einfach emule an und verbinde dich mit RazorBack 2
    und unten rechts müsste eine Weltkugel sein und die pfeile drumrum müssten Grün sein falls sie frei sind.

    €dit - TCP is 4662 und UDP is 4672 das musst du dann einstellen kannst du ja von tcp oder udp auswählen, überprüfe lieber nochma die Ip ob du es auch der richtigen zugewiesen hast und eventuell dann eMuLe neustarten.

    gr€€tz sM
     
  21. #20 17. Oktober 2005
    razorback 2 verbindet er aber den KAD nicht!!

    was kann das sein!?

    wir kommen der sache aber schon näher! :]
     
  22. #21 17. Oktober 2005
    Hast PN :) da is die lösung, @ 10ner wäre nett =)
     
  23. #22 18. Oktober 2005
    die 10er haste zwar net bek. weil ich der sache selber auf die schliche gek. bin
    aber 7 ist doch auch ne schöne zahl ne!
    bitte ;)
     

  24. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Emule Ports
  1. Antworten:
    6
    Aufrufe:
    1.241
  2. Emule Ports öffnen!

    btm , 23. Juli 2006 , im Forum: Filesharing
    Antworten:
    7
    Aufrufe:
    740
  3. Antworten:
    2
    Aufrufe:
    372
  4. Antworten:
    2
    Aufrufe:
    298
  5. eMule Speed MISERABEL

    CrazyHamster , 8. Januar 2009 , im Forum: Filesharing
    Antworten:
    9
    Aufrufe:
    738