eMule

Dieses Thema im Forum "Filesharing" wurde erstellt von légionnaire, 10. Januar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Januar 2006
    hi @ all

    hab ein problem mit eMule und zwa wenn ich bei mir beim status vom KAD Netzwerk nachschau steht da firewalled und bei einem freund von mir steht da offen und der läd viel besser als ich
    kann mir jemand sagen welche ports ich dafür freischaltenm muss oder was ich da machen kann das da offen angezeigt wird
    bitte um hilfe

    gruß ilovevalla
     

  2. Anzeige
  3. #2 10. Januar 2006
    Hi,
    kann sein, dass du die Standartfirewall von Windows anhast und dein eMule blockt oder ne andere am laufen hast (z.B. Zone Alarm) die die Connectivität unterbindet!? Ansonsten musst du im Router den Port 4662 freigeben bzw. öffnen damit du auch scihergehen kannst ne High ID zu bekommen.
    Ansonsten schalt das KAD Netzwerk ab. Es ist nicht sicher ob es was bringt und den Speed optimiert. Macnhmal tut es das, manchmal aber auch nicht!

    Wie hast du denn deine Einstellungen gesetzt in deiner Firewall (solltest du eine benutzen) und hast du eine High oder Low ID?
     
  4. #3 10. Januar 2006
    wie komm ich zu einer highID also die ports sind freigeschalten muss man die noch extra öffnen oder reicht des dann wenn sie freigegeben sind??
    firewall hab ich die windows und da hab ich die ports unter ausnahmen angegeben und eMukle selbst auch
    bitte um hilfe

    gruß ilovevalla
     
  5. #4 10. Januar 2006
    Versuch mal die WIN Firewall von SP2 auszumachen.
    4662 - 4670
    mach die mal alle frei, dann hat's bei mir auch geklappt.

    Mfg
     
  6. #5 10. Januar 2006
    sry aber sie soll ich des machen kannst du mir des vllt genauer erklären
    danke trotzdem
    bitte um hilfe

    gruß ilovevalla
     
  7. #6 10. Januar 2006
    hängst du an nem router? fast alle aktuelle haben eine integrierte firewall.
    auch dort müssen die verwendeten ports freigegeben werden.
     
  8. #7 10. Januar 2006
    jo die 2 ports sind im router freigegeben
     
  9. #8 10. Januar 2006
    probiers mal wenn du die win-interne firewall ausmachst! nur um mal zu schauen ob du dann ne high id bekommst! desweiteren ist es wichtig das du ne feste ip hast, d.h. entweder ist der router generell so eingestellt das er den clients immer die selbe gibt oder du hast ihn als dhcp laufen! wie hast du das gemacht...dhcp oder feste generell?
    denn emule gibt nur ne high id wenn es in der lage ist die ip korrekt und ohne probleme lesen kann!
     
  10. #9 10. Januar 2006
    win firewall ausgeschaltet und immernoch niedrige id und kad firewalled
    bitte um hilfe
     
  11. #10 10. Januar 2006
    also öffne alle ports bei deinem router mach alle firewalls aus und dann schau mal ob es funtst wenn nich geht es hakt bei dir nihct^^
    mfg
     
  12. #11 10. Januar 2006
    also problem hat sich behoben hab auf die falsche ip geöffnet
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - eMule
  1. Antworten:
    2
    Aufrufe:
    298
  2. eMule Speed MISERABEL

    CrazyHamster , 8. Januar 2009 , im Forum: Filesharing
    Antworten:
    9
    Aufrufe:
    738
  3. Antworten:
    6
    Aufrufe:
    1.241
  4. Emule - Low-Id

    dekz , 10. August 2008 , im Forum: Filesharing
    Antworten:
    9
    Aufrufe:
    587
  5. [P2P] emule + IRC

    Weeman , 29. April 2008 , im Forum: Filesharing
    Antworten:
    6
    Aufrufe:
    455