Ethernettreiber nicht erkannt !!!

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von p1rm1n, 25. Dezember 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Dezember 2006
    Hey Leute!
    Ich stehe mal wieder vor einem Problem:
    Hab heut meinen PC hiermit repariert
    Windows startet mit Fehlermeldung: config system beschädigt » Tipps » WinTotal.de, spielt jedoch keine Rolle...

    Danach hab ich die Erforderlichen Treiber installiert, doch er wollte den Ethernet Treiber partout nicht erkennen, woraufhin ich es mit einer älteren Version versucht hab.Niente!
    Meine Wlan-Karte hat noch nie Probleme gemacht , da sie sofort
    (auch ohne Treiberinstallation der Karte) erkannt wurde,
    jetzt ist der Unterschied, das kein Ethernettreiber drauf ist und somit auch die Karte nicht erkannt wird, bzw. keine Symbol für Drahtlosnetzwerkverbindung in der Netzwerkumgebung zu sehen ist.

    Hattet ihr vielleicht schonmal ein ähnliches Problem und wisst Rat ?

    Jeder gute Beitrag ne BW ;)

    mfG p1rm1n

    /edit: auch eine Neuinstallation vom SP2 hat nichts gebracht :(
    Ich bitte euch Leute 24 Hits und keine Antwort, einer muss doch was wissen ... !
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 25. Dezember 2006
    AW: Ethernettreiber nicht erkannt !!!

    Wenn die Karte nicht mehr erkannt wird und die nicht on board ist, könntest du sie ausbauen und in einen anderen PCI slot stecken und beim nächsten neustart sollten die richtigen treiber wieder erkannt werden.

    Kannst auch den gleichen solt nehmen, starte den Rechner mit ausgebauter Karte neu, beende und bau wieder ein.
    Dann sollte es auch wieder gehn.
     
  4. #3 20. Januar 2007
    AW: Ethernettreiber nicht erkannt !!!

    Naja Problem hat sich erübrigt, BW bekommse ;)

    mfG p1rm1n
     

  5. Videos zum Thema