Euro Zeichen unter Knoppix

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Beginner666, 26. Juli 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. Juli 2006
    Ich weiß nicht ob das hier reingehört.

    Wollte mal wissen, wie das Eurozeichen unter Knoppix geht.

    Unter Windows ist es die Tastenkombi AltGr + E und wie sieht die bei Knoppix aus?

    10ner wenn für jede Hilfe


    Mfg Beginner666
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 26. Juli 2006
    Hm, das gleiche? Wenn nicht google ma nach dem ASCII code. Dann solltes auch gehn,
     
  4. #3 26. Juli 2006
    Dann wurde wohl dein Tastaturlayout falsch erkannt.

    Trage mal in der xorg.conf " /etc/X11/xorg.conf"
    Section "InputDevice" folgendes als root ein.

    Option "XkbRules" "xorg"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "de"
    Option "XkbVariant" "nodeadkeys"

    Das sollte bei den Std Tastaturen hinhauen.
     
  5. #4 27. Juli 2006
    So 10ner an euch beide raus.

    @ as05 werde es ma ausprobieren.

    Danke für eure Hilfe. Gibt es weitere Vorschläge?


    Mfg Beginner666
     
  6. #5 27. Juli 2006
    Versuch doch erst mal die Sachen ansonsten vieleicht mal den Zeichensatz überprüfen.
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Euro Zeichen Knoppix
  1. Antworten:
    0
    Aufrufe:
    1.350
  2. Antworten:
    33
    Aufrufe:
    2.141
  3. Antworten:
    6
    Aufrufe:
    1.240
  4. Antworten:
    24
    Aufrufe:
    1.016
  5. Antworten:
    1
    Aufrufe:
    188