Ewig ungelöste Frage??? Vorgang "Read"

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von BlackMayBe, 9. Oktober 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Oktober 2006
    hi@all

    Hab jetzt 1.30 stunden lang GeGoogelt und finde keine antwort

    "svchost.exe
    die Anweisung in 0x745f2780 verweist auf Speicher in 0x00000000 der Vorgang read konnte auf dem speicher nicht ausgeführt werden

    Dieser feler hält viele Leute in Athem
    und es scheint keiner eine Passende lösung zu haben??
    die wirklich Hilft,

    man kann formatieren
    aber selbst das Hilft bei einigen nicht!

    kann auch sein das der fehler "Written" heißt
    kommt aber aufs gleiche heraus.

    was ist das für ein Fehler?
    kann man ihn überhaupt beheben?

    wenn "ja" wie ??

    bewertungen gehen raus!
     

  2. Anzeige
  3. #2 9. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    1. Ich wollte threads in gedicht-form schon immer mal haben :D

    2. Schonmal über defekten RAM nachgedacht? "vorgang read konnte im speicher nicht ausgeührt werden" weißt eindeutig auf einen fehler im arbeitsspeicher hin (was auch das problem mit dem formatieren erklären sollte)... setz mal andere rams ein und schaue ob du den fehler denn immernoch kriegst ;)

    ps.: hier gibts aber viele lösungen:
    http://www.pcwelt.de/forum/windows-xp-server-2003/211435-fehlermeldung-svchost-exe.html
     
  4. #3 9. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    der fehler, ein programm will auf den arbeitsspeicher schreiben, und das geht nicht.
    das programm wird dabei durch die svchost.exe initiiert,
    dadurch wird das identifizieren des programmes sehr erschwert.

    potentielle fehlerursachen,
    in den meisten fällen, defekter arbeitsspeicher.
    um das recht früh ausschließen zu können, gibt es den "memtest86"
    google danach, pack das programm auf cd / diskette, und scanne damit den arbeitsspeicher.

    wenn es auch nur einen einzigen fehler liefert, wird der arbeitsspeicher das problem sein,
    wenn nicht, kann man ihn zu 99% ausschließen.

    ansonsten benötigt man mehr informationen, in diesem screen ist eine vergleichbare fehlermeldung gepostet,

    {bild-down: http://www.luba.de/sebastian/svchost.jpg}


    ich benötige zunächst einmal die info, die bei problemsignatur, drittes bild, steht, in diesem fall der windows installer als eines von zwei programmen, hierbei könnte es u.U. reichen, den msi installer neu zu installieren, (als beispiel)

    mfg spotting
     
  5. #4 9. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    ooooOOjeeEEE

    sehe gerade mal das bei Google^^

    "Der Test kann je nach PC-Geschwindigkeit und RAM-Größe mehrere Stunden dauern."

    kostet mich das soviel Zeit???
    gibts da nicht ne schnellere Version??
     
  6. #5 9. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    also ich habe es immer wieder.

    habe mir die tolstar besorgt, machen die profis in den servicescenter.
    habe durchgejagt-000 fehler habe trotzdem ram gewechselt und der fehler kommt immerwieder.
    es gibt bei mir nur diese meldung wenn ich nero dicht mache und sonst bei keinem anderen progi.
    habe nach der diagnostitierung gelernt mit der fehlermeldung zu leben, denn ob der nero nach dem brennen was reinschreibt oder nicht ist mir gleich.
    nun geht es langsam in richtung bett, gut's nächtle vom kyndros
     
  7. #6 9. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    Wenn du das Problem lösen möchtest, würde ich spottings rat befolgen, er scheint sehr gute Kenntnisse in Windows zu haben. Nebenbei angemerckt, besser das Problem lösen und keine fehlermeldung mehr kriegen, als andauernd eine zu kriegen. Wenn jedoch nicht, scheint es ja für dich kein ernsthaftes Problem zu sein.
    Schon für die Antwort von spotting, obwohl ich selbst keinen nutzen davon habe, geb ich dir ne gute Bewertung ab. Ich finds toll, das es hier Leute gibt, die nicht gleich dumme Komments ablassen und nur "Formatier mal und schau nach obs dann funzt" oder "Update dein Bios" ohne einen grund zu nennen warum. (PS: Das mit dem Bios update hat mir eine Service Hotline angeboten, weil meine Grafikkarte nicht funktioniert hat :rolleyes: ist aber schon etwas lang her ;) )
     
  8. #7 10. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    bei mir ist das so bei meinem TV-Karten Programm!
    immer wenn ich es schließe kommt das sonst auch bei keinem andern
    Programm

    Außer jetzt ganz neu das NBA 07!
    das Rip kann ich spielen aber nicht die Vollversion
    hab mir das game sogar Original gekauft und kann trozdem nur die Rip spielen!

    das Kotzt mich richtig an ! ! !

    Edit: Also ich mache den Memtest dann morgen!!
    Glaube aber nicht das ich einen Fehler hab mein Ram
    ist zimlich neu.
     
  9. #8 10. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    Es muss nich unbedingt immer am RAM liegen...
    Die svchost.exe ist für die Systemdienste in DLL-Form zuständig. Wenn du vor kurzem irgend nen neuen Treiber oder Programm installiert hast kann es sich um einen Programmierfehler handeln. War bei mir mal mit meinem W-Lan Stick so. Is mir immer svchost abge:mad:t und danach ging kein Internet mehr ^^

    mfg r90
     
  10. #9 10. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    Hast du eine Firewall ?

    Wenn nicht, aktivier die von Windows mal (bei getrenntem Internet) oder installier dir ne andere drauf.

    Nicht wundern, ist ne Vermutung von mir. Einfach mal testen ;)


    P.S: Dass der Arbeitsspeicher neu ist, hat bei Arbeitsspeichern nicht viel zu sagen.
     
  11. #10 10. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    Na wenigstens Brainstorm hats gerafft!
    Zu 90% wirst du nen fehler bekommen wenn du die FW von win aktivieren willst!
    Wenn es so ist und du nen Fehler bekommst Poste es hier dann kann Brain oder ich dir weiter helfen....

    MfG SD
     
  12. #11 10. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    hatte die fehlermeldung auch mal.
    bei mir war das wegen dem balster wurm.
    hab den blaster patch von microsoft draufgehaun und der fehler kam nicht mehr.
     
  13. #12 10. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    also,

    Hab die Fierwall mal Aktivirt,
    kommt kein Fehler klappt Problemlos!
    als Vierenscanner hab ich Kasbersky

    und die vollständige untersuchung meines Computers war vor 4 tagen und
    da hatte ich ncoh keinen Virus (Update Kasbersky auch regelmäßig)

    hab schon mal versucht den Kasbersky Echtzeitschutz auszumachen,
    dann kam die Fehlermeldung immer noch !

    EDIT: Hab den Test jetzt über die Nacht gemacht!
    kam nicht ein einziger Fehler! was jetzt??
     
  14. #13 10. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    kein fehler beim memtest, dann schau im dritten bild meines scrennshots unter problemsignatur,
    also genauer,

    AppName:
    APPVer:
    ModName:
    ModVer:
    Offset:

    mfg
     
  15. #14 10. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    der Wurm schreibt sich auch nicht in dein System sondern Exploited bloss die svchost.exe

    Also brauchst keine Angst haben dass dein PC infiziert ist oder so.
    Wie gesagt wenn die Firewall läuft ist das Problem gegessen.


    EDIT://

    Hab ich das jetzt richtig verstanden ? Svchost.exe stürzt nicht mehr ab, aber du suchst noch verzweifelt nach einem Wurm ?
    Oder kommt die Fehlermeldung immer noch ?

    EDIT2://

    Auf jeden Fall hats was mit deinem Netzwerk zu tun.
    Irgendein Paket dass er nicht mag. Bastel mal n bischen am Netzwerk, bzw. Firewall rum.
     
  16. #15 10. Oktober 2006
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    @ Brainstorm,

    woher kommst du auf den verdacht, er würde ein problem mit seinem netzwerk haben, bzw einen wurm suchen?
     
  17. #16 11. Oktober 2006
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: Ewig ungelöste Frage??? Vorgang "Read"

    Hi hab mal nen screen shot gemacht!


    rrrrdh6.jpg
    {img-src: //img70.imageshack.us/img70/112/rrrrdh6.jpg}


    wenn ihr noch mehr infos braucht müsst ihr kurtze infos schreiben wie ich die euch geben kann

    zu meinem system

    AMD 64 mit nem Newcastel
    graka X850XT
    Mainboard ist ein Gigabyte K8 neo
    ich hab 1024 ram 2 x 512 MB von irgenteiner Make keine ahnung!
     

  18. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Ewig ungelöste Frage
  1. Antworten:
    0
    Aufrufe:
    4.134
  2. Antworten:
    1
    Aufrufe:
    1.235
  3. Antworten:
    0
    Aufrufe:
    560
  4. Antworten:
    2
    Aufrufe:
    2.901
  5. Antworten:
    3
    Aufrufe:
    877