Explorer.exe verursacht Fehler beim Scrollen

Dieses Thema im Forum "Windows" wurde erstellt von hansasel, 27. August 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. August 2006
    nabend, habe folgendes problem mit meinem rechner:

    wenn ich den ordener öffne, wo die icons drinne sind und scrolle diese im "Kachel" modus hoch oder runter, kommt die fehlermeldung "Explorer.exe" hat einen fehler verursacht. explorer schießt sich kurz und geht sofort wieder auf. passiert aber nicht wenn man z.b. mp3 dateien oder sonnstige scrollt, nur bei den icons. system ist: amd 3000+ 1024 mb arbeitsspeicher, win xp pro mit sp2

    schon mal besten dank für die infos
     

  2. Anzeige
  3. #2 14. September 2006
    AW: Explorer.exe verursacht Fehler beim Scrollen

    Eventuell ein Programm installiert was *.ico Dateien per Doppelklick öffnet? Könnte dann nämlich sein das der explorer einerseits versucht das Programmicon Anzuzeigen, und andererseits aber das Icon selber darstellen möchte.

    Abhilfe würde die Deinstallation des Programmes, oder eine neudefinierung der vom Programm zu öffnende Dateien.

    Eventuell könnte aber auch volgendes abhilfe schaffen:

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_CLASSES_ROOT\.ico]
    @="icofile"
    "PerceivedType"="image"
    "Content Type"="image/x-icon"
    
    [HKEY_CLASSES_ROOT\.ico\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"
    Einfach in eine Textdatei einfügen, die Dateiendung von .txt in .reg ändern und dann Anschließend drauf Doppelklicken.

    Das ist der Standart Registry schlüssel für die *.ico Dateien
     
  4. #3 14. September 2006
    AW: Explorer.exe verursacht Fehler beim Scrollen

    hi hansasel,

    es gibt bei icon nur eine möglichkeit die mir einfällt. geht mal in die boot.ini (versteckte systemdatei auf der windoof pladde)


    [boot loader]
    timeout=0
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /TUTag=I891L2 /Kernel=TUKernel.exe


    sag mir mal was bei dir bei dem roten text steht. wenn bei dir /execute steht dann änder das mal in /noexecute und probiers nochmal.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Explorer exe verursacht
  1. Antworten:
    10
    Aufrufe:
    303
  2. Antworten:
    1
    Aufrufe:
    1.359
  3. Antworten:
    2
    Aufrufe:
    1.718
  4. Antworten:
    7
    Aufrufe:
    837
  5. Antworten:
    7
    Aufrufe:
    1.407