extrem langsame performance

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von HuntOr, 27. Februar 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Februar 2006
    Also ich habe das problem das meine PC-spiele z.b UT2k4 oder world of warcraft schlecht laufen, Ut2k4 zum beispiel läuft sehr schlecht, laut angaben sollte es mit meinen system mit maximlaen details laufen, aber das tut es einfach nicht, nun wollte ich fragen woran das liegt, ich habe das windows schon optmiert, aber das bringt fast garnichts, von daher gehe ich aus das es an der hardware liegt, hier mal mein system:

    AMD Athlon XP 3200+
    768Mb ram mit 400MHZ ( 1 MDT speicher + 2 infineon speicher, was aber auch nicht genau die selben sind)

    ATI radeon 9800pro

    300 watt netzteil

    ASrock K7NF2-raid mainboard

    80Gb festplatte von maxtor mit 7200rpm und 2mb cache

    Windows XP proefioniell


    Woran kann das liegen? ich tendiere zum arbeisspeicher weil da sozusagen 3 unterschiedliche drin sind, was meint ihr sollte ich mir lieber nen neuen arbeitsspeicher anschaffen? ich dachte da an einem G.E.I.L speicher mit 2*512 im Kit, sozusagen um duall channel voll auszureißen, aber ob es das genau bringt weiss ich net weil eigentlich is ja arbeitsspeicher da um anwedungen schnell zu laden und ruckler zu vermeiden, aber einige sagten das 2 identische arbeitsspeicher besser wären, ich muss erlich sagen das ich überhaupt nicht weiss woran es liegt, die CPU is ok und die grafikkarte genauso, sollte ich mir wirklich den genannten speicher hohlen?, würde mich sehr über antwort freuen.

    Bye sagt HuntOr

    PS. treiber und alles drum und dran ist auf dem neusten stand, und hier nochmal ein beispiel wie es schlecht in UT2k4 läuft:

    Also wenn ich so gegen 10 spieler spiel gegen Bots, naja selbst bei wenigern läuft es net wirklich besser.
    läuft es nur dann richtig schlecht wenn sich auf einmal viele spieler auf meinen monitor tummeln, laufe ich allein und versuche einen abzuschiessen läuft es ordentlich aber wiegesagt wenn gerade viele spieler sich da mit allen möglichen waffen die Köpfe einhaun läuft es krottenschlecht, aber ich weiss eben nicht ob der arbeitsspeicher daran schuld is, weil es sind ja im dem sinne keine ruckler, sondern die frames sinken total.
     

  2. Anzeige
  3. #2 27. Februar 2006
    mischen kann man schon das ist net das problem. vorteilhaft ist es nur deshalb nicht weil man nie wiess ob der rechner danach auch anspringt und richtig funzt.
    wenns läuft dann läufts wenn die sich nicht vertragen würden würde der computer auch so probleme machen.

    das problem was bei dir auftreten könnte mit dem ram wäre das der ram statt auf 200 also ddr 400 mit 166 läuft also ddr 333 läuft weil du 3 riegel verwendest. viele boards mögen das nicht udn takten dann runter
    kannst ja mal auslesen mit wieviel dein ram läuft

    interessant wäre es mal zu wissen mit welcher auflösung du spielst...

    dann was du für eine 9800pro hast. ist es eine 128bit oder 256bit version.
    wenn du es net weisst kannste das mit everest auslesen

    das netzteil. hersteller und ampere werte bei 3,3 5 und 12v bitte ablesen

    irgendwas übertaktet?

    dann sehen wa weiter.
     
  4. #3 27. Februar 2006
    Also die ampere werte sind ok, daran lag es net habe mir sogar nen neues gekauft, was viel besser is von entermaxx oder wie das heisst, also ich spiele mit 800*600, ich denke das sollte voll reichen desweiteren hatt die grafikkarte nen 128 bit interface, und das mit auf 333MHZ stellen bringt garnichts, und die 3 speicher sind ja 400MHZ speicherrigel.

    Bye sagt HuntOr
     
  5. #4 27. Februar 2006
    nee du hast mich falsch verstanden.

    du sollst nicht auf 333 stellen das board macht es selber wenn es mit 3 rieglen net klarkommt dann taktet es 400er ram auf 333.
    deshalb sagte ich ja du sollst es mal auslesen was da steht. ich bin da aber sehr sicher das er das gemacht hat. mit cpuz ist das auslesen am einfachsten und der liefert gute ergebnisse

    und das zweite wäre die graka ist schrott. die mit 128bit interface ist müll
     
  6. #5 28. Februar 2006
    ich weis ja nicht was du hast red corner aber ich konnte mit meinem alten system P4 3.06 ghz 512 ddr 333 9600xt das game bei ner 800x600er auflösung mit allem auf max ruckelfrei zocken egal wie viele leute im bild waren also kanns doch nicht an den 128 bit liegen weil die 9600er reihe hat doch auch nicht mehr und es läuft ohne probleme ?(
     
  7. #6 28. Februar 2006
    weil das die einzigste erklärung bei ihm ist ganz einfach. an irgendwas harperts.
    den p4 kannst nicht mit dem athlon vergleichen das sind 2 verschiedene paar schuhe.

    was mir grad aber noch eingefallen ist das es eventuell auch am betriebssystem liegen könnte.
    das es zugemüllt ist und eventuell noch sp2 das des etwas ausbremst
     
  8. #7 28. Februar 2006
    Naja ich weiss net recht, warum sollte das am SP liegen, das is mittlerweile so ausgereift das es da keine pobs geben sollte, weil wie schon erwähnt is das alles aufen neusten stand und auch gut optmiert, und eine grafikkarte macht sich anders bemerkbar entweder geht der rechner net mehr an, oder es kommen grafikfehler, also ich glaube am wenigsten das es daran liegt, weil gerade wenn sich viele spieler aufen dem Monitor tummeln läuft es mies, das muss doch an ürgend einer Hardware komponente liegen, das es imm dem moment nicht schafft das zu bewähltigen, es kann auch sein das dass mainboard verrückt spielt, bzw. zu schwach ist.

    Bye sagt HuntOr
     
  9. #8 28. Februar 2006
    du verdehst paar sachen.

    nochmal:

    also am ram kanns liegen weil das system es auf 333 herabsezt
    an der graka kanns auch liegen weil die dank der 128bit zu langsam ist. und wenns zu langsam ist dann ruckelts.
    das hat nix mit irgendwelchen grafikfehlern zu tun. du verdrehst im moment paar sachen.

    und am sp2 kanns liegen weil es das system ausbremst. das hat nix damit zu tun obs ausgereift ist oder nicht.
    sp2 bremst games ab.

    installier mal ein game auf einer xpsp2 partition und dann auf einer xp ohne sp2 der untershcied ist spürbar.

    versuch mal dir vom kolegen den ram auszuleihen und bei dir auszuprobieren. dann siehste ja ob der fehler mit dem ram wechsel dann behoben wird
     
  10. #9 28. Februar 2006
    Ja ok ich habe das verstanden, nur wiegesagt an der graka liegt es nicht, weil das habe ich noch net erwähnt das dass mit der Grafikkarte mal flüssig lief, aber ich habe zu derzeit viel an hardware in meinen system geändert, nun wollte ich noch fragen woher du das weisst das SP2 das system ausbremst? kann man das eventuell ürgendwo nachlesen? und würdest du mir dann das SP1 dafür empfehlen?

    Bye sagt HuntOr
     
  11. #10 28. Februar 2006
    woher ich das weiss?

    weil ich selber viel mit hardware und betriebssystemen rumprobiere.

    deshalb enpfehl ich auch immer jedem sich 2 partitionen zu machen.
    eine zum gamen mit xp oder xpsp1 maximal

    und das andere zum arbeiten mit xpsp2 und allen patches.

    das ist die optimalste konfig.

    denn wenn du spiele und arbeitsbereich auf einer partition hast dann werden die spiele ausgebremst nicht nur durch das sp2 sondern auch durch das xp das durch das ständige arbeiten mit der zeit zumüllt.

    aber da skann man auch wenn man google benuzt auch im netz finden das es so ist. da sist kein grosses geheimniss.

    versuch das mal mit dem ram so wie ich es dir gesagt hab also ausleihen von jemandem und dann ausprobieren oder deinen rechner zu jemandem mitnehmen und es da ausprobieren mehr bleibt dir nicht

    dann sehen wa weiter.

    btw.:

    welche pc konfig hattest du dennd amals das alles flüssig lief?
     

  12. Videos zum Thema
Die Seite wird geladen...